MyTechSupport.ca :: Your Computer Technical Resource Headquarters! MyTechSupport.ca :: Your Computer Technical Resource Headquarters!
HOME FORUMS RESOURCES & TOOLS ARTICLES ONLINE STORE ABOUT US
Computer Support Forums
February 28, 2020, 12:20:47 PM
 

Home Forum Rules Help Search Mobile Version Login Register

Welcome, Guest. Please login or register.
Did you miss your activation email?
February 28, 2020, 12:20:47 PM

Login with username, password and session length
 Featured Sites:
News
12th Anniversary Celebrating 12 Years! (1997 - 2009) 12th Anniversary
Thanks to ALL that make this site what it is!
  Show Posts
Pages: [1]
1  Software Support / Game Problems / Sims 2: Trying to open game in .UIF format, but not working?? on: July 07, 2008, 02:36:11 AM
Hi everyone,

I'd like to play my Sims game without having to insert the CD all the time so I've tried making virtual copies of it on my computer. I've mounted (using Magic Iso) the Sims 2 CDs to my computer, but I can't seem to open the game still....when I click on the "The Sims 2" icon on my desktop, a window comes up and says "this program has known compatibility issues" (I have Windows Vista), but I click "run program" anyway and the Sims 2 picture comes up...but then a box overrides it and says "cannot locate the CD-ROM. Please insert the correct CD-ROM (I believe it's looking for CD1), select OK and restart application".

Can anyone tell me what I'm doing wrong?? I've never worked with Magic Iso before so I might be missing something there...?  Huh?

**Note: I just have Sims 2, no expansion packs or anything like that

Any help would be much appreciated!! Thanks!!  Smiley
2  Software Support / Operating Systems : Microsoft / [Moved from Security Forum] Computer won't start! =( on: March 16, 2008, 01:59:12 AM
Hi everyone,

So my computer won't start and I believe it's due to a virus...technically I suppose it DOES start -- that is, when I press the power button, it does light up -- but nothing shows up on the monitor that is working fine, and it doesn't load like it usually does. The sound of the computer is even different; it sounds only "partially on" if that makes any sense... Huh? I HAVE had some luck in that when I pressed the power button yesterday, it loaded after the black screen with white writing came up (the one that says the computer shut down unexpectedly and I have options such as "resume windows normally", "resume with last good configuration", etc.

Has anyone had the same problem as me and has successfully fixed it? I'd just like to be able to get it working so that I can back up my files (I haven't done it yet...I know, my bad on that one  Embarrassed) and just completely reformat it.

Thank you in advance!! I'd really appreciate the help as I'm not the best with computers...=\

-- edit: also, my CD-rom drive doesn't open up at all...so I can't even put my WinXP CD inside
Pages: [1]
Powered by MySQL Powered by PHP

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS!

Disclaimer
This site is NOT responsible for any damage that the information on this site may cause to your system. Everything you try, whether inspired by the response given from this site or not, is entirely at your own risk. All product names and company names used herein are for identification purpose only and may be trademarks or registered trademarks of their respective owners. We are in no way affiliated or representing any of the companies on this site unless specified.
Back to Top
Stop Spam Harvesters, Join Project Honey Pot Fight Back Against Spammers! Get Firefox! Get Thunderbird! View Sylvain Amyots profile on LinkedIn
Back to Top
Google visited last this page November 16, 2018, 07:28:55 PM