MyTechSupport.ca :: Your Computer Technical Resource Headquarters! MyTechSupport.ca :: Your Computer Technical Resource Headquarters!
HOME FORUMS RESOURCES & TOOLS ARTICLES ONLINE STORE ABOUT US
Computer Support Forums
November 24, 2020, 07:17:16 AM
 

Home Forum Rules Help Search Mobile Version Login Register

Welcome, Guest. Please login or register.
Did you miss your activation email?
November 24, 2020, 07:17:16 AM

Login with username, password and session length
 Featured Sites:
News
Welcome to MyTechSupport.ca! - Registration is FREE, so why not join our friendly community today?
  Show Posts
Pages: [1] 2 3
1  Internet & Network Support / Internet & Email / microsoft outlook on: January 04, 2006, 05:27:59 PM
i have recently bought a new computer which had a trail version of windows office installed which worked fine. As i have a genuine version (2002), i uninstalled this and installed my version, so i could update ect.  Now i can not open it to use e-mail. If i click on microsoft outlook all i get is a message saying " can not open you e-mail default folders".    Embarrassed
 It then asks if i want default system folders instead, to which i decline and the programs closes again.
  my outlook express is working fine.
   many thanks for any help and suggestions.
            Dean mawer
2  Software Support / Application Problems / microsoft recorded tv on: December 07, 2005, 05:50:10 PM
hi guys,
could you help me. I have recently bought myself a new pc with microsoft media center + a digital tv card. I can record the tv programs fine but they are recorded as Microsoft Recorded Tv, with the file ext, dvr-ms. I am therefore having a problem burning to dvd to use on a household dvd player. Can you point me in the right direction towards curing my somewhat annoying problem. I believe i need to convert to video or mpeg/avi ect. Is there a program/fix that will do the job..?...am i totally wrong in my assumption..
many thanks...i earnestly await a reply...Smiley
  cheers for now...
        Dean    Smiley
3  Internet & Network Support / Networking Problems / network card no connection on: July 25, 2005, 08:49:45 PM
i have recently installed a digital tv card which i have had installed before and all worked ok, but now it wont work at all. it is installed as a network card as it was the first time, but it now says limited or no connnection. i have turned off all firewalls ect but i can not get it to work. i have spoken to the tech support but this has been fruitless. has anybody any idea's. i am running winxp all updated.....any ideas greatly appreciated...many thanks..Dean
4  Hardware Support / Hardware Devices Problems / Re: dvd reboots when burning on: June 07, 2005, 06:49:59 AM
if i new what it meant then this i could do!
I have had a look inside and my hard drive is connected straight to the mother board. However, a ribbon cable, which i presume is what we are talking about, goes from the mother board, to my dvd writer, and then to my cd writer. I have unplugged the cable from my cd writer and all now seems to work ok without the computer re-booting itself. Therefore, is this the cable that i need to replace with the 80 conductor cable. Many thanks for your reply and help......
  I await in anticipation.....Wink
         Dean
 
5  Hardware Support / Hardware Devices Problems / dvd reboots when burning on: June 01, 2005, 07:01:25 AM
good day.
i have recently started to try burning dvd,s. everything seems ok on smaller files but if i try to burn a large file, say a video, the computer just re-boots itself. i have seen a message come up on the start-up screen saying secondry ide has no conductor 80 cable installed, or something like that. Is this the problem and how do i sort it..?...
many thanks for any info...
cheers,  dean

6  Internet & Network Support / Networking Problems / msn probs after networking on: October 04, 2004, 05:45:43 PM
i have just networked my 3 pc,s with a wireless netgear dg834g router. All seems to be working ok but I have a couple of problems. First I can not log into MSN messenger allthough all was ok before, and I can not get me online banking page up on the screen....(halifax-online.co.uk). There may be other websites but this is the only one i've noticed. Any help grearly appreciated....
        Dean
7  Hardware Support / Hardware Devices Problems / Re: computer will not start on: July 24, 2004, 09:50:40 AM
thanks for help...it was my motherboard...all sorted now thanks
8  Hardware Support / Hardware Devices Problems / Re: computer will not start on: July 16, 2004, 01:06:16 PM
tried that and still nothing.......thanks anyways..Dean
9  Hardware Support / Hardware Devices Problems / Re: computer will not start on: July 16, 2004, 10:23:03 AM
i have the same problem. nearly the same system also...my computer started freezing up after a few minutes of operation. now it will not start up. the same problems as yourself. tried the memory/graphics card/hard drive ect but to no avail. hope you dont mind me jumping in on your string. any help/suggestions greatly appreciated........cheers for now...Dean
p.s.. my computer doesn't beep......im sure it used to beep once when turned on.....!!!
10  Internet & Network Support / Networking Problems / Re: new to networking on: June 21, 2003, 01:59:48 PM
hi again admin...thanks for help once again...
  i have now sorted out my problem...all i had to do was go into connections/lan settings then tick the automatically  detect settings on both computers....
.....bloody simple......me i mean....!!!!
  Thanks again ......   Dean M & Samantha
11  Internet & Network Support / Networking Problems / Re: new to networking on: June 21, 2003, 06:41:32 AM
hello again....next....!!!
all conected ok with a crossover cable. the other pc is seeing mine ok and it has the two little screens in the right hand corner saying connected to the net ect....but ie isnt seeing it...how do i configure internet explorer to use the connection,,?
  cheers for now...
         Dean M
12  Internet & Network Support / Networking Problems / Re: new to networking on: June 19, 2003, 05:04:44 PM
hi admin...thanks for your attention....
   i was going to connect with a direct cable pc to pc, but it seems its not that easy...!!!!
  in your opinion would it be better with a hub/router. The main reason for the connection is so that my girlfriend can share my cable connection, and printer and scanner if possible, but mainly the cable connection......i await your answer.....
once again...thanks for reply....
                          Dean M

13  Internet & Network Support / Networking Problems / new to networking on: June 18, 2003, 08:48:04 PM
hi everybody....i have just tried to network 2 computers, both running xp pro. if i look into system both ethernet cards are working fine. but when i connect the cable to them both, one of them says the cable is unconnected, and the green light is off on the back of the main. if i unplug and insert into my modem the light comes on and all is ok. So i know the ethernet card, and the cable is good in the main pc, and the card is good in the second pc. I am new to networking but not pc,s. Any help would be greatly appreciated......many thanx .....Dean M....cheers

Roll Eyes
14  Forum Support / Forum Related Questions / mail from ere...? on: June 09, 2003, 07:05:58 PM
good evening folks......
 all im after is this......im getting many e-mail's every day every time someone send's a reply or posting to any of the groups on the problem page. Where the hell have I ticked for this option.....and where do i un-tick to stop these e-mails. All my fault I know.....!!
  I await your help.....many thanx..
                Dean Mawer...SmileyRoll Eyes
15  Internet & Network Support / Internet & Email / Re: links on: June 04, 2003, 08:50:42 PM
ive downloaded and reinstaled and thats fixed the problem. Thanks for all the help once again.
  much appreciated,
      Dean M
Pages: [1] 2 3
Powered by MySQL Powered by PHP

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS!

Disclaimer
This site is NOT responsible for any damage that the information on this site may cause to your system. Everything you try, whether inspired by the response given from this site or not, is entirely at your own risk. All product names and company names used herein are for identification purpose only and may be trademarks or registered trademarks of their respective owners. We are in no way affiliated or representing any of the companies on this site unless specified.
Back to Top
Stop Spam Harvesters, Join Project Honey Pot Fight Back Against Spammers! Get Firefox! Get Thunderbird! View Sylvain Amyots profile on LinkedIn
Back to Top
Google visited last this page November 19, 2018, 10:50:31 PM