MyTechSupport.ca :: Your Computer Technical Resource Headquarters! MyTechSupport.ca :: Your Computer Technical Resource Headquarters!
HOME FORUMS RESOURCES & TOOLS ARTICLES ONLINE STORE ABOUT US
Computer Support Forums
November 25, 2020, 05:42:38 AM
 

Home Forum Rules Help Search Mobile Version Login Register

Welcome, Guest. Please login or register.
Did you miss your activation email?
November 25, 2020, 05:42:38 AM

Login with username, password and session length
 Featured Sites:
News
12th Anniversary Celebrating 12 Years! (1997 - 2009) 12th Anniversary
Thanks to ALL that make this site what it is!
  Show Posts
Pages: [1] 2 3 ... 9
1  Internet & Network Support / Security & Viruses / Office system issues on: June 03, 2010, 10:43:50 AM
The system is windows xp pro

Recently we had some issues due to spyware etc. That was removed and have since done a repair install. Everything was working fine bar windows update and the internet in general short of not using a proxy.

Various issues have since arisen, one being that we cannot shut the machine down. I am not aware what the problem may be right now but here is the HJT log.



Logfile of Trend Micro HijackThis v2.0.2
Scan saved at 11:30:16, on 03/06/2010
Platform: Windows XP SP2 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)
Boot mode: Normal

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\LEXBCES.EXE
C:\WINDOWS\system32\spoolsv.exe
C:\WINDOWS\system32\LEXPPS.EXE
C:\WINDOWS\Explorer.EXE
C:\WINDOWS\stsystra.exe
C:\WINDOWS\system32\ctfmon.exe
C:\Program Files\Sophos\AutoUpdate\ALMon.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\nvsvc32.exe
C:\Program Files\Visioneer\OneTouch 4.0\OtService.exe
C:\WINDOWS\System32\svchost.exe
C:\Program Files\Sophos\Sophos Anti-Virus\SAVAdminService.exe
C:\Program Files\Sophos\AutoUpdate\ALsvc.exe
C:\WINDOWS\system32\svchost.exe
C:\Program Files\UltraVNC\WinVNC.exe
C:\WINDOWS\system32\SearchIndexer.exe
C:\Program Files\Visioneer\OneTouch 4.0\OtMonEx.exe
C:\Documents and Settings\Ivor\Local Settings\Application Data\Google\Chrome\Application\chrome.exe
C:\Documents and Settings\Ivor\Local Settings\Application Data\Google\Chrome\Application\chrome.exe
C:\Program Files\Malwarebytes' Anti-Malware\mbam.exe
C:\Documents and Settings\Ivor\Local Settings\Application Data\Google\Chrome\Application\chrome.exe
C:\Documents and Settings\Ivor\Local Settings\Application Data\Google\Chrome\Application\chrome.exe
C:\Program Files\Trend Micro\HijackThis\HijackThis.exe
C:\WINDOWS\system32\SearchProtocolHost.exe

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://companyweb
R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.gmc-uk.org/
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157
R1 - HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings,ProxyServer = http=127.0.0.1:5555
O2 - BHO: Sophos Web Content Scanner - {39EA7695-B3F2-4C44-A4BC-297ADA8FD235} - C:\Program Files\Sophos\Sophos Anti-Virus\SophosBHO.dll
O4 - HKLM\..\Run: [WinVNC] "C:\Program Files\UltraVNC\WinVNC.exe" -servicehelper
O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\system32\NvCpl.dll,NvStartup
O4 - HKLM\..\Run: [SSBkgdUpdate] "C:\Program Files\Common Files\Scansoft Shared\SSBkgdUpdate\SSBkgdupdate.exe" -Embedding -boot
O4 - HKLM\..\Run: [NvMediaCenter] RUNDLL32.EXE C:\WINDOWS\system32\NvMcTray.dll,NvTaskbarInit
O4 - HKLM\..\Run: [SigmatelSysTrayApp] stsystra.exe
O4 - HKCU\..\Run: [ctfmon.exe] C:\WINDOWS\system32\ctfmon.exe
O4 - HKUS\S-1-5-19\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'LOCAL SERVICE')
O4 - HKUS\S-1-5-20\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'NETWORK SERVICE')
O4 - HKUS\S-1-5-18\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'SYSTEM')
O4 - HKUS\.DEFAULT\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'Default user')
O4 - Global Startup: Sophos AutoUpdate Monitor.lnk = C:\Program Files\Sophos\AutoUpdate\ALMon.exe
O4 - Global Startup: Windows Search.lnk = C:\Program Files\Windows Desktop Search\WindowsSearch.exe
O8 - Extra context menu item: E&xport to Microsoft Excel - res://C:\PROGRA~1\MICROS~2\OFFICE11\EXCEL.EXE/3000
O9 - Extra button: (no name) - {5067A26B-1337-4436-8AFE-EE169C2DA79F} - C:\Program Files\Skype\Toolbars\Internet Explorer\SkypeIEPlugin.dll
O9 - Extra 'Tools' menuitem: Skype add-on for Internet Explorer - {5067A26B-1337-4436-8AFE-EE169C2DA79F} - C:\Program Files\Skype\Toolbars\Internet Explorer\SkypeIEPlugin.dll
O9 - Extra button: Skype - {77BF5300-1474-4EC7-9980-D32B190E9B07} - C:\Program Files\Skype\Toolbars\Internet Explorer\SkypeIEPlugin.dll
O9 - Extra button: Research - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - C:\PROGRA~1\MICROS~2\OFFICE11\REFIEBAR.DLL
O9 - Extra button: (no name) - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe
O9 - Extra 'Tools' menuitem: @xpsp3res.dll,-20001 - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
O16 - DPF: {8D9563A9-8D5F-459B-87F2-BA842255CB9A} (Whale Client Components) - https://portal.belfastmet.ac.uk/InternalSite/WhlCompMgr.cab
O16 - DPF: {D27CDB6E-AE6D-11CF-96B8-444553540000} (Shockwave Flash Object) - https://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab
O17 - HKLM\System\CCS\Services\Tcpip\Parameters: Domain = directmedics.local
O17 - HKLM\Software\..\Telephony: DomainName = directmedics.local
O17 - HKLM\System\CCS\Services\Tcpip\..\{9DD4988F-3FBF-4CA3-9C0D-8A30ABD9B750}: NameServer = 62.231.32.10,194.74.65.69
O17 - HKLM\System\CCS\Services\Tcpip\..\{CE084E06-8BF6-49EE-AA2B-190739F47A1E}: NameServer = 194.72.9.34,194.72.9.38
O17 - HKLM\System\CS1\Services\Tcpip\Parameters: Domain = directmedics.local
O17 - HKLM\System\CS1\Services\Tcpip\..\{9DD4988F-3FBF-4CA3-9C0D-8A30ABD9B750}: NameServer = 62.231.32.10,194.74.65.69
O17 - HKLM\System\CS2\Services\Tcpip\Parameters: Domain = directmedics.local
O17 - HKLM\System\CS2\Services\Tcpip\..\{9DD4988F-3FBF-4CA3-9C0D-8A30ABD9B750}: NameServer = 62.231.32.10,194.74.65.69
O18 - Protocol: skype4com - {FFC8B962-9B40-4DFF-9458-1830C7DD7F5D} - C:\PROGRA~1\COMMON~1\Skype\SKYPE4~1.DLL
O20 - AppInit_DLLs: C:\PROGRA~1\Sophos\SOPHOS~1\SOPHOS~1.DLL
O23 - Service: LexBce Server (LexBceS) - Lexmark International, Inc. - C:\WINDOWS\system32\LEXBCES.EXE
O23 - Service: NVIDIA Display Driver Service (NVSvc) - NVIDIA Corporation - C:\WINDOWS\system32\nvsvc32.exe
O23 - Service: OneTouch 4.0 Monitor - Visioneer Inc. - C:\Program Files\Visioneer\OneTouch 4.0\OtService.exe
O23 - Service: Sophos Anti-Virus status reporter (SAVAdminService) - Sophos Plc - C:\Program Files\Sophos\Sophos Anti-Virus\SAVAdminService.exe
O23 - Service: Sophos Anti-Virus (SAVService) - Sophos Plc - C:\Program Files\Sophos\Sophos Anti-Virus\SavService.exe
O23 - Service: Sophos AutoUpdate Service - Sophos Plc - C:\Program Files\Sophos\AutoUpdate\ALsvc.exe
O23 - Service: VNC Server (winvnc) - UltraVNC - C:\Program Files\UltraVNC\WinVNC.exe

--
End of file - 6457 bytes


Any help is most appreciated, our network administrator is proving rather difficult to get in touch with so I have came here for advice.

Thanks
Colin

2  Software Support / Game Problems / Recent games artefacting with Vista. on: May 11, 2008, 09:50:08 PM
My system is stable, no problems. Never had a blue screen until today.

Firstly, the problem.

I play WoW, no problem there. Other games like FreedomForce 2 and various Steam games are fine too. I recently bought, Quake Wars and FEAR (the plat col, with the xpacs). Now when playing those two games after a certain period (don't know exactly) it starts to artefact, I can then alt+f4 the game but in turn that causes my pc to restart. Now, the first instance was with Quake Wars, which I saw the blue screen and got the recovered from serious error upon restart. FEAR did not display a blue screen, nor did it display the recovery message upon restart.

I have done some searches on Google, and I figure vista/video card may be the issue. But my system is fine, applications run fine, WoW and the other games mentioned run fine. Hell even video playback is fine.

My spec:

Intel Core2Duo e6400
Sapphire Radeon x1950pro (latest drivers as far as I'm aware, but the are both old games and the drivers were updated well after release. WAY WAY after release of FEAR)
2gb ddr2 ram (cannot remember brand)
Vista Home Premium 32bit

If there is anything that comes to mind, I'd be most grateful for any advice.

Thanks
Zoob.
3  Hardware Support / Hardware Devices Problems / Re: new moniter, game image problems on: July 12, 2007, 10:56:32 PM
ty for the tips guys, I'll give it a go and get back to let you know!

Thanks!
4  Hardware Support / Hardware Devices Problems / new moniter, game image problems on: July 05, 2007, 09:04:17 PM
I have just purchased recently, an Asus MW221u 22" widescreen moniter. Using with an Ati Radeon x1950 pro, latest drivers as far as I'm aware.

Now all is well and good, but in games when I move images and characters have a small glowing edge, if I go left, the glow is on the left etc. But when standing still it is fine. I am playing it on 1650x1050 resolution.

Is that ghosting as I have never actually witnessed ghosting, desktop images are fine etc. It doesnt make games unplayable, but it is a tad irritating.
5  Computer Related Discussions / Buying Advice / Re: Upgrading for DX10 on: June 02, 2007, 12:15:51 AM
oh yes, my mobo sorry should of mentioned that. It is dual pci x16 Smiley

It is for crossfire as stated somewhere, however I need to find out about sli. 8800's seem to outperform a little. but 2900 from sapphire comes with "black box".

My experience with Vista is fine. No bugs or problems, sure a few teething problems initially. But now it all runs smooth as smooth can be.

So really, all I need to upgrade with that current spec will be my Video card, x2 gpu may come in the future. Due to cash Tongue

I don't want any bottlenecks or anything, as I am not keen on OCing anything. I have only ever OC'd with software uguru, and it has crashed my pc twice. So I no longer use it. and everything is stock.

Thanks for the help, redaxe Smiley
6  Computer Related Discussions / Buying Advice / Upgrading for DX10 on: May 28, 2007, 01:56:26 PM
Hi guys,

I recently put a system together, after some minor hinderances with a dodgy HDD. Now all sorted, I am running an:

Abit AW9D
Intel Core 2 Duo e6400 Conroe
Corsair 2x1gb PC2-6400
Sapphire ATI X1950pro PCIe 256mb

The above running on a Tagan 2force 530w PSU, and Windows Vista Home Prem ed.

I have been doing some reading, and am currently settled on an Nvidia 8800 series card, probably something along the lines of http://www.overclockers.co.uk/showproduct.php?prodid=GX-117-AS&groupid=701&catid=56&subcat=877 . However, I have heard some thnigs about 8pin connecters and 6 pins, is that in relation to the mobo power? My mobo needs 8pins. If it is video card, the psu provides x2 6pin pcie connecters.

Will I need to purchase a new PSU to cope with the new card and it's 8pin connecters come the time to keep my system running stable?

I may also look to upgrade my ram to 2x2gb. My mobo says it can handle 8gb, but can vista? I did some reading on that too. And I didn't come to any conclusions, all I got was that the full amount of ram shows in bios, but in windows it read as something between 2+ to 3gb.
7  Software Support / Game Problems / Windows Vista, Catalyst Control Centre and my Games, are very bright. on: May 03, 2007, 08:36:56 PM
Ok basically... I am running an abit aw9d, e6400, corsair 2gb ddr2, ati x1950 pro card. My monite is an Iiyama Prolite e435s (which has it's problems ie, broken up text / display n 1024x768 and below. and even on 1280 x 960/1024 is slightly broken up. but it works on max res without being blurred).

Problem being in games the sky, landscapes etc are very very bright. no amount of adjusting gamma or turning off HDR / Bloom will help. Even on my desktop, some things are WAAAAAAY too bright. I can fiddle with the catalyst control center color settings, but then again that will not be good for games..

Any ideas as to how to get a regular normal display accross desktop and gaming? Or is it that I need a better moniter, or is it vista?
8  Software Support / Operating Systems : Microsoft / NTLoader.sys is missing, on a clean install. on: April 11, 2007, 03:28:50 PM
I have got a new system. ABIT aw9d motherboard (sata and only 1 ide (for dvdrom)). Intel e6400 core 2 duo, 2gb corsair ram and an ati x1950pro video card.

I cannot install windows, as when I try to boot from cd and press any key to boot, it waits then tells me ntloader.sys cannot be found. The HDD has been checked over in a shop and is fine, and i've tried 3 different OS discs (am trying to install xp pro). It has been suggested that the power to my usb is gone, as I did have that issue when building the system that caused it not to boot at all. Then it did work installing but with older ram with 1 broken module. So naturally I got new stuff, and iv got the problems. But I get no errors to indicate it is the ram. Just the NTLoader.sys is missing. I can get into bios on my usb mouse and k/board.

Should I try ps2 keyboard and mouse for installation? Would a new OS ie Vista solve this problem or is it still NT based?

Any help would be much appreciated, as I am struggling to get by on an amd xp3200 system with fx5200 lol. I really need the system up and running, missed out on a competition because of it ^^ Thanks guys.
9  Hardware Support / Hardware Devices Problems / Moniter / Display problems! on: January 23, 2007, 07:29:07 PM
Hey,

Just today, on bootup of my pc, even at post etc it is all blurry and looks like it's rippling. I have a TFT moniter, and am using an FX5200.

Everything is blurry or ripply shally I say until I get to the Windows XP login screen, all on desktop is fine, I can watch videos, listen to music use xfire, ts and the internet etc etc even play on an Emulator. But, when I go in game, say WoW and CounterStrike Source I get the blur/ripple effect, with a tiny column on the left hand side of my display that is non blurry and showing the display correctly, seperating that bit and the bad portion with a black line.

I am unaware if it is the gfx card as my old CRT doesnt work anymore, after I tried it the CRT green light just flashed on and off. But I still think it is the TFT moniter that is broken and not the video card as I can watch vids and it is not displaying correctly even at bootup screens.

Edit: I can play games on Maximum resolution. but they are highly unplayable due to fps.
10  Internet & Network Support / Webmasters : Web Design Problems / PHP mailto script on: October 05, 2006, 10:31:49 AM
I have my HTML right, I'm not sure if PHP is enabled on the webserver, but I have contacted the admin. Anyways. I am testing it locally, but how should I code it online. I have the form with action mailto:myemail@me.com .

Now when sent normally on my machine, it sends it as a postdata.att, I want to be able to view the form in the body of the email as it is viewed when filling it in, ie, Name: Your Name. Etc etc.

Here is the code for the form(well the instruction part), I just need a php script, and how do I include a thanks page (inside the same iframe as the form after submission).

Code:
<FORM METHOD="POST" ACTION="mailto:myemailaddresshere">

Ok, so do I get a script to instruct the form to show the details in the email body (it is microsoft outlook as the client)? And how would the script look, would it be coded as a seperate file and uploaded. And then the thanks page, would it be HTML or what and how do I include it.

Thanks Smiley
11  Internet & Network Support / Security & Viruses / Re: PC problems @ LAN on: September 01, 2006, 11:13:19 AM
thanks pancake, I am on another system at present, as my moniter wont come on. tried to change dvi port and pc turned off. I will fix moniter issue then I will get straight on it.

thanks!
12  Internet & Network Support / Security & Viruses / PC problems @ LAN on: August 27, 2006, 08:09:08 AM
I'm at a lan, and ever since I'v had major issues. Before this lan things were fine. PC crashes at random moments. Causing me to power off. Discovered two viruses and healed with AVG.

Logfile of HijackThis v1.99.1
Scan saved at 09:06:27, on 27/08/2006
Platform: Windows XP SP2 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\spoolsv.exe
C:\WINDOWS\aolsoftware.exe
C:\PROGRA~1\Grisoft\AVGFRE~1\avgamsvr.exe
C:\PROGRA~1\Grisoft\AVGFRE~1\avgupsvc.exe
C:\WINDOWS\System32\nvsvc32.exe
C:\WINDOWS\system32\ZoneLabs\vsmon.exe
C:\WINDOWS\Explorer.EXE
C:\WINDOWS\SOUNDMAN.EXE
C:\WINDOWS\system32\RunDLL32.exe
C:\PROGRA~1\Grisoft\AVGFRE~1\avgcc.exe
C:\PROGRA~1\Grisoft\AVGFRE~1\avgemc.exe
C:\Program Files\ASUS\Ai Booster\OverClk.exe
C:\WINDOWS\system32\hdnbw.exe
C:\Program Files\Common Files\InstallShield\UpdateService\issch.exe
C:\Program Files\Zone Labs\ZoneAlarm\zlclient.exe
C:\WINDOWS\system32\ctfmon.exe
C:\Program Files\Common Files\Ahead\lib\NMBgMonitor.exe
C:\Program Files\Valve\Steam\Steam.exe
C:\Program Files\Internet Explorer\iexplore.exe
C:\Documents and Settings\Colin\My Documents\HijackThis\HijackThis.exe

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Bar = http://uk.red.clientapps.yahoo.com/customize/btyahoo/defaults/sb/*http://uk.docs.yahoo.com/info/bt_side.html
R1 - HKCU\Software\Microsoft\Internet Explorer\SearchURL,(Default) = http://uk.red.clientapps.yahoo.com/customize/btyahoo/defaults/su/*http://uk.search.yahoo.com/
R1 - HKCU\Software\Microsoft\Internet Connection Wizard,ShellNext = https://login.live.com/resetpw.srf?lc=2057
R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Window Title = Microsoft Internet Explorer provided by BT Yahoo! Broadband
R1 - HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings,ProxyOverride = 127.0.0.1
O2 - BHO: (no name) - {53707962-6F74-2D53-2644-206D7942484F} - C:\Program Files\Spybot - Search & Destroy\SDHelper.dll
O4 - HKLM\..\Run: [IMJPMIG8.1] C:\WINDOWS\IME\imjp8_1\IMJPMIG.EXE /Spoil /RemAdvDef /Migration32
O4 - HKLM\..\Run: [PHIME2002ASync] C:\WINDOWS\System32\IME\TINTLGNT\TINTSETP.EXE /SYNC
O4 - HKLM\..\Run: [PHIME2002A] C:\WINDOWS\System32\IME\TINTLGNT\TINTSETP.EXE /IMEName
O4 - HKLM\..\Run: [SoundMan] SOUNDMAN.EXE
O4 - HKLM\..\Run: [sysPersonalFirewall] Iexpllorer.exe
O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\System32\NvCpl.dll,NvStartup
O4 - HKLM\..\Run: [nwiz] nwiz.exe /install
O4 - HKLM\..\Run: [NvMediaCenter] RunDLL32.exe NvMCTray.dll,NvTaskbarInit
O4 - HKLM\..\Run: [Mgsgi service] hdnbw.exe
O4 - HKLM\..\Run: [AVG7_CC] C:\PROGRA~1\Grisoft\AVGFRE~1\avgcc.exe /STARTUP
O4 - HKLM\..\Run: [AVG7_EMC] C:\PROGRA~1\Grisoft\AVGFRE~1\avgemc.exe
O4 - HKLM\..\Run: [Launch Ai Booster] "C:\Program Files\ASUS\Ai Booster\OverClk.exe"
O4 - HKLM\..\Run: [NeroFilterCheck] C:\WINDOWS\system32\NeroCheck.exe
O4 - HKLM\..\Run: [ISUSPM Startup] C:\PROGRA~1\COMMON~1\INSTAL~1\UPDATE~1\isuspm.exe -startup
O4 - HKLM\..\Run: [ISUSScheduler] "C:\Program Files\Common Files\InstallShield\UpdateService\issch.exe" -start
O4 - HKLM\..\Run: [Zone Labs Client] "C:\Program Files\Zone Labs\ZoneAlarm\zlclient.exe"
O4 - HKLM\..\RunServices: [sysPersonalFirewall] Iexpllorer.exe
O4 - HKLM\..\RunServices: [Mgsgi service] hdnbw.exe
O4 - HKCU\..\Run: [ctfmon.exe] C:\WINDOWS\system32\ctfmon.exe
O4 - HKCU\..\Run: [sysPersonalFirewall] Iexpllorer.exe
O4 - HKCU\..\Run: [BgMonitor_{79662E04-7C6C-4d9f-84C7-88D8A56B10AA}] "C:\Program Files\Common Files\Ahead\lib\NMBgMonitor.exe"
O4 - HKCU\..\Run: [Steam] C:\Program Files\Valve\Steam\\Steam.exe -silent
O4 - Global Startup: Adobe Gamma Loader.lnk = C:\Program Files\Common Files\Adobe\Calibration\Adobe Gamma Loader.exe
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
O9 - Extra button: BT - {093FD1C5-1D24-439E-8F89-F792261BD86B} - http://www.bt.com (file missing) (HKCU)
O9 - Extra button: Homepage - {109839C9-0201-4F20-B57E-CE0DE8F2FDC5} - http://bt.yahoo.com (file missing) (HKCU)
O16 - DPF: {231B1C6E-F934-42A2-92B6-C2FEFEC24276} (yucsetreg Class) - C:\Program Files\Yahoo!\common\yucconfig.dll
O16 - DPF: {30528230-99f7-4bb4-88d8-fa1d4f56a2ab} (YInstStarter Class) - C:\Program Files\Yahoo!\common\yinsthelper.dll
O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) - http://update.microsoft.com/windowsupdate/v6/V5Controls/en/x86/client/wuweb_site.cab?1156028170857
O18 - Protocol: livecall - {828030A1-22C1-4009-854F-8E305202313F} - C:\PROGRA~1\MSNMES~1\MSGRAP~1.DLL
O18 - Protocol: msnim - {828030A1-22C1-4009-854F-8E305202313F} - C:\PROGRA~1\MSNMES~1\MSGRAP~1.DLL
O20 - Winlogon Notify: WB - C:\Program Files\AlienGUIse\fastload.dll
O20 - Winlogon Notify: WgaLogon - C:\WINDOWS\SYSTEM32\WgaLogon.dll
O23 - Service: Adobe LM Service - Unknown owner - C:\Program Files\Common Files\Adobe Systems Shared\Service\Adobelmsvc.exe
O23 - Service: AolSoftware (aolsoftware) - Unknown owner - C:\WINDOWS\aolsoftware.exe
O23 - Service: AVG7 Alert Manager Server (Avg7Alrt) - GRISOFT, s.r.o. - C:\PROGRA~1\Grisoft\AVGFRE~1\avgamsvr.exe
O23 - Service: AVG7 Update Service (Avg7UpdSvc) - GRISOFT, s.r.o. - C:\PROGRA~1\Grisoft\AVGFRE~1\avgupsvc.exe
O23 - Service: NVIDIA Display Driver Service (NVSvc) - NVIDIA Corporation - C:\WINDOWS\System32\nvsvc32.exe
O23 - Service: TrueVector Internet Monitor (vsmon) - Zone Labs, LLC - C:\WINDOWS\system32\ZoneLabs\vsmon.exe
O23 - Service: YPCService - Yahoo! Inc. - C:\WINDOWS\system32\YPCSER~1.EXE

Anything wrong there at all?
13  Internet & Network Support / Security & Viruses / PC slow / choppy. on: July 11, 2006, 10:10:46 PM
WinXPpro SP2
XP3200
1.8GB RAM

Is there anything in that logfile that should not be there. Or indeed that can be removed from startup or removed completely. My PC slows up sometimes online or when gaming, especially on MAME online. I get huge packet loss. I am on DSL 8mb

Logfile of HijackThis v1.99.1
Scan saved at 23:05:09, on 11/07/2006
Platform: Windows XP SP2 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\spoolsv.exe
C:\WINDOWS\Explorer.EXE
C:\PROGRA~1\Grisoft\AVGFRE~1\avgamsvr.exe
C:\PROGRA~1\Grisoft\AVGFRE~1\avgupsvc.exe
C:\WINDOWS\system32\nvsvc32.exe
C:\PROGRA~1\Grisoft\AVGFRE~1\avgcc.exe
C:\PROGRA~1\Grisoft\AVGFRE~1\avgemc.exe
C:\WINDOWS\SOUNDMAN.EXE
C:\Program Files\DAEMON Tools\daemon.exe
C:\WINDOWS\System32\svchost.exe
C:\Program Files\Zone Labs\ZoneAlarm\zlclient.exe
C:\WINDOWS\system32\ZoneLabs\vsmon.exe
C:\Program Files\Teamspeak2_RC2\TeamSpeak.exe
C:\Program Files\Xfire\Xfire.exe
C:\Program Files\Internet Explorer\iexplore.exe
C:\Program Files\Common Files\Ahead\lib\NMBgMonitor.exe
C:\Documents and Settings\Colin\My Documents\HIJACKTH\HijackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.google.co.uk/
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://uk.red.clientapps.yahoo.com/customize/btyahoo/defaults/su/*http://uk.search.yahoo.com/
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Bar = http://uk.red.clientapps.yahoo.com/customize/btyahoo/defaults/sb/*http://uk.docs.yahoo.com/info/bt_side.html
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://uk.red.clientapps.yahoo.com/customize/btyahoo/defaults/sp/*http://uk.search.yahoo.com/
R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Window Title = Microsoft Internet Explorer provided by BT Yahoo! Broadband
R1 - HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings,ProxyOverride = 127.0.0.1
O2 - BHO: Yahoo! Companion BHO - {02478D38-C3F9-4efb-9B51-7695ECA05670} - C:\Program Files\Yahoo!\Companion\Installs\cpn\ycomp5_3_12_0.dll
O2 - BHO: (no name) - {53707962-6F74-2D53-2644-206D7942484F} - C:\Program Files\Spybot - Search & Destroy\SDHelper.dll
O2 - BHO: Google Toolbar Helper - {AA58ED58-01DD-4d91-8333-CF10577473F7} - c:\program files\google\googletoolbar2.dll
O3 - Toolbar: BT Yahoo! Companion - {EF99BD32-C1FB-11D2-892F-0090271D4F88} - C:\Program Files\Yahoo!\Companion\Installs\cpn\ycomp5_3_12_0.dll
O3 - Toolbar: MSN Toolbar - {BDAD1DAD-C946-4A17-ADC1-64B5B4FF55D0} - C:\Program Files\MSN Toolbar\01.01.2607.0\en-us\msntb.dll
O3 - Toolbar: &Google - {2318C2B1-4965-11d4-9B18-009027A5CD4F} - c:\program files\google\googletoolbar2.dll
O4 - HKLM\..\Run: [AVG7_CC] C:\PROGRA~1\Grisoft\AVGFRE~1\avgcc.exe /STARTUP
O4 - HKLM\..\Run: [AVG7_EMC] C:\PROGRA~1\Grisoft\AVGFRE~1\avgemc.exe
O4 - HKLM\..\Run: [gcasServ] "C:\Program Files\Microsoft AntiSpyware\gcasServ.exe"
O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\system32\NvCpl.dll,NvStartup
O4 - HKLM\..\Run: [nwiz] nwiz.exe /install
O4 - HKLM\..\Run: [NvMediaCenter] RUNDLL32.EXE C:\WINDOWS\system32\NvMcTray.dll,NvTaskbarInit
O4 - HKLM\..\Run: [SoundMan] SOUNDMAN.EXE
O4 - HKLM\..\Run: [Zone Labs Client] C:\Program Files\Zone Labs\ZoneAlarm\zlclient.exe
O4 - HKLM\..\Run: [NeroFilterCheck] C:\WINDOWS\system32\NeroCheck.exe
O4 - HKLM\..\Run: [DAEMON Tools] "C:\Program Files\DAEMON Tools\daemon.exe" -lang 1033
O4 - HKLM\..\Run: [ISUSPM Startup] C:\PROGRA~1\COMMON~1\INSTAL~1\UPDATE~1\isuspm.exe -startup
O4 - HKLM\..\Run: [ISUSScheduler] "C:\Program Files\Common Files\InstallShield\UpdateService\issch.exe" -start
O4 - HKCU\..\Run: [BgMonitor_{79662E04-7C6C-4d9f-84C7-88D8A56B10AA}] "C:\Program Files\Common Files\Ahead\lib\NMBgMonitor.exe"
O4 - Global Startup: Adobe Gamma Loader.lnk = C:\Program Files\Common Files\Adobe\Calibration\Adobe Gamma Loader.exe
O8 - Extra context menu item: &Google Search - res://c:\program files\google\GoogleToolbar2.dll/cmsearch.html
O8 - Extra context menu item: &Translate English Word - res://c:\program files\google\GoogleToolbar2.dll/cmwordtrans.html
O8 - Extra context menu item: Backward Links - res://c:\program files\google\GoogleToolbar2.dll/cmbacklinks.html
O8 - Extra context menu item: Cached Snapshot of Page - res://c:\program files\google\GoogleToolbar2.dll/cmcache.html
O8 - Extra context menu item: Similar Pages - res://c:\program files\google\GoogleToolbar2.dll/cmsimilar.html
O8 - Extra context menu item: Translate Page into English - res://c:\program files\google\GoogleToolbar2.dll/cmtrans.html
O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.5.0_04\bin\npjpi150_04.dll
O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.5.0_04\bin\npjpi150_04.dll
O9 - Extra button: BT Yahoo! Sidebar - {51085E3D-A958-42A2-A6BE-A6A9B0BAF276} - C:\Program Files\Yahoo!\browser\ysidebarIE.dll
O9 - Extra 'Tools' menuitem: BT &Yahoo! Sidebar - {51085E3D-A958-42A2-A6BE-A6A9B0BAF276} - C:\Program Files\Yahoo!\browser\ysidebarIE.dll
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
O9 - Extra button: BT - {1C44E8B0-2ECF-4474-A902-CA4E853C1142} - http://www.bt.com (file missing) (HKCU)
O9 - Extra button: Homepage - {F469D126-BB2C-4FA9-A0CE-E16AEC476C79} - http://bt.yahoo.com (file missing) (HKCU)
O16 - DPF: {00B71CFB-6864-4346-A978-C0A14556272C} (Checkers Class) - http://messenger.zone.msn.com/binary/msgrchkr.cab31267.cab
O16 - DPF: {14B87622-7E19-4EA8-93B3-97215F77A6BC} (MessengerStatsClient Class) - http://messenger.zone.msn.com/binary/MessengerStatsPAClient.cab31267.cab
O16 - DPF: {231B1C6E-F934-42A2-92B6-C2FEFEC24276} (yucsetreg Class) - C:\Program Files\Yahoo!\common\yucconfig.dll
O16 - DPF: {2917297F-F02B-4B9D-81DF-494B6333150B} (Minesweeper Flags Class) - http://messenger.zone.msn.com/binary/MineSweeper.cab31267.cab
O16 - DPF: {30528230-99f7-4bb4-88d8-fa1d4f56a2ab} (YInstStarter Class) - C:\Program Files\Yahoo!\common\yinsthelper.dll
O16 - DPF: {8E0D4DE5-3180-4024-A327-4DFAD1796A8D} (MessengerStatsClient Class) - http://messenger.zone.msn.com/binary/MessengerStatsClient.cab31267.cab
O16 - DPF: {B38870E4-7ECB-40DA-8C6A-595F0A5519FF} (MsnMessengerSetupDownloadControl Class) - http://messenger.msn.com/download/MsnMessengerSetupDownloader.cab
O16 - DPF: {B8BE5E93-A60C-4D26-A2DC-220313175592} (ZoneIntro Class) - http://messenger.zone.msn.com/binary/ZIntro.cab32846.cab
O16 - DPF: {F6BF0D00-0B2A-4A75-BF7B-F385591623AF} (Solitaire Showdown Class) - http://messenger.zone.msn.com/binary/SolitaireShowdown.cab31267.cab
O18 - Protocol: msnim - {828030A1-22C1-4009-854F-8E305202313F} - "C:\PROGRA~1\MSNMES~1\msgrapp.dll" (file missing)
O20 - Winlogon Notify: WgaLogon - C:\WINDOWS\SYSTEM32\WgaLogon.dll
O23 - Service: Adobe LM Service - Unknown owner - C:\Program Files\Common Files\Adobe Systems Shared\Service\Adobelmsvc.exe
O23 - Service: AVG7 Alert Manager Server (Avg7Alrt) - GRISOFT, s.r.o. - C:\PROGRA~1\Grisoft\AVGFRE~1\avgamsvr.exe
O23 - Service: AVG7 Update Service (Avg7UpdSvc) - GRISOFT, s.r.o. - C:\PROGRA~1\Grisoft\AVGFRE~1\avgupsvc.exe
O23 - Service: InstallDriver Table Manager (IDriverT) - Macrovision Corporation - C:\Program Files\Common Files\InstallShield\Driver\1050\Intel 32\IDriverT.exe
O23 - Service: NVIDIA Display Driver Service (NVSvc) - NVIDIA Corporation - C:\WINDOWS\system32\nvsvc32.exe
O23 - Service: SecuROM User Access Service (V7) (UserAccess7) - Sony DADC Austria AG. - C:\WINDOWS\system32\UAService7.exe
O23 - Service: TrueVector Internet Monitor (vsmon) - Zone Labs, LLC - C:\WINDOWS\system32\ZoneLabs\vsmon.exe
O23 - Service: YPCService - Yahoo! Inc. - C:\WINDOWS\system32\YPCSER~1.EXE


Any help is appreciated Smiley
14  Hardware Support / Hardware Devices Problems / New ram, games exit. on: April 05, 2006, 09:27:15 AM
Hi me again.

I got new ram to replace my rubbish geil. I got OC platinum DDR2 533MHZ (EB) revision 2.

I put 1 stick (1gig) into slot 2 and stick 2 (1gig) into slot 4. I got blue screens, one was 0x0000008e, then 7c and c5 I think.

Now that makes me certain that it is the mobo, and only 1 ram slot works. As with the geil, only 1 stick worked in the 2nd slot but games ran with awful fps.

I know the games will work with good fps, even with 1 stick of the ocz ram. as even pes5 had awful fps with the geil. and it was fine with the ocz, except for the games exiting.

asus p5n32sli deluxe
ram as above 1gig in slot 2
7800gt
pentium 4 lga775 3ghz (oc to 3.3ghz)

Now my dilemma is, the voltage for ram is 2.0v, shd I up the voltage. as games randomly exit to desktop. Game closes completely.

Or shd I run my old pc and RMA the motherboard? As the system runs fine with 1 stick but games exit.

(on a note, my old pc 6600gt is broke so im running an fx5200. it caused bf2 run slow on lowest settings at 800x600 and it froze once. shd I maybe borrow a more powerful card as I am going to i27 (big UK lan) to play in a bf2 competition.)

Thanks very much for all your help with my many problems btw, great job. keep it up. Iv been to here lots recently.
15  Hardware Support / Hardware Devices Problems / Re: windows loads despite pressing del for bios on: April 02, 2006, 07:43:30 PM
thanks geekgirl Smiley
Pages: [1] 2 3 ... 9
Powered by MySQL Powered by PHP

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS!

Disclaimer
This site is NOT responsible for any damage that the information on this site may cause to your system. Everything you try, whether inspired by the response given from this site or not, is entirely at your own risk. All product names and company names used herein are for identification purpose only and may be trademarks or registered trademarks of their respective owners. We are in no way affiliated or representing any of the companies on this site unless specified.
Back to Top
Stop Spam Harvesters, Join Project Honey Pot Fight Back Against Spammers! Get Firefox! Get Thunderbird! View Sylvain Amyots profile on LinkedIn
Back to Top
Google visited last this page October 03, 2016, 01:23:06 AM