MyTechSupport.ca :: Your Computer Technical Resource Headquarters! MyTechSupport.ca :: Your Computer Technical Resource Headquarters!
HOME FORUMS RESOURCES & TOOLS ARTICLES ONLINE STORE ABOUT US
Computer Support Forums
May 20, 2019, 04:07:30 AM
 

Home Forum Rules Help Search Mobile Version Login Register

Welcome, Guest. Please login or register.
Did you miss your activation email?
May 20, 2019, 04:07:30 AM

Login with username, password and session length
 
News
New  New Poll on our main page!
"My experience with Vista..."
  Show Posts
Pages: [1]
1  Hardware Support / Hardware Devices Problems / Slave HDD not showing full cappacity on: January 10, 2005, 05:07:04 PM
PLEASE SUPPLY RELEVANT INFORMATION:
Operating System Version: w2k
Problem Application Name & Version:
Problem Hardware Make & Model: Segate 40GB
Error Messages: i have attached slave Harddisk of 40GB , problem is that in BIOS slave is showing full 40GB, but when in windows its only showing 20GD space , where is my rest of 20 GD?? kindly reply fast if anyone knows what is wronge



Pages: [1]
Powered by MySQL Powered by PHP

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS!

Disclaimer
This site is NOT responsible for any damage that the information on this site may cause to your system. Everything you try, whether inspired by the response given from this site or not, is entirely at your own risk. All product names and company names used herein are for identification purpose only and may be trademarks or registered trademarks of their respective owners. We are in no way affiliated or representing any of the companies on this site unless specified.
Back to Top
Stop Spam Harvesters, Join Project Honey Pot Fight Back Against Spammers! Get Firefox! Get Thunderbird! View Sylvain Amyots profile on LinkedIn
Back to Top
Google visited last this page June 24, 2018, 08:48:31 PM