MyTechSupport.ca :: Your Computer Technical Resource Headquarters! MyTechSupport.ca :: Your Computer Technical Resource Headquarters!
HOME FORUMS RESOURCES & TOOLS ARTICLES ONLINE STORE ABOUT US
Computer Support Forums arrow Internet & Network Support arrow Security & Viruses arrow Topic: Help! , spyware and viruses trashed my PC... now it does not work
June 03, 2020, 09:23:42 AM
 

Home Forum Rules Help Search Mobile Version Login Register

Welcome, Guest. Please login or register.
Did you miss your activation email?
June 03, 2020, 09:23:42 AM

Login with username, password and session length
 Featured Sites:
News
New  New Poll on our main page!
"My experience with Vista..."
  0 Members and 1 Guest are viewing this topic.
Pages: [1] Go Down Print
Author Topic: Help! , spyware and viruses trashed my PC... now it does not work  (Read 769 times)
aleto1
Jr. Member
**

Karma: +0/-1
Offline Offline

Gender: Male
Posts: 28


Bookmark and Share

View Profile
« on: December 27, 2005, 03:37:25 PM »

Hi there, I've been using the forum many times and it has helped me in most of my problems, hope this time I can make it out... one of my PC's was full of spyware and viruses, making it unusable, I downloaded AVG antivirus and scanned the computer, when healing the selected files (some of them were system ones  Cry ), it seems they were damaged and I couldn't open any program, then I restarted the computer and when it booted and loaded the user, it immediatly detected an error and explorer.exe crashed, I tried the same thing on safe mode and explorer crashed again, tried to recover the "last known good configuration" and did the same thing. I cant post a hijackthis log and I dont know why but even when configuring the boot in the BIOS to the CD drive, Windows starts automatically making it impossible to repair or reinstall the OS. The coputer is a Dell 4400. If you could guide me to repair the explorer.exe crashing problem and correcting all the problems, or even better helping me to reinstall the OS (I have all the important stuff backuped), I would be very gratefull.

Thanks in advance for your help.

Alejandro
Logged

 
Pancake
Global Moderator
Hero Member
*****

Karma: +78/-0
Offline Offline

Gender: Male
Posts: 3915


Bookmark and Share

View Profile
« Reply #1 on: December 28, 2005, 02:21:22 AM »

Hi
If you wish to reinstall the system I think you would do better by asking for help in the Operating System Forum. Smiley
Logged

An Australian Member of

EDDY
Pages: [1] Go Up Print 
 
Jump to:  

Powered by MySQL Powered by PHP

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS!

Disclaimer
This site is NOT responsible for any damage that the information on this site may cause to your system. Everything you try, whether inspired by the response given from this site or not, is entirely at your own risk. All product names and company names used herein are for identification purpose only and may be trademarks or registered trademarks of their respective owners. We are in no way affiliated or representing any of the companies on this site unless specified.
Back to Top
Stop Spam Harvesters, Join Project Honey Pot Fight Back Against Spammers! Get Firefox! Get Thunderbird! View Sylvain Amyots profile on LinkedIn
Back to Top
Google visited last this page November 20, 2018, 11:00:35 PM