MyTechSupport.ca :: Your Computer Technical Resource Headquarters! MyTechSupport.ca :: Your Computer Technical Resource Headquarters!
HOME FORUMS RESOURCES & TOOLS ARTICLES ONLINE STORE ABOUT US
Computer Support Forums arrow Internet & Network Support arrow Networking Problems arrow Topic: Problems with Linksys Wireless G Network
June 06, 2020, 05:13:30 PM
 

Home Forum Rules Help Search Mobile Version Login Register

Welcome, Guest. Please login or register.
Did you miss your activation email?
June 06, 2020, 05:13:30 PM

Login with username, password and session length
 Featured Sites:
News
Welcome to MyTechSupport.ca! - Registration is FREE, so why not join our friendly community today?
  0 Members and 1 Guest are viewing this topic.
Pages: [1] Go Down Print
Author Topic: Problems with Linksys Wireless G Network  (Read 1039 times)
DnStalker
Jr. Member
**

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 23


Bookmark and Share

View Profile
« on: December 27, 2005, 08:49:14 PM »

Hey there,
For christmas we decided to upgrade our network from a wireless B network (using a linksys BEFW11S4 router and similar Wireless adaptors) to a new wireless G network using a linksys WRT54GS router and supported wireless G adaptors.

Our first attempt at setting the network up didn't allow any of the 3 computers on the network so we tried again. Now, we can get the computer wired up to the router onto the internet and we can also get one of the computers onto the internet, but we cannot get the 3rd (being mine) computer on to the internet and the status shows me having "Limited or No connectivity". Now, at first I was sure that I did something wrong with installing the adaptor, however I followed the steps in the manual correctly and made sure that all the settings were correct (the SSID, the 64-bit WEP Key, DHCP Enabled etc) and it still has the same problem.

I know that I am in range of the router because everything is in the same place as the last network which worked fine (albeit  slowly) so I highly doubt that that is the problem, also i've disabled all firewalls while trying to set up the network so it's not a firewall issue. Can anyone please help me?
If you want more information, just say what it is.

Thanks



Okay, we took out the hard drive of the computer that was wired to the router and put it into my computer as a master and tried installing the network adapter on that and it worked, so we decided it was a software issue (both the systems are very similar except for graphics card and hard drive) so i backed up what i needed, formatted and tried again, this time the network adapter appeared to be working but after receiving 400 or so packets it stops receiving and the network monitor tells me i cannot associate with the router.
Please can someone suggest something i can do to sort this out please? It's getting pretty frustrating now.

Thanks
« Last Edit: December 29, 2005, 09:28:44 PM by DnStalker » Logged

 
Pages: [1] Go Up Print 
 
Jump to:  

Powered by MySQL Powered by PHP

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS!

Disclaimer
This site is NOT responsible for any damage that the information on this site may cause to your system. Everything you try, whether inspired by the response given from this site or not, is entirely at your own risk. All product names and company names used herein are for identification purpose only and may be trademarks or registered trademarks of their respective owners. We are in no way affiliated or representing any of the companies on this site unless specified.
Back to Top
Stop Spam Harvesters, Join Project Honey Pot Fight Back Against Spammers! Get Firefox! Get Thunderbird! View Sylvain Amyots profile on LinkedIn
Back to Top
Google visited last this page October 10, 2019, 04:58:18 AM