MyTechSupport.ca :: Your Computer Technical Resource Headquarters! MyTechSupport.ca :: Your Computer Technical Resource Headquarters!
HOME FORUMS RESOURCES & TOOLS ARTICLES ONLINE STORE ABOUT US
Computer Support Forums arrow Hardware Support arrow Hardware Devices Problems arrow Topic: graphics card
September 18, 2019, 05:08:30 PM
 

Home Forum Rules Help Search Mobile Version Login Register

Welcome, Guest. Please login or register.
Did you miss your activation email?
September 18, 2019, 05:08:30 PM

Login with username, password and session length
 
News
12th Anniversary Celebrating 12 Years! (1997 - 2009) 12th Anniversary
Thanks to ALL that make this site what it is!
  0 Members and 1 Guest are viewing this topic.
Pages: [1] Go Down Print
Author Topic: graphics card  (Read 743 times)
antxtc
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 1


Bookmark and Share

View Profile
« on: March 10, 2003, 10:56:15 PM »

a PNY nvida geforce 4 ti  4200 and it was exelent at first but then disater strikes my moniter just kept turning itself off and a little blue box saying "no signal input or cable disconnected" comes up so i took it back and got the same 1 again but this time it did the same so then i took it back an swapped it for a creative 3d blaster titanium 4200 which is the same card but by a different company it doesent do it as often now but it still does it and it is getting on my nerves a bit now and i have win XP pro and a few times it has recovered it saying that the device has a problem also a couple of times it came up with driver stuck in loop error so i have downloaded all the latest drives and things.
Logged

aggh im goin mad
Admin
Administrator
Hero Member
*****

Karma: +4/-0
Offline Offline

Gender: Male
Posts: 4898



Bookmark and Share

View Profile
« Reply #1 on: March 11, 2003, 12:48:42 PM »

Hi,

Try disabling the power management features in WinXP to see if the problem is related.

Control Panel > Power Options
On the first tab, in the "Power Schemes" section, use the "Presentation" option from the pull down menu so that all three settings are set to "Never"
Logged

Sylvain Amyot
http://www.mytechsupport.ca

If you like to concept of this site and want to help, click here to find out how.
Pages: [1] Go Up Print 
 
Jump to:  

Powered by MySQL Powered by PHP

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS!

Disclaimer
This site is NOT responsible for any damage that the information on this site may cause to your system. Everything you try, whether inspired by the response given from this site or not, is entirely at your own risk. All product names and company names used herein are for identification purpose only and may be trademarks or registered trademarks of their respective owners. We are in no way affiliated or representing any of the companies on this site unless specified.
Back to Top
Stop Spam Harvesters, Join Project Honey Pot Fight Back Against Spammers! Get Firefox! Get Thunderbird! View Sylvain Amyots profile on LinkedIn
Back to Top
Google visited last this page June 07, 2017, 08:02:19 AM