MyTechSupport.ca :: Your Computer Technical Resource Headquarters! MyTechSupport.ca :: Your Computer Technical Resource Headquarters!
HOME FORUMS RESOURCES & TOOLS ARTICLES ONLINE STORE ABOUT US
Computer Support Forums arrow Internet & Network Support arrow Networking Problems arrow Topic: NetFramework 1.1 / msiInstaller
November 17, 2019, 11:34:56 PM
 

Home Forum Rules Help Search Mobile Version Login Register

Welcome, Guest. Please login or register.
Did you miss your activation email?
November 17, 2019, 11:34:56 PM

Login with username, password and session length
 Featured Sites:
News
New  We now offer MyTechSupport.ca Merchandise! Every purchase goes towards maintaining our site.
Thank you for supporting MyTechSupport.ca!
  0 Members and 1 Guest are viewing this topic.
Pages: [1] Go Down Print
Author Topic: NetFramework 1.1 / msiInstaller  (Read 1836 times)
Im1sneakysnake
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 1


Bookmark and Share

View Profile
« on: January 07, 2006, 07:19:59 PM »

Fist off let me say I am now a rank beginner but all I have learned I have picked up via the computer and the internet. My greatest achievment has been using the tools that came with Neverwinter Nights a role playing game. These tools let one make up his own scenarios, weapons, landscapes and such.
I tell everyone I know just enough to really screw up my computer.

I am trying to install an HP Office Jet 4 in 1 printer software. I have had the printer set up using the minimum install 100mg and it ran fine. But with the reccommended install 1000mg one gets an HP Director that collects all your USB devices into one director.

So when I tried to install the recommended install
I get the error message:
Source MisInstaller

error event 11935
Discription:
Product Microsoft . NET Framework 1.1 --Error 1935.
An error during the installation of assembly
Microsoft VisualC, Version="7.0.5000..0" PublicKeyToken="b03f5f7f11d50a3a". Culture="neutral,FileVersion=7.10.3052.4'". Please refer to Help and Support for more in
formation. HRESULT:0x8002802F. assembly interface:,
function: CreateAssemblyNameObject, component:
{96AE1DEB-D484-4724-aCC9-3DOA5215F5B6
At the same time it threw 7 more error messages all in the MsiInstaller.
It took me 2 days but I finally tracked down the Msi
Installer and mine is version 3.1.4000.2435
system 32
Version 3.0.3790.2180
Windows service Pak 2
I have tried for a week to dig thru all the data at the microsoft web site but all I do is get more confused. Is there an update for my version of installer? Or for my version of Microsoft. NET Framework 1.1?
Im1sneakysnake@cs.com
William L. Carter
1547 E. Nora Street
Springfield, MO 65803
417-865-3977
(If you call for more info I screen my calls with the answer machine just say who you are and I will pick it up.)

I have downloaded from Microsoft two programs
dotnetfx.exe
version 1.1.4322.573
Product name: Microsoft.NET Framework   
And
NDP1.1sp1-KB867460-X86.eve
Version1.0.871.2738
Product Name: Microsoft.Net Framework 1.1

When I tried to run dotnetfx.exe
It threw me 14 errors the first as an example is: All start with the first 2 lines Net Framework 1.1 and Internal error 2908
NET Framework 1.1
Internal error 2908
(7D4B5591-4C80-42BB-BOE5-F2COCEE02C1A)
Im running a Compaq z5000 (5UVM11)
Athlon 1 gig
512Meg SD Ram
and upgraded from Windows ME to Windows XP home edition

If you need additional information let me know. I'll try to supply it.


An idiot studying to be a moron and getting straight "A's"!
or
ALL KNOWING, ALL SEEING,(all screwed up)
Im1sneakysnake@cs.com
Logged

An idiot studying to be a moron and getting straight "A's"!
Pages: [1] Go Up Print 
 
Jump to:  

Powered by MySQL Powered by PHP

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS!

Disclaimer
This site is NOT responsible for any damage that the information on this site may cause to your system. Everything you try, whether inspired by the response given from this site or not, is entirely at your own risk. All product names and company names used herein are for identification purpose only and may be trademarks or registered trademarks of their respective owners. We are in no way affiliated or representing any of the companies on this site unless specified.
Back to Top
Stop Spam Harvesters, Join Project Honey Pot Fight Back Against Spammers! Get Firefox! Get Thunderbird! View Sylvain Amyots profile on LinkedIn
Back to Top
Google visited last this page May 31, 2019, 04:34:58 AM