MyTechSupport.ca :: Your Computer Technical Resource Headquarters! MyTechSupport.ca :: Your Computer Technical Resource Headquarters!
HOME FORUMS RESOURCES & TOOLS ARTICLES ONLINE STORE ABOUT US
Computer Support Forums arrow Internet & Network Support arrow Security & Viruses arrow Topic: hpothb07 file found is iit a virus? Inter connection has gone and MBR is corrupt
October 20, 2019, 09:59:32 PM
 

Home Forum Rules Help Search Mobile Version Login Register

Welcome, Guest. Please login or register.
Did you miss your activation email?
October 20, 2019, 09:59:32 PM

Login with username, password and session length
 Featured Sites:
News
Welcome to MyTechSupport.ca! - Registration is FREE, so why not join our friendly community today?
  0 Members and 1 Guest are viewing this topic.
Pages: [1] Go Down Print
Author Topic: hpothb07 file found is iit a virus? Inter connection has gone and MBR is corrupt  (Read 1186 times)
chelle
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Female
Posts: 6


Bookmark and Share

View Profile
« on: January 09, 2006, 12:01:46 AM »

Hiya

I found some files in almost every folder on my PC I deleted some of them and on re-boot it came up with a msg

The partition table MBR is corrupt. I am not sure what to do.

 I could access the internet at first but it wouldn't display the full page, I have now lost all connection I have also lost my IP address THE LAN CONNECTION) keeps coming up with the message "windows could not finish repairing the problem Renewing your IP address. On doing this its assigned an automatic private address with a different ip address, I can't remember what mine was either...
The 1394 connection status?? Net adapter says TCP/IP is not enabled for this connection cannot proceed.

I did move a few pictures and delete a couple of the hpothb07 and did used clean up, this is when I had problems, I have a hJT log but cant access the internet, although the pc is loading ok

I have temp files from yesterday that I can't have put in, and a new folder has appered from no where this is -
« Last Edit: January 09, 2006, 02:34:06 AM by Pancake » Logged

 
Pancake
Global Moderator
Hero Member
*****

Karma: +78/-0
Offline Offline

Gender: Male
Posts: 3915


Bookmark and Share

View Profile
« Reply #1 on: January 09, 2006, 02:32:25 AM »

This is not really a malware problem.Its a corrupted system.I suggest to consult the guys in the Windows Operating forum.

In the mean time see if this helps.

http://72.14.203.104/search?q=cache:M6_95ANfRfcJ:www.microsoft.com/resources/documentation/Windows/XP/all/reskit/en-us/prkd_tro_ldau.asp+partition+table+MBR+is+corrupt&hl=en
Logged

An Australian Member of

EDDY
Pages: [1] Go Up Print 
 
Jump to:  

Powered by MySQL Powered by PHP

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS!

Disclaimer
This site is NOT responsible for any damage that the information on this site may cause to your system. Everything you try, whether inspired by the response given from this site or not, is entirely at your own risk. All product names and company names used herein are for identification purpose only and may be trademarks or registered trademarks of their respective owners. We are in no way affiliated or representing any of the companies on this site unless specified.
Back to Top
Stop Spam Harvesters, Join Project Honey Pot Fight Back Against Spammers! Get Firefox! Get Thunderbird! View Sylvain Amyots profile on LinkedIn
Back to Top
Google visited last this page June 29, 2018, 07:20:55 AM