MyTechSupport.ca :: Your Computer Technical Resource Headquarters! MyTechSupport.ca :: Your Computer Technical Resource Headquarters!
HOME FORUMS RESOURCES & TOOLS ARTICLES ONLINE STORE ABOUT US
Computer Support Forums arrow Hardware Support arrow Hardware Devices Problems arrow Topic: need advice
March 31, 2020, 10:17:18 PM
 

Home Forum Rules Help Search Mobile Version Login Register

Welcome, Guest. Please login or register.
Did you miss your activation email?
March 31, 2020, 10:17:18 PM

Login with username, password and session length
 Featured Sites:
News
New  Got pics of your modded PC or want to show off your cool desktop, visit our new Show & Tell forum!
  0 Members and 1 Guest are viewing this topic.
Pages: [1] Go Down Print
Author Topic: need advice  (Read 1327 times)
wayne1721
Hero Member
*****

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 212


Bookmark and Share

View Profile
« on: January 23, 2006, 04:11:15 PM »

This is more of an annoyance then a problem,
A while back I installed an additional hard drive to install windows xp 64 on to explore its features and such.I have since removed the hard drive but when computer boots it still gives me a choice to load win xp home or win xp 64 even tho 64 is no longer there.
How can I disable this to boot with the only operating system on it?
Logged

 
redaxe
Supreme Loonie
Global Moderator
Hero Member
*****

Karma: +16/-0
Offline Offline

Gender: Male
Posts: 1276


Bookmark and Share

View Profile
« Reply #1 on: January 23, 2006, 11:28:24 PM »

Open Windows Explorer and then click the Tools button at the top.
Select Folder Options and then click the View tab.
Once in there, look for a couple of entries.
Show hidden files and folders and Hide protected operating system files (recommended)
Check the former and uncheck the latter and also uncheck the option that says Hide file extensions for known file types.
Click Apply and OK out.

Now check the click your C: drive
Look for a file that's called boot.ini
Right click that file and open with Notepad
Now look for the entry that refers to the old and non-existant XP-64 installation and delete it. Also delete the line with the timer option in it.

If you're not confident about what lines to delete, then post the entire contents of the file here and I'll try to help you weed out the entries you want to get rid of.

Good luck Smiley
Logged

wayne1721
Hero Member
*****

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 212


Bookmark and Share

View Profile
« Reply #2 on: January 24, 2006, 03:14:17 PM »

Hi,,I followed directions to a t,,only file found for boot.ini was boot.ini backup which listed only winxp home
Logged

 
wayne1721
Hero Member
*****

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 212


Bookmark and Share

View Profile
« Reply #3 on: January 24, 2006, 03:20:26 PM »

Sorry,,I tried it again and deleted what you said,should be ok now.
Logged

 
wayne1721
Hero Member
*****

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 212


Bookmark and Share

View Profile
« Reply #4 on: January 24, 2006, 03:38:56 PM »

oops,,spoke too soon,upon rebooting I get error message as follows.
"windows could not start because of a computer disk hardware configuration problem"
"could not read from the selected boot disk.Check boot path and disk hardware"
I checked in the bios and the winxp home is selected to boot but doesnt boot.
Now what?
Logged

 
redaxe
Supreme Loonie
Global Moderator
Hero Member
*****

Karma: +16/-0
Offline Offline

Gender: Male
Posts: 1276


Bookmark and Share

View Profile
« Reply #5 on: January 24, 2006, 06:35:01 PM »

Copy the contents of boot.ini and paste it in a new entry here. That's the only way we can get it to work properly.
Logged

wayne1721
Hero Member
*****

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 212


Bookmark and Share

View Profile
« Reply #6 on: January 24, 2006, 10:49:32 PM »

I got into windows now by selecting from f5 or f8 and choosing boot from last known good configuration,then I did system restore to yesterday,since all is ok now other then the annoyance mentioned prior,I will be leave as is but thanks for your assistance.
Logged

 
Geekgirl
Global Moderator
Hero Member
*****

Karma: +25/-1
Offline Offline

Gender: Female
Posts: 3175



Bookmark and Share

View Profile
« Reply #7 on: January 25, 2006, 01:16:40 AM »

Click Start>right click on My Computer>Properties>Advanced>Startup and recovery settings>Edit
and then just delete the entry that is no good ...lemme know
Logged




Girlz Rule ...Boyz Drool
____________________________
ALWAYS BACKUP YOUR REGISTRY BEFORE EDITING
wayne1721
Hero Member
*****

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 212


Bookmark and Share

View Profile
« Reply #8 on: February 09, 2006, 01:14:30 AM »

it changed one thing,when in boot up mode win xp home is 1st and win xp 64 is 2nd instead of the other way around.
Logged

 
Pages: [1] Go Up Print 
 
Jump to:  

Powered by MySQL Powered by PHP

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS!

Disclaimer
This site is NOT responsible for any damage that the information on this site may cause to your system. Everything you try, whether inspired by the response given from this site or not, is entirely at your own risk. All product names and company names used herein are for identification purpose only and may be trademarks or registered trademarks of their respective owners. We are in no way affiliated or representing any of the companies on this site unless specified.
Back to Top
Stop Spam Harvesters, Join Project Honey Pot Fight Back Against Spammers! Get Firefox! Get Thunderbird! View Sylvain Amyots profile on LinkedIn
Back to Top
Google visited last this page October 06, 2017, 01:10:01 AM