MyTechSupport.ca :: Your Computer Technical Resource Headquarters! MyTechSupport.ca :: Your Computer Technical Resource Headquarters!
HOME FORUMS RESOURCES & TOOLS ARTICLES ONLINE STORE ABOUT US
Computer Support Forums arrow Hardware Support arrow Hardware Devices Problems arrow Topic: Computer has issues turning on!!
October 18, 2019, 11:33:56 AM
 

Home Forum Rules Help Search Mobile Version Login Register

Welcome, Guest. Please login or register.
Did you miss your activation email?
October 18, 2019, 11:33:56 AM

Login with username, password and session length
 Featured Sites:
News
New  New Poll on our main page!
"My experience with Vista..."
  0 Members and 1 Guest are viewing this topic.
Pages: [1] Go Down Print
Author Topic: Computer has issues turning on!!  (Read 820 times)
dawno
Jr. Member
**

Karma: +0/-0
Offline Offline

Posts: 16


Bookmark and Share

View Profile
« on: April 17, 2006, 07:18:57 AM »

Hey

My computer is having a problem turning on, and am wondering if anyone has some ideas or if I have to take it to get fixed.  It started a few weeks ago and was at first taking two tries to start then it was fine, and now it is taking about 10 tries before it starts.  What it is doing is each time I cut the power to try again it gets a little bit further until it stays up.  I do get the first couple of tries that black screen that says windows could not start succesfully etc, and then after that I don't get the screen again.  Now it is only in the morning when I first start it, if I shut down during the day when I go out and start up again its perfectly fine. Everything seems to be working normal, today it took about 15 tries so I am going to put it to sleep insead of shut off for the night.  I am running XP
Any ideas at all?Huh??? Huh?

Thanks
Dawn
Logged

Dawn
dawno
Jr. Member
**

Karma: +0/-0
Offline Offline

Posts: 16


Bookmark and Share

View Profile
« Reply #1 on: April 17, 2006, 05:00:20 PM »

I have some more to add, after putting ht ecomputer to sleep in the night it shut itself off.  But when I turned it on for the first try this morning I got a Microsoft online crash analysis report that says a problem unknown determined with my HP Digital Imaging Monitor (all in one series) and HP does not have a solutions now. To contact them.
The computer issue started a couple days after I installed this 1510 al in one series and I did think it might have had something to do with it, but I uninstalled the printer and it still happened so I reinstalled the printer thinking it was not the problem.  Could it be and totally screwed up the computer?

Dawn
Logged

Dawn
Pages: [1] Go Up Print 
 
Jump to:  

Powered by MySQL Powered by PHP

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS!

Disclaimer
This site is NOT responsible for any damage that the information on this site may cause to your system. Everything you try, whether inspired by the response given from this site or not, is entirely at your own risk. All product names and company names used herein are for identification purpose only and may be trademarks or registered trademarks of their respective owners. We are in no way affiliated or representing any of the companies on this site unless specified.
Back to Top
Stop Spam Harvesters, Join Project Honey Pot Fight Back Against Spammers! Get Firefox! Get Thunderbird! View Sylvain Amyots profile on LinkedIn
Back to Top
Google visited last this page April 29, 2018, 01:27:08 PM