MyTechSupport.ca :: Your Computer Technical Resource Headquarters! MyTechSupport.ca :: Your Computer Technical Resource Headquarters!
HOME FORUMS RESOURCES & TOOLS ARTICLES ONLINE STORE ABOUT US
Computer Support Forums arrow Software Support arrow Operating Systems : Microsoft arrow Topic: My Computer keeps on restarting automaticly?
November 17, 2019, 08:01:58 AM
 

Home Forum Rules Help Search Mobile Version Login Register

Welcome, Guest. Please login or register.
Did you miss your activation email?
November 17, 2019, 08:01:58 AM

Login with username, password and session length
 Featured Sites:
News
New  We now offer MyTechSupport.ca Merchandise! Every purchase goes towards maintaining our site.
Thank you for supporting MyTechSupport.ca!
  0 Members and 1 Guest are viewing this topic.
Pages: [1] Go Down Print
Author Topic: My Computer keeps on restarting automaticly?  (Read 795 times)
DJ Chad
Jr. Member
**

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 46


Bookmark and Share

View Profile
« on: July 20, 2006, 05:28:42 AM »

Hi there everyone,

I've been having this problem as well with my computer.. and the error that I have reseaved is this below?

0000: 00080000 00560002 00000000 40060002
0010: 0000000f 00000000 00000000 00000000
0020: 00000000 00000000 000003f8 00000000

Description:

While validating that \Device\Serial0 was really a serial port, a fifo was detected. The fifo will be used.
For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

Event:

Date: 16/07/2006 Source: Serial
Time: 6:40:33pm Category: None
Type: Information Event ID: 2
User: N/A
Computer: MACHINENAME

What I would like to know is what does this mean and how can I fix this problem..

Thanks please e-mail me back a.s.a.p when you get this. btopcomp@shaw.ca

Thanks

PS. Here is another site that I looked to find out on what it is..
http://www.daniweb.com/techtalkforums/post235462.html#post235462 to see on what they are talking about.. to fix this problem for good Smiley Thanks again
Logged

 
Zazula
Newbie
*

Karma: +0/-0
Offline Offline

Posts: 1


Bookmark and Share

View Profile
« Reply #1 on: July 30, 2006, 06:22:19 PM »

Do you have anything connected to any of your serial ports, or is it simply a serial-port-validation failure?
Logged
Pages: [1] Go Up Print 
 
Jump to:  

Powered by MySQL Powered by PHP

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS!

Disclaimer
This site is NOT responsible for any damage that the information on this site may cause to your system. Everything you try, whether inspired by the response given from this site or not, is entirely at your own risk. All product names and company names used herein are for identification purpose only and may be trademarks or registered trademarks of their respective owners. We are in no way affiliated or representing any of the companies on this site unless specified.
Back to Top
Stop Spam Harvesters, Join Project Honey Pot Fight Back Against Spammers! Get Firefox! Get Thunderbird! View Sylvain Amyots profile on LinkedIn
Back to Top
Google visited last this page November 03, 2016, 02:49:20 PM