MyTechSupport.ca :: Your Computer Technical Resource Headquarters! MyTechSupport.ca :: Your Computer Technical Resource Headquarters!
HOME FORUMS RESOURCES & TOOLS ARTICLES ONLINE STORE ABOUT US
Computer Support Forums arrow Internet & Network Support arrow Wireless Devices Problems arrow Topic: Windows not detecting wireless networks
September 18, 2019, 11:42:56 PM
 

Home Forum Rules Help Search Mobile Version Login Register

Welcome, Guest. Please login or register.
Did you miss your activation email?
September 18, 2019, 11:42:56 PM

Login with username, password and session length
 
News
12th Anniversary Celebrating 12 Years! (1997 - 2009) 12th Anniversary
Thanks to ALL that make this site what it is!
  0 Members and 1 Guest are viewing this topic.
Pages: [1] Go Down Print
Author Topic: Windows not detecting wireless networks  (Read 5085 times)
fascist-fox
Newbie
*

Karma: +0/-0
Offline Offline

Posts: 4


Bookmark and Share

View Profile
« on: August 07, 2006, 12:50:23 AM »

Lately I have been having problems with wireless networking on windows xp sp2. The two problems I have are:

1. Windows doesn't show any avaiable wireless networks.
2. Windows doesn't show when I am connected to a wireless network. For example right now it shows that I am not connected to one (but I still have internet access and am not using ethernet or phone line cords).

Every once in a while it will show that I am connected to a wireless network, but still doesn't show it (or any) in the active wireless networks list. I have tried reinstalling the latest drivers from the manufacter of my card but I still have these problems. I have a hunch that this may be related to some of the services I have disabled recently, but I have set all the wireless/networking services on automatic and I still get these problems.

Has any one else had this problem? Does anyone know which services are required for wireless to work correctly and display the network list? or could someone who has wireless working correctly send me a few screenshots of their services configuration (start > run > services.msc)

Thanks
Logged
Geekgirl
Global Moderator
Hero Member
*****

Karma: +25/-1
Offline Offline

Gender: Female
Posts: 3175



Bookmark and Share

View Profile
« Reply #1 on: August 13, 2006, 08:50:10 PM »

Hi and Welcome to MYTechSupport.ca

Does the wireless access point you are connecting to have SSID enabled or disabled?
Logged




Girlz Rule ...Boyz Drool
____________________________
ALWAYS BACKUP YOUR REGISTRY BEFORE EDITING
fascist-fox
Newbie
*

Karma: +0/-0
Offline Offline

Posts: 4


Bookmark and Share

View Profile
« Reply #2 on: January 28, 2007, 05:13:44 AM »

I forgot a had posted here. Unfortunatly after all this time I am still having this same issue.

To answer your question, yes SSID is enabled and WEP and WPA are disabled.

As an update on the issue, I have done a recovery install which did not solve anything. Now, more recently the issue has gotten worse than it was before. It no longer automatically connects to my network. Each time I disconnect from the network (resumming from Hibernation excluded) I now have to go into the "advanced settings" and go to the Wireless Networks tab and manually add my network's SSID to the "preffered networks list". It will then connect, sometimes showing that it connected, others times it continues to say that it isn't, ipconfig also says I am disconnected during these times.

In addition, each time I go into the "advanced settings" and to the Wireless tab, it does not show my wireless network in the list of preffered networks. This happens everytime. Even if I added my network 30 seconds ago and just applied the changes, I can go back in and see it once again see everything I added missing.

I am now starting to believe that this is not a problem with required services being disabled (no services are disabled infact, everything that isn't on 'automatic' is on 'manual') but a problem with invalid registry permissions on a key or keys which control this.

The reason I am assuming this might be a problem with registry permissions because of another long standing issue I have had. The issue is that when explorer.exe is restarted, most of the changes to my taskbar are lost. For example, If I resize my taskbar verticlly to be taller or shorter, or resize the size of the quick launch icon area (horizantally) it is reset to the previous setting (non-default setting that I had used previously, I might add). However, changes to the actual quick launch icons are saved, along with changes to the start menu.

Anyone have any ideas?

Thanks
Logged
Geekgirl
Global Moderator
Hero Member
*****

Karma: +25/-1
Offline Offline

Gender: Female
Posts: 3175



Bookmark and Share

View Profile
« Reply #3 on: January 29, 2007, 05:06:07 PM »

Quote
As an update on the issue, I have done a recovery install which did not solve anything.
What do you mean by recovery install? Did you format the drive?
Logged




Girlz Rule ...Boyz Drool
____________________________
ALWAYS BACKUP YOUR REGISTRY BEFORE EDITING
fascist-fox
Newbie
*

Karma: +0/-0
Offline Offline

Posts: 4


Bookmark and Share

View Profile
« Reply #4 on: January 29, 2007, 10:58:53 PM »

What do you mean by recovery install? Did you format the drive?

I think it might be called repair install instead of recovery install. After booting the xp install cd it gives you the option of reformating and reinstalling and recovering/repairing existing installs. I chose to recover/repair it.
Logged
Geekgirl
Global Moderator
Hero Member
*****

Karma: +25/-1
Offline Offline

Gender: Female
Posts: 3175



Bookmark and Share

View Profile
« Reply #5 on: January 29, 2007, 11:32:14 PM »

Have you tired reinstalling the drivers for the nic card?

Do repairing the connection, or refreshing the list of available wireless networks not do anything?

Double check that "Wireless Zero Configuration" service is set to automatic and is running. Then double click the wireless network icon in the system tray, which will bring up the status dialog. Click Properties. On that dialog box, click wireless networks. Make sure that "Use Windows to configure my wireless settings" is checked.

Logged




Girlz Rule ...Boyz Drool
____________________________
ALWAYS BACKUP YOUR REGISTRY BEFORE EDITING
fascist-fox
Newbie
*

Karma: +0/-0
Offline Offline

Posts: 4


Bookmark and Share

View Profile
« Reply #6 on: January 30, 2007, 12:04:18 AM »

Have you tired reinstalling the drivers for the nic card?

Do repairing the connection, or refreshing the list of available wireless networks not do anything?

Double check that "Wireless Zero Configuration" service is set to automatic and is running. Then double click the wireless network icon in the system tray, which will bring up the status dialog. Click Properties. On that dialog box, click wireless networks. Make sure that "Use Windows to configure my wireless settings" is checked.


I've done everything you said.
Logged
jasmeen123
Newbie
*

Karma: +0/-0
Offline Offline

Posts: 1


Bookmark and Share

View Profile
« Reply #7 on: November 23, 2018, 06:39:53 AM »

hii,
Open the Control Panel
Choose the link View Network Status and Tasks from beneath the Networking and Internet heading.
Choose the link Set Up a Connection or Network.
Choose Manually Connect to a Wireless Network.
Click the Next button.
Type the network SSID (name) into the Network Name text box.
Choose the security type from the Security Type button menu.

Logged

 *Link Removed*
Pages: [1] Go Up Print 
 
Jump to:  

Powered by MySQL Powered by PHP

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS!

Disclaimer
This site is NOT responsible for any damage that the information on this site may cause to your system. Everything you try, whether inspired by the response given from this site or not, is entirely at your own risk. All product names and company names used herein are for identification purpose only and may be trademarks or registered trademarks of their respective owners. We are in no way affiliated or representing any of the companies on this site unless specified.
Back to Top
Stop Spam Harvesters, Join Project Honey Pot Fight Back Against Spammers! Get Firefox! Get Thunderbird! View Sylvain Amyots profile on LinkedIn
Back to Top
Google visited last this page April 13, 2019, 12:35:42 PM