MyTechSupport.ca :: Your Computer Technical Resource Headquarters! MyTechSupport.ca :: Your Computer Technical Resource Headquarters!
HOME FORUMS RESOURCES & TOOLS ARTICLES ONLINE STORE ABOUT US
Computer Support Forums arrow Software Support arrow Operating Systems : Microsoft arrow Topic: Windows XP Boot Up Problem, Any Help?
September 22, 2019, 12:22:49 AM
 

Home Forum Rules Help Search Mobile Version Login Register

Welcome, Guest. Please login or register.
Did you miss your activation email?
September 22, 2019, 12:22:49 AM

Login with username, password and session length
 
News
12th Anniversary Celebrating 12 Years! (1997 - 2009) 12th Anniversary
Thanks to ALL that make this site what it is!
  0 Members and 1 Guest are viewing this topic.
Pages: [1] Go Down Print
Author Topic: Windows XP Boot Up Problem, Any Help?  (Read 1181 times)
wolfe
Full Member
***

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 74


Bookmark and Share

View Profile
« on: August 17, 2006, 12:19:59 PM »

Hello, I have a friends laptop that I am trying to get to work properly again.  It is running Windows XP SP2 and here is the problem.  I just got finished removing a bunch of spyware, adware and viruses, and now am baffled with this problem.  When I got it I started it in safe mode so I could get rid of all those other problems, and it had no problem booting into Windows, now that they are all gone, I tried to boot up into normal mode and it takes a long time to boot up, it gets the the black XP screen and it is on there for about 2 minutes, and then the laptop shuts down and starts to reboot again.  I don't know how many times it does this, but after 3 times I just closed the screen and came back a few minutes later and opened the screen and wiggled the mouse and it was booted up just fine.  When I start up in safe mode it doesn't have any problems, and ideas?  Need more info?
Logged

 
Geekgirl
Global Moderator
Hero Member
*****

Karma: +25/-1
Offline Offline

Gender: Female
Posts: 3175



Bookmark and Share

View Profile
« Reply #1 on: August 19, 2006, 05:15:01 AM »

You might have a corrupted device driver, of course I dont know how you removed the infection and you could have removed it and corrupted the O.S files.
What programs/apps did you use to clean the system?





Logged




Girlz Rule ...Boyz Drool
____________________________
ALWAYS BACKUP YOUR REGISTRY BEFORE EDITING
wolfe
Full Member
***

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 74


Bookmark and Share

View Profile
« Reply #2 on: August 19, 2006, 03:12:21 PM »

I used Adaware, Spybot, Windows Defender, Smitfraud, Avenger, and Hijack This.  You can check out my Hijack This thread here:

http://www.mytechsupport.ca/component/option,com_forums/Itemid,42/topic,11103.0
Logged

 
Geekgirl
Global Moderator
Hero Member
*****

Karma: +25/-1
Offline Offline

Gender: Female
Posts: 3175



Bookmark and Share

View Profile
« Reply #3 on: August 19, 2006, 04:14:07 PM »

Perform a Repair Installation

Configure your computer to start from the CD-ROM drive. Then insert your Windows XP Setup CD, and restart your computer.

1.When the Press any key to boot from CD message is displayed on your screen, press a key to start your computer from the Windows XP CD.

2.Press ENTER when you see the message To setup Windows XP now, and then press ENTER displayed on the Welcome to Setup screen.

3.Do not choose the option to press R to use the Recovery Console.

4.In the Windows XP Licensing Agreement, press F8 to agree to the license agreement.

5.Make sure that your current installation of Windows XP is selected in the box, and then press R to repair Windows XP.

6.Follow the instructions on the screen to complete Setup.

If you have xp sp2 installed it needs to be incorporated into your xp disk or it will not offer the repair option only the clean install.

http://www.helpwithwindows.com/WindowsXP/winxp-sp2-bootcd.html
« Last Edit: August 19, 2006, 07:00:05 PM by Geekgirl » Logged




Girlz Rule ...Boyz Drool
____________________________
ALWAYS BACKUP YOUR REGISTRY BEFORE EDITING
wolfe
Full Member
***

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 74


Bookmark and Share

View Profile
« Reply #4 on: August 19, 2006, 06:24:38 PM »

That link is broken to me, it doesn't show a page
Logged

 
Geekgirl
Global Moderator
Hero Member
*****

Karma: +25/-1
Offline Offline

Gender: Female
Posts: 3175



Bookmark and Share

View Profile
« Reply #5 on: August 19, 2006, 07:00:36 PM »

Try the slip streaming link now
Logged




Girlz Rule ...Boyz Drool
____________________________
ALWAYS BACKUP YOUR REGISTRY BEFORE EDITING
Pages: [1] Go Up Print 
 
Jump to:  

Powered by MySQL Powered by PHP

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS!

Disclaimer
This site is NOT responsible for any damage that the information on this site may cause to your system. Everything you try, whether inspired by the response given from this site or not, is entirely at your own risk. All product names and company names used herein are for identification purpose only and may be trademarks or registered trademarks of their respective owners. We are in no way affiliated or representing any of the companies on this site unless specified.
Back to Top
Stop Spam Harvesters, Join Project Honey Pot Fight Back Against Spammers! Get Firefox! Get Thunderbird! View Sylvain Amyots profile on LinkedIn
Back to Top
Google visited last this page April 11, 2017, 12:16:38 AM