MyTechSupport.ca :: Your Computer Technical Resource Headquarters! MyTechSupport.ca :: Your Computer Technical Resource Headquarters!
HOME FORUMS RESOURCES & TOOLS ARTICLES ONLINE STORE ABOUT US
Computer Support Forums arrow Hardware Support arrow Hardware Devices Problems arrow Topic: speakers don't work
September 19, 2019, 01:01:06 AM
 

Home Forum Rules Help Search Mobile Version Login Register

Welcome, Guest. Please login or register.
Did you miss your activation email?
September 19, 2019, 01:01:06 AM

Login with username, password and session length
 
News
Article Writers We are looking for quality, informational articles to add to our Computer Articles
Please contact us if you are interested in submitting some....
  0 Members and 1 Guest are viewing this topic.
Pages: [1] Go Down Print
Author Topic: speakers don't work  (Read 895 times)
ugly_olive
Jr. Member
**

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 15


Bookmark and Share

View Profile
« on: October 17, 2006, 07:24:15 PM »

Hi,

I have a Dell Pentium 4, 2.00Ghz PC.  There's a speaker input at the front of the
tower and I used to plug my speakers into it.  However, that input plug is no longer working, in fact when I try to plug my speakers back in, the jack doesn't want to stay in properly...like something jams it.  So I thought, no problem, I'll just plug the speakers in the speaker input at the back of the tower ( like I should've done in the first place) but the speakers don't want to work anymore...and it's not the speakers, they work fine elsewhere.   It's as if the computer thinks there are speakers still plugged in the front input...is there any way to disable the front speaker input??   Does anybody know if this is possible? Other tech forums don't seem to know how....

Thanks
« Last Edit: October 27, 2006, 06:44:36 PM by ugly_olive » Logged

 
Geekgirl
Global Moderator
Hero Member
*****

Karma: +25/-1
Offline Offline

Gender: Female
Posts: 3175



Bookmark and Share

View Profile
« Reply #1 on: October 28, 2006, 01:36:48 PM »

   1.  Open Control Panel
   2. Open "Sounds and Multimedia Properties" in control panel.
   3. Click the "Audio" tab.
   4. In the Audio tab click the "Advanced" button under "Sound Playback".
   5. In the Advanced Audio Properties window make sure your speaker setup is correct. If you're not sure what to set this setting as, set it to the default "Desktop Stereo Speakers" option.
   6. If you needed to change this setting click "Apply" and close out of all windows.

http://www.computerhope.com/issues/ch000034.htm
Logged




Girlz Rule ...Boyz Drool
____________________________
ALWAYS BACKUP YOUR REGISTRY BEFORE EDITING
Pages: [1] Go Up Print 
 
Jump to:  

Powered by MySQL Powered by PHP

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS!

Disclaimer
This site is NOT responsible for any damage that the information on this site may cause to your system. Everything you try, whether inspired by the response given from this site or not, is entirely at your own risk. All product names and company names used herein are for identification purpose only and may be trademarks or registered trademarks of their respective owners. We are in no way affiliated or representing any of the companies on this site unless specified.
Back to Top
Stop Spam Harvesters, Join Project Honey Pot Fight Back Against Spammers! Get Firefox! Get Thunderbird! View Sylvain Amyots profile on LinkedIn
Back to Top
Google visited last this page November 08, 2018, 09:38:52 AM