MyTechSupport.ca :: Your Computer Technical Resource Headquarters! MyTechSupport.ca :: Your Computer Technical Resource Headquarters!
HOME FORUMS RESOURCES & TOOLS ARTICLES ONLINE STORE ABOUT US
Computer Support Forums arrow Software Support arrow Operating Systems : Microsoft arrow Topic: search assisstant
September 19, 2019, 12:30:56 AM
 

Home Forum Rules Help Search Mobile Version Login Register

Welcome, Guest. Please login or register.
Did you miss your activation email?
September 19, 2019, 12:30:56 AM

Login with username, password and session length
 
News
12th Anniversary Celebrating 12 Years! (1997 - 2009) 12th Anniversary
Thanks to ALL that make this site what it is!
  0 Members and 1 Guest are viewing this topic.
Pages: [1] Go Down Print
Author Topic: search assisstant  (Read 1597 times)
wayne1721
Hero Member
*****

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 212


Bookmark and Share

View Profile
« on: November 09, 2006, 03:21:33 PM »

I used to be able to double click on anything and it would open,now the search assistant keeps coming on.Example: when at desktop I click "my computer" and assisstant appears.
How do I turn search assistant off? Huh?

windows xp pro sp2
« Last Edit: November 15, 2006, 11:17:21 PM by wayne1721 » Logged

 
Ageless
Dark Overlord of the Universe
Global Moderator
Hero Member
*****

Karma: +4/-1
Offline Offline

Gender: Male
Posts: 1779



Bookmark and Share

View Profile
« Reply #1 on: November 10, 2006, 08:08:52 PM »

Hi Wayne,

   1.   Start the Registry Editor
   2. Go to HKEY_CURRENT_USER \ Software \ Microsoft \ Windows \ CurrentVersion \ Explorer \ CabinetState \
   3. Right-click an empty space in the right pane and select New > String Value
   4. Name the new value Use Search Asst
   5. Double-click this new value, and enter no as it's Value data
   6. Close the registry editor

And reboot the computer.
Logged

Jord.
wayne1721
Hero Member
*****

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 212


Bookmark and Share

View Profile
« Reply #2 on: November 11, 2006, 10:10:32 PM »

Hi Wayne,

   1.   Start the Registry Editor
   2. Go to HKEY_CURRENT_USER \ Software \ Microsoft \ Windows \ CurrentVersion \ Explorer \ CabinetState \
   3. Right-click an empty space in the right pane and select New > String Value
   4. Name the new value Use Search Asst
   5. Double-click this new value, and enter no as it's Value data
   6. Close the registry editor

And reboot the computer.

Hi,,I have done that 3 times and after reboot,,its still the same.
Logged

 
Cactus
Security & Virus Specialist
Global Moderator
Hero Member
*****

Karma: +2/-0
Offline Offline

Gender: Male
Posts: 4327


Bookmark and Share

View Profile
« Reply #3 on: November 12, 2006, 02:56:48 PM »

Click this link and Save it to your Desktop  http://www.kellys-korner-xp.com/regs_edits/noasst.vbs

To use the VBS Files: Download .vbs file and save it to your hard drive (you may want to right click and use Save Target As).
Double click  the vbs file. You will be prompted when the script is done.
Logged

**PLEASE**.....do not post your hijack log in someone else's thread. Start a separate thread HERE! Thank you.

cactus@mytechsupport.ca

My System Specs

Avg Antivirus::Ad-Aware::Spybot::Windows Update::Recuva
Malwarebytes::SUPERAntiSpywareFREE
wayne1721
Hero Member
*****

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 212


Bookmark and Share

View Profile
« Reply #4 on: November 13, 2006, 12:47:52 AM »

Click this link and Save it to your Desktop  http://www.kellys-korner-xp.com/regs_edits/noasst.vbs

To use the VBS Files: Download .vbs file and save it to your hard drive (you may want to right click and use Save Target As).
Double click  the vbs file. You will be prompted when the script is done.

I have tried this several times but each time I go to open a folder search asst comes on again.

Logged

 
Ageless
Dark Overlord of the Universe
Global Moderator
Hero Member
*****

Karma: +4/-1
Offline Offline

Gender: Male
Posts: 1779



Bookmark and Share

View Profile
« Reply #5 on: November 13, 2006, 01:31:52 AM »

Ok Wayne, a couple of questions.

When you edited the registry your self, did you put spaces between the Use Search Asst and did you use captials for each word? Spaces and capitals are needed.
When you inserted the word no, was it in lower case all? As this is needed as well.

And what are you exactly trying to disable? The animation? There's a link for that there. (as far as I know)
Logged

Jord.
wayne1721
Hero Member
*****

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 212


Bookmark and Share

View Profile
« Reply #6 on: November 14, 2006, 01:40:00 PM »

Ok Wayne, a couple of questions.

When you edited the registry your self, did you put spaces between the Use Search Asst and did you use captials for each word? Spaces and capitals are needed.
When you inserted the word no, was it in lower case all? As this is needed as well.

And what are you exactly trying to disable? The animation? There's a link for that there. (as far as I know)

Search assistant was already there and the 1st time I changed yes to no.I have manually done this three times and used the link for the other method about 3 times but each time I click on a folder again search asst comes back.
I can click on any item on the desktop and it opens no problem but anywhere else for example "once my documents folder has been clicked on and appeared,anything I click on in that folder search asst appears" I used to be able to double click anything anywhere and the contents would be displayed,,,I can do it now by right clicking and selecting "open" but naturally I would prefer the way it was.
Internet explorer is not affected in the same way,,its still normal.
Logged

 
Ageless
Dark Overlord of the Universe
Global Moderator
Hero Member
*****

Karma: +4/-1
Offline Offline

Gender: Male
Posts: 1779



Bookmark and Share

View Profile
« Reply #7 on: November 16, 2006, 08:40:10 PM »

Try taking out the whole key from the registry.
Reboot.

Then try the key directly from Cactus' post. See if that fixes it.

You can also (as extra) try to disable it in Internet Explorer.
Like this:
   1.   Start the Registry Editor
   2. Go to HKEY_CURRENT_USER \ Software \ Microsoft \ Internet Explorer \ Main \
   3. Right-click an empty space in the right pane and select New > String Value
   4. Name the new value Use Search Asst
   5. Double-click this new value, and enter no as it's Value data
   6. Close the registry editor

One big question though: Are you sure it's the Windows Search Assistant and not a piece of spyware with the same name by Coolwebsearch? You can try to find that out by leaving a HJT log in a new thread in the Security & Viruses forum or by following this link which tells you in detail what to look for and how to get rid of it.
Logged

Jord.
wayne1721
Hero Member
*****

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 212


Bookmark and Share

View Profile
« Reply #8 on: November 19, 2006, 10:59:34 PM »

Try taking out the whole key from the registry.
Reboot.

Then try the key directly from Cactus' post. See if that fixes it.

You can also (as extra) try to disable it in Internet Explorer.
Like this:
   1.   Start the Registry Editor
   2. Go to HKEY_CURRENT_USER \ Software \ Microsoft \ Internet Explorer \ Main \
   3. Right-click an empty space in the right pane and select New > String Value
   4. Name the new value Use Search Asst
   5. Double-click this new value, and enter no as it's Value data
   6. Close the registry editor

One big question though: Are you sure it's the Windows Search Assistant and not a piece of spyware with the same name by Coolwebsearch? You can try to find that out by leaving a HJT log in a new thread in the Security & Viruses forum or by following this link which tells you in detail what to look for and how to get rid of it.

I did the hkey things that you suggested,rebooted and search asst. still appears.
I have another PC in my home that does not connect to an ISP,strictly used by grandson for installed games,it is now showing search asst. too.
Is it possible that my folder settings and or view settings are causing it to come back every time?
I ask this because the grandsons pc never goes online and pretty much has windows xp pro basic stuff on it.
Another thing I would like to mention is that after I read your latest reply,I scanned with HJT,the scan resulted in nothing being shown,I also ran spybot but when selecting scan,it wouldnt scan saying no disk,insert disk and try again,same thing happened with ad-aware.
« Last Edit: November 19, 2006, 11:06:35 PM by wayne1721 » Logged

 
Pages: [1] Go Up Print 
 
Jump to:  

Powered by MySQL Powered by PHP

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS!

Disclaimer
This site is NOT responsible for any damage that the information on this site may cause to your system. Everything you try, whether inspired by the response given from this site or not, is entirely at your own risk. All product names and company names used herein are for identification purpose only and may be trademarks or registered trademarks of their respective owners. We are in no way affiliated or representing any of the companies on this site unless specified.
Back to Top
Stop Spam Harvesters, Join Project Honey Pot Fight Back Against Spammers! Get Firefox! Get Thunderbird! View Sylvain Amyots profile on LinkedIn
Back to Top
Google visited last this page June 29, 2018, 07:13:34 AM