MyTechSupport.ca :: Your Computer Technical Resource Headquarters! MyTechSupport.ca :: Your Computer Technical Resource Headquarters!
HOME FORUMS RESOURCES & TOOLS ARTICLES ONLINE STORE ABOUT US
Computer Support Forums arrow Internet & Network Support arrow Internet & Email arrow Topic: IE7 Connecting Problem RESOLVED
October 22, 2019, 09:22:15 AM
 

Home Forum Rules Help Search Mobile Version Login Register

Welcome, Guest. Please login or register.
Did you miss your activation email?
October 22, 2019, 09:22:15 AM

Login with username, password and session length
 Featured Sites:
News
Help us help you! Help us help you by helping out! The more people know about us, the more help will be available. Click here to find out how...
  0 Members and 1 Guest are viewing this topic.
Pages: [1] Go Down Print
Author Topic: IE7 Connecting Problem RESOLVED  (Read 1235 times)
GarryGit
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 6


Bookmark and Share

View Profile
« on: November 17, 2006, 12:17:55 PM »

Major problem when initially installing IE7 over IE6.

Install apperas to work fine - loads everything up, restarts the PC. But when starting IE7 I get the main screen stating that it's connecting ( I assume to the internet). My broadband link is activated but nothing happens.

Searching the internet for a resolution it would appear that this problem is wide-spread and may have something to do with internet add-ons.

Can anyone assist please

Thanks

Garry

An UPDATE ....... Problem now resolved.

Turns out that an internet add-on was to blame.

Resolved via Internet Options, Programs, Manage Add-On's

and disabling the following entry:
Name: BT Yahoo! Companion
Publisher: (Not verified) Yahoo! Inc
Type: Toolbar
File: Ycomp5_3_17_0.dll

Hope this helps anyone else experiencing the same.

Garry



« Last Edit: November 18, 2006, 11:55:35 AM by GarryGit » Logged

 
Geekgirl
Global Moderator
Hero Member
*****

Karma: +25/-1
Offline Offline

Gender: Female
Posts: 3175



Bookmark and Share

View Profile
« Reply #1 on: November 20, 2006, 03:40:11 AM »

Thank you for sharing your resolution for others to benefit from      Wink
Im also finding that these toolbars are causing issues with IE7, an update usually clears the problem
« Last Edit: November 20, 2006, 03:41:50 AM by Geekgirl » Logged




Girlz Rule ...Boyz Drool
____________________________
ALWAYS BACKUP YOUR REGISTRY BEFORE EDITING
Pages: [1] Go Up Print 
 
Jump to:  

Powered by MySQL Powered by PHP

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS!

Disclaimer
This site is NOT responsible for any damage that the information on this site may cause to your system. Everything you try, whether inspired by the response given from this site or not, is entirely at your own risk. All product names and company names used herein are for identification purpose only and may be trademarks or registered trademarks of their respective owners. We are in no way affiliated or representing any of the companies on this site unless specified.
Back to Top
Stop Spam Harvesters, Join Project Honey Pot Fight Back Against Spammers! Get Firefox! Get Thunderbird! View Sylvain Amyots profile on LinkedIn
Back to Top
Google visited last this page November 07, 2017, 06:51:39 AM