MyTechSupport.ca :: Your Computer Technical Resource Headquarters! MyTechSupport.ca :: Your Computer Technical Resource Headquarters!
HOME FORUMS RESOURCES & TOOLS ARTICLES ONLINE STORE ABOUT US
Computer Support Forums arrow Software Support arrow Game Problems arrow Topic: Lord of the Rings:Fellowship of the Ring- Won't Run
April 06, 2020, 05:28:12 PM
 

Home Forum Rules Help Search Mobile Version Login Register

Welcome, Guest. Please login or register.
Did you miss your activation email?
April 06, 2020, 05:28:12 PM

Login with username, password and session length
 Featured Sites:
News
Article Writers We are looking for quality, informational articles to add to our Computer Articles
Please contact us if you are interested in submitting some....
  0 Members and 1 Guest are viewing this topic.
Pages: [1] Go Down Print
Author Topic: Lord of the Rings:Fellowship of the Ring- Won't Run  (Read 7468 times)
VinnieD711
Jr. Member
**

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 20


Bookmark and Share

View Profile
« on: March 21, 2007, 10:20:58 PM »

I have several games installed on my computer and all of the work, except for Lord of the Rings (LOTR:FOTR for short). I installed the CD without a problem (2 CD's- one to install, and one to run). When I click PLAY on the startup screen of the game, nothing happens: I get the hourglass for a few seconds like it's trying to do something, but never does. There is also an option on the games startup screen that says "Fellowship Engine Setup", but it reacts in the same manner: an hourglass for a few seconds then nothing. I have uninstalled and reinstalled it three times and get the same thing each time. I checked the Black Label and Surreal Game sites, but found nothing useful. What's weird is that this game ran fine on my old, ****py computer. My information is below. Please let me know if any additional information is required. Any and all help would be greatly appreciated. Thanks in advance.


OS Name   Microsoft Windows XP Professional
Version   5.1.2600 Service Pack 2 Build 2600
OS Manufacturer   Microsoft Corporation
System Name   D3RXZCC1
System Manufacturer   Dell Inc.
System Model   Dell XPS710
System Type   X86-based PC
Processor   x86 Family 6 Model 15 Stepping 6 GenuineIntel ~1862 Mhz
Processor   x86 Family 6 Model 15 Stepping 6 GenuineIntel ~1862 Mhz
BIOS Version/Date   Dell Inc. 1.1.0, 12/7/2006
SMBIOS Version   2.3
Windows Directory   C:\WINDOWS
System Directory   C:\WINDOWS\system32
Boot Device   \Device\HarddiskVolume2
Locale   United States
Hardware Abstraction Layer   Version = "5.1.2600.2705 (xpsp.050622-1524)"
User Name   withheld
Time Zone   Eastern Daylight Time
Total Physical Memory   1,024.00 MB
Available Physical Memory   458.01 MB
Total Virtual Memory   2.00 GB
Available Virtual Memory   1.96 GB
Page File Space   2.40 GB
Page File   C:\pagefile.sys
Logged
Geekgirl
Global Moderator
Hero Member
*****

Karma: +25/-1
Offline Offline

Gender: Female
Posts: 3175



Bookmark and Share

View Profile
« Reply #1 on: March 22, 2007, 02:42:09 PM »

Hi Vinnie,

Does your system meet these game requirements:

OS: Windows XP or 2000

CPU: 1.3 GHz or faster

RAM: 256 MB

Disc Drive: 8x or faster CD/DVD drive (DVD drive required for DVD-ROM version)

Hard Drive: 4 GB or more free space

Video: DirectX 9.0b compatable with 32 MB or more memory; NVIDIA

GeForce 2 GTS or greater, ATI Radeon 7500 or greater

Sound: DirectX 9.0b compatable

Input: Keyboard and mouse


Post your system specs:
Memory-
Video-
Cpu-
Psu-


Check your version of DirectX:
Click Start>Run and type "dxdiag" and press enter to get full information about your system, DirectX, and other related helpful information. DirectX will be listed near the bottom.
Logged




Girlz Rule ...Boyz Drool
____________________________
ALWAYS BACKUP YOUR REGISTRY BEFORE EDITING
VinnieD711
Jr. Member
**

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 20


Bookmark and Share

View Profile
« Reply #2 on: March 22, 2007, 11:21:13 PM »

Geeky girl- sorry about that. Thanks.

OS: Windows XP Professional, (5.1, Build 2600) w/Media Center Edition 2002, SP2
CPU: 2 Intel Core-Duo Cpu's (6,300 @ 1.86 GHz each)
RAM: 1 GB
Disc Drive: SONY CRX310S 48X H/H SATA COMBO
Hard Drive: 230 GB
Video: GeForce 7900 GS, 256 MB
DirectX: 9.0c (4.09.0000.0904) 1,022 MB RAM
Sound: SB X-Fi Audio [CCE0], Version 5.12.0001.1114 (ctaud2k.sys)
Input: Basic Dell USB Keyboard w/ Microsoft 5.1.2600.2825 driver, Standard Optical Dell USB mouse w/ Microsoft 5.1.2600.0 driver

Logged
Geekgirl
Global Moderator
Hero Member
*****

Karma: +25/-1
Offline Offline

Gender: Female
Posts: 3175



Bookmark and Share

View Profile
« Reply #3 on: March 23, 2007, 10:40:56 AM »

Can you play it on another profile?

Not sure why it will not play, your system meets the requirements.

Try using the Windows Installer CleanUp Utility. As long as you installed the application using the Windows Installer, this utility will remove all the folders, files, registry keys, and entries from your system and allow you to start over with a clean slate.

Download the Windows Installer CleanUp Utility
Locate and run msicuu2.exe to install the Windows Installer CleanUp Utility.
Locate and launch the Windows Installer CleanUp Utility on the Start menu.
From the Windows Installer CleanUp Utility window, locate the application in the list and click the Remove button.
Once the application has been removed, click the Exit button to close the utility.

You may now reinstall the application, then try to play it

Let me know
Logged




Girlz Rule ...Boyz Drool
____________________________
ALWAYS BACKUP YOUR REGISTRY BEFORE EDITING
VinnieD711
Jr. Member
**

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 20


Bookmark and Share

View Profile
« Reply #4 on: March 23, 2007, 10:59:16 PM »

Very strange indeed... downloaded, installed and ran the utility from the link you sent. When I went to reinstall the game, the option for "Install Lord of the Rings" was the only option greyed-out. I went to Control Panel > Add Remove Programs and found it in the list; clicked "Remove", but nothing happened. Did a RegEdit and searched for "Fellowship". I found several entries and deleted them all. Restarted comp and tried it again. This time, I was able to get the Install option from the main panel of the game screen itself. I installed disc 1 sucessfully and it asked for disc two; I put it in and sucessfully finished the installation. There is an install configuration panel; I opened it and set the video resolution to 600x800. When I clicked OK the screen went black and I got all excited thinking it was going to start. Instead, it just remained a black screen, with the system tray intermittently flashing.....and remained.....and remained.

When I CTRL+ALT+DLT, I got this really weird flashing- the screen essentially remained black, but there was VERY brief flashes of the Task Manager, Status Bar, and Desktop tangled into mostly black screen. I was able to stop the app finally. I went back to the games control panel and and reset the video resolution to 1024x768 to match my desktop resolution. When I clicked OK the game went to black screen again. There was no flashing this time, just solid black and it stayed there. The help menu for the game is a link to http://www.lordoftherings.com/support.html, but it's no longer active. Neither Black Label Games nor Surreal Games has support available for this issue. Any other suggestions? I will send you an email with screenshots. Thanks.
Logged
Geekgirl
Global Moderator
Hero Member
*****

Karma: +25/-1
Offline Offline

Gender: Female
Posts: 3175



Bookmark and Share

View Profile
« Reply #5 on: March 29, 2007, 10:36:37 AM »

Have you checked for updated drivers for your video?
Logged




Girlz Rule ...Boyz Drool
____________________________
ALWAYS BACKUP YOUR REGISTRY BEFORE EDITING
Pages: [1] Go Up Print 
 
Jump to:  

Powered by MySQL Powered by PHP

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS!

Disclaimer
This site is NOT responsible for any damage that the information on this site may cause to your system. Everything you try, whether inspired by the response given from this site or not, is entirely at your own risk. All product names and company names used herein are for identification purpose only and may be trademarks or registered trademarks of their respective owners. We are in no way affiliated or representing any of the companies on this site unless specified.
Back to Top
Stop Spam Harvesters, Join Project Honey Pot Fight Back Against Spammers! Get Firefox! Get Thunderbird! View Sylvain Amyots profile on LinkedIn
Back to Top
Google visited last this page March 29, 2020, 07:44:12 AM