MyTechSupport.ca :: Your Computer Technical Resource Headquarters! MyTechSupport.ca :: Your Computer Technical Resource Headquarters!
HOME FORUMS RESOURCES & TOOLS ARTICLES ONLINE STORE ABOUT US
Computer Support Forums arrow Internet & Network Support arrow Networking Problems arrow Topic: domain
October 15, 2019, 08:04:05 AM
 

Home Forum Rules Help Search Mobile Version Login Register

Welcome, Guest. Please login or register.
Did you miss your activation email?
October 15, 2019, 08:04:05 AM

Login with username, password and session length
 
News
New  New Poll on our main page!
"My experience with Vista..."
  0 Members and 1 Guest are viewing this topic.
Pages: [1] Go Down Print
Author Topic: domain  (Read 1069 times)
poppie
Jr. Member
**

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 15


Bookmark and Share

View Profile
« on: April 09, 2003, 01:03:11 PM »

PLEASE SUPPLY RELEVANT INFORMATION:
Operating System Version:windows 98
Problem Application Name & Version:
Problem Hardware Make & Model:
Error Messages:



After I put in my password to log into windows a message comes up and says that there was no domain server to validate my password and I may not be able to have acess to all of the network resources.

Can someone tell me why this occurs.

Thanks!

Logged

 
Admin
Administrator
Hero Member
*****

Karma: +4/-0
Offline Offline

Gender: Male
Posts: 4898



Bookmark and Share

View Profile
« Reply #1 on: April 09, 2003, 04:35:59 PM »

Hi,

Is this your home PC or work PC?

If this is your home PC and you do not connect to a domain, then do this:

1. Start > Settings > Control Panel
2. Network icon > double click "Client for Microsoft Networks" on the General tab
3. Make sure you don't have a check in "Log on to Windows Nt domain"
Logged

Sylvain Amyot
http://www.mytechsupport.ca

If you like to concept of this site and want to help, click here to find out how.
poppie
Jr. Member
**

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 15


Bookmark and Share

View Profile
« Reply #2 on: April 14, 2003, 08:25:32 PM »

This worked
Thanks!
Logged

 
Admin
Administrator
Hero Member
*****

Karma: +4/-0
Offline Offline

Gender: Male
Posts: 4898



Bookmark and Share

View Profile
« Reply #3 on: April 16, 2003, 02:53:32 PM »

Glad to help! Grin
Logged

Sylvain Amyot
http://www.mytechsupport.ca

If you like to concept of this site and want to help, click here to find out how.
Pages: [1] Go Up Print 
 
Jump to:  

Powered by MySQL Powered by PHP

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS!

Disclaimer
This site is NOT responsible for any damage that the information on this site may cause to your system. Everything you try, whether inspired by the response given from this site or not, is entirely at your own risk. All product names and company names used herein are for identification purpose only and may be trademarks or registered trademarks of their respective owners. We are in no way affiliated or representing any of the companies on this site unless specified.
Back to Top
Stop Spam Harvesters, Join Project Honey Pot Fight Back Against Spammers! Get Firefox! Get Thunderbird! View Sylvain Amyots profile on LinkedIn
Back to Top
Google visited last this page September 21, 2017, 03:50:58 AM