MyTechSupport.ca :: Your Computer Technical Resource Headquarters! MyTechSupport.ca :: Your Computer Technical Resource Headquarters!
HOME FORUMS RESOURCES & TOOLS ARTICLES ONLINE STORE ABOUT US
Computer Support Forums arrow Internet & Network Support arrow Wireless Devices Problems arrow Topic: acer aspire 5100-5022 atheros ar5005g wireless network adapter problem
October 17, 2019, 09:47:23 PM
 

Home Forum Rules Help Search Mobile Version Login Register

Welcome, Guest. Please login or register.
Did you miss your activation email?
October 17, 2019, 09:47:23 PM

Login with username, password and session length
 Featured Sites:
News
New  Check out our improved Download section for tons of software....
  0 Members and 1 Guest are viewing this topic.
Pages: [1] Go Down Print
Author Topic: acer aspire 5100-5022 atheros ar5005g wireless network adapter problem  (Read 13856 times)
Martiren4
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Female
Posts: 7


Bookmark and Share

View Profile
« on: August 01, 2007, 03:52:18 AM »

ok.....

i just got this computer from a friend i dont have the restore cd but when i got it it had a restore to factory on it. so i did this... we have 3 computers in the house 2 destops and my laptop. we have a linksys wrt54g router and the main computer runs it..the other computer uses a usb linksys adapter to connect wirelessly..now i have ben trying for days to connect wirelessly but i cant...the network shows up in range full signal wep security enabled wireless network...everything is set to automatically detect settings... dhcp enabled on router

i click connect and it tries but nothing.. sometimes i got limited to no conectivity other times nothing...
i finally got frustrated and tried a friend's belkin usb adapter installed the software and presto internet connected works great but i like that this computer has this card in i so i dont need to plug in a usb adapter and carry it around everywhere with me... would appreciate help im pretty good with computer so if yall need any other info just let me know
thx
Logged

redaxe
Supreme Loonie
Global Moderator
Hero Member
*****

Karma: +16/-0
Offline Offline

Gender: Male
Posts: 1276


Bookmark and Share

View Profile
« Reply #1 on: August 02, 2007, 02:25:31 AM »

You may need to make sure that the built in adapter is turned on, when you're trying to connect. Sometimes those things tend to shut down for no apparent reason.

The positioning of the laptop is also very relevant. The more walls between the laptop and router, the weaker the signal.
I would make sure that you can tie the MAC address of the wireless adapter in the laptop to a fixed IP in the router. That should be easy from within the configuration panel of the router.

Additionally, see if you can enter all the log-on settings manually, without being forced to try connecting to the local network. That should be easy from within Control Panel -> Network and Dial-up connections.

See what happens and report back please.

Good luck
Logged

Martiren4
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Female
Posts: 7


Bookmark and Share

View Profile
« Reply #2 on: August 05, 2007, 02:55:18 AM »

ive tried everything i have a full signal under network connections it shows that the adapter is disconnected but the wireless lan is enabled...i finally got so frustrated that i got a belkin usb adapter and the internet works great...i know my built in adapter works because when i go to my sister's house i can tap into her neighbor's unsecured network with the atheros built in adapter... i have called linksys and she couldnt help me i even went to their website and downloaded the program that connects a wireless adapter to the laptop but it wont connect to the router i did a network diagnostic this is it:
 
Modems and Network Adapters            
Network Adapters      PASSED      
[00000001] Realtek RTL8139/810x Family Fast Ethernet NIC
Caption = [00000001] Realtek RTL8139/810x Family Fast Ethernet NIC
DatabasePath = %SystemRoot%\System32\drivers\etc
Description = Realtek RTL8139/810x Family Fast Ethernet NIC - Packet Scheduler Miniport
DHCPEnabled = TRUE
DHCPLeaseExpires = 4:06:30 PM 8/5/2007
DHCPLeaseObtained = 4:06:30 PM 8/4/2007
DNSEnabledForWINSResolution = FALSE
DNSHostName = Marti
DomainDNSRegistrationEnabled = FALSE
FullDNSRegistrationEnabled = TRUE
Index = 1
IPConnectionMetric = 1
IPEnabled = TRUE
IPFilterSecurityEnabled = FALSE
IPSecPermitIPProtocols = 0
IPSecPermitTCPPorts = 0
IPSecPermitUDPPorts = 0
IPXEnabled = FALSE
MACAddress = 00:16:D4:1A:1F:16
ServiceName = RTL8023xp
SettingID = {E4C0FE35-3132-4A8C-B89E-4829283C46B4}
TcpipNetbiosOptions = 0
WINSEnableLMHostsLookup = TRUE
[00000005] Atheros AR5005G Wireless Network Adapter
Caption = [00000005] Atheros AR5005G Wireless Network Adapter
DatabasePath = %SystemRoot%\System32\drivers\etc
Description = Atheros AR5005G Wireless Network Adapter - Packet Scheduler Miniport
DHCPEnabled = TRUE
DNSEnabledForWINSResolution = FALSE
DNSHostName = Marti
DomainDNSRegistrationEnabled = FALSE
FullDNSRegistrationEnabled = TRUE
Index = 5
IPConnectionMetric = 1
IPEnabled = TRUE
IPFilterSecurityEnabled = FALSE
IPSecPermitIPProtocols = 0
IPSecPermitTCPPorts = 0
IPSecPermitUDPPorts = 0
IPXEnabled = FALSE
MACAddress = 00:16:CF:3A:1F:BF
ServiceName = AR5211
SettingID = {7D8A66C8-4CF1-4D6D-BCD4-AA016CE3CB9B}
TcpipNetbiosOptions = 0
WINSEnableLMHostsLookup = TRUE
[00000013] Microsoft TV/Video Connection
Caption = [00000013] Microsoft TV/Video Connection
DatabasePath = %SystemRoot%\System32\drivers\etc
Description = Atheros AR5005G Wireless Network Adapter - Packet Scheduler Miniport
DHCPEnabled = TRUE
DNSEnabledForWINSResolution = FALSE
DNSHostName = Marti
DomainDNSRegistrationEnabled = FALSE
FullDNSRegistrationEnabled = TRUE
Index = 13
IPConnectionMetric = 1
IPEnabled = TRUE
IPFilterSecurityEnabled = FALSE
IPSecPermitIPProtocols = 0
IPSecPermitTCPPorts = 0
IPSecPermitUDPPorts = 0
IPXEnabled = FALSE
MACAddress = 00:16:CF:3A:1F:BF
ServiceName = NdisIP
SettingID = {93A4627C-DE20-4077-B538-1D19702E3B48}
TcpipNetbiosOptions = 0
WINSEnableLMHostsLookup = TRUE
[00000014] Belkin Wireless G USB Network Adapter (PASSED)
Caption = [00000014] Belkin Wireless G USB Network Adapter
DatabasePath = %SystemRoot%\System32\drivers\etc
DefaultIPGateway = 192.168.1.1(Same Subnet) (PASSED)
Pinging 192.168.1.1 with 32 bytes of data:
Reply from 192.168.1.1: bytes=32 time=2ms TTL=2
Reply from 192.168.1.1: bytes=32 time=1ms TTL=1
Reply from 192.168.1.1: bytes=32 time=2ms TTL=2
Reply from 192.168.1.1: bytes=32 time=2ms TTL=2
Ping statistics for 192.168.1.1:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss)
Approximate round trip times in milli-seconds:
Minimum = 1ms, Maximum = 2ms, Average = 1ms
Description = Belkin Wireless G USB Network Adapter - Packet Scheduler Miniport
DHCPEnabled = TRUE
DHCPLeaseExpires = 9:02:48 PM 8/5/2007
DHCPLeaseObtained = 9:02:48 PM 8/4/2007
DHCPServer = 192.168.1.1 (PASSED)
Pinging 192.168.1.1 with 32 bytes of data:
Reply from 192.168.1.1: bytes=32 time=2ms TTL=2
Reply from 192.168.1.1: bytes=32 time=2ms TTL=2
Reply from 192.168.1.1: bytes=32 time=2ms TTL=2
Reply from 192.168.1.1: bytes=32 time=1ms TTL=1
Ping statistics for 192.168.1.1:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss)
Approximate round trip times in milli-seconds:
Minimum = 1ms, Maximum = 2ms, Average = 1ms
DNSDomain = cablerocket.net
DNSEnabledForWINSResolution = FALSE
DNSHostName = Marti
DNSServerSearchOrder (PASSED)
63.97.221.64 (PASSED)
Pinging 63.97.221.64 with 32 bytes of data:
Reply from 63.97.221.64: bytes=32 time=72ms TTL=72
Reply from 63.97.221.64: bytes=32 time=75ms TTL=75
Reply from 63.97.221.64: bytes=32 time=81ms TTL=81
Reply from 63.97.221.64: bytes=32 time=74ms TTL=74
Ping statistics for 63.97.221.64:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss)
Approximate round trip times in milli-seconds:
Minimum = 72ms, Maximum = 81ms, Average = 75ms
63.97.219.65 (PASSED)
Pinging 63.97.219.65 with 32 bytes of data:
Reply from 63.97.219.65: bytes=32 time=73ms TTL=73
Reply from 63.97.219.65: bytes=32 time=92ms TTL=92
Reply from 63.97.219.65: bytes=32 time=68ms TTL=68
Reply from 63.97.219.65: bytes=32 time=84ms TTL=84
Ping statistics for 63.97.219.65:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss)
Approximate round trip times in milli-seconds:
Minimum = 68ms, Maximum = 92ms, Average = 79ms
DomainDNSRegistrationEnabled = FALSE
FullDNSRegistrationEnabled = TRUE
GatewayCostMetric = 25
Index = 14
IPAddress = 192.168.1.107 (PASSED)
Pinging 192.168.1.107 with 32 bytes of data:
Reply from 192.168.1.107: bytes=32 time<1ms TTL=0
Reply from 192.168.1.107: bytes=32 time<1ms TTL=0
Reply from 192.168.1.107: bytes=32 time<1ms TTL=0
Reply from 192.168.1.107: bytes=32 time<1ms TTL=0
Ping statistics for 192.168.1.107:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss)
Approximate round trip times in milli-seconds:
Minimum = 0ms, Maximum = 0ms, Average = 0ms
IPConnectionMetric = 25
IPEnabled = TRUE
IPFilterSecurityEnabled = FALSE
IPSecPermitIPProtocols = 0
IPSecPermitTCPPorts = 0
IPSecPermitUDPPorts = 0
IPSubnet = 255.255.255.0
IPXEnabled = FALSE
MACAddress = 00:17:3F:50:8E:0C
ServiceName = BLKWGU(Belkin)
SettingID = {B722DFF3-C9AD-4E5D-894A-AF3861CDBEBF}
TcpipNetbiosOptions = 0
WINSEnableLMHostsLookup = TRUE             
Network Clients         

any input would be greatly appreciated
Logged

redaxe
Supreme Loonie
Global Moderator
Hero Member
*****

Karma: +16/-0
Offline Offline

Gender: Male
Posts: 1276


Bookmark and Share

View Profile
« Reply #3 on: August 05, 2007, 07:29:08 AM »

In this case, I have a hunch that the wireless feature of your router may be malfunctioning. Have you tested it against other wireless connections, like getting a friend over and let him connect to your local network? If that doesn't work either, then it's broken. If that works fine, then I'm stumped, but would recommend the following (something you might want to try anyway):

Open up the Network and Dial-up Connections section of your control panel.
Right click the Wireless Connection icon and select Properties
In there select the Internet Protocol (TCP/IP) and then click the Properties button

What are the current settings in there? By default, it should be set to the Windows Default, which is Obtain an IP address automatically and Obtain a DNS server address automatically.
Logged

Martiren4
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Female
Posts: 7


Bookmark and Share

View Profile
« Reply #4 on: September 04, 2007, 10:43:32 PM »

thank you for your help but i finally fixed the problem...i had went back and changed the mac address because i thought it was wrong and i did this when i was putting in the wrong key...well i got the right key but the mac address was still wrong so i went back to it on a hunch one day and there it was...so i changed it back and presto! INTERNET..i felt so dumb anyways thanks for your help!
Logged

redaxe
Supreme Loonie
Global Moderator
Hero Member
*****

Karma: +16/-0
Offline Offline

Gender: Male
Posts: 1276


Bookmark and Share

View Profile
« Reply #5 on: September 09, 2007, 11:01:15 AM »

Excellent news.

In the future, you could also try something totally different, especially if your wireless connection decides to fall on it's face for no reason.
I had an Acer Travelmate in my hands the other day and it was so corrupt that nothing but a full reinstall of WinXP could fix things.

But if you go to the Acer website, you should be able to locate the latest wireless drivers for your specific machine, along with all other necessary drivers for that particular laptop.

Good luck in the future
Logged

Pages: [1] Go Up Print 
 
Jump to:  

Powered by MySQL Powered by PHP

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS!

Disclaimer
This site is NOT responsible for any damage that the information on this site may cause to your system. Everything you try, whether inspired by the response given from this site or not, is entirely at your own risk. All product names and company names used herein are for identification purpose only and may be trademarks or registered trademarks of their respective owners. We are in no way affiliated or representing any of the companies on this site unless specified.
Back to Top
Stop Spam Harvesters, Join Project Honey Pot Fight Back Against Spammers! Get Firefox! Get Thunderbird! View Sylvain Amyots profile on LinkedIn
Back to Top
Google visited last this page December 18, 2018, 06:30:30 PM