MyTechSupport.ca :: Your Computer Technical Resource Headquarters! MyTechSupport.ca :: Your Computer Technical Resource Headquarters!
HOME FORUMS RESOURCES & TOOLS ARTICLES ONLINE STORE ABOUT US
Computer Support Forums arrow Internet & Network Support arrow Internet & Email arrow Topic: Java Problem
November 19, 2019, 01:24:16 PM
 

Home Forum Rules Help Search Mobile Version Login Register

Welcome, Guest. Please login or register.
Did you miss your activation email?
November 19, 2019, 01:24:16 PM

Login with username, password and session length
 Featured Sites:
News
New  Got pics of your modded PC or want to show off your cool desktop, visit our new Show & Tell forum!
  0 Members and 1 Guest are viewing this topic.
Pages: [1] Go Down Print
Author Topic: Java Problem  (Read 3357 times)
FightingIllini15
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 7


Bookmark and Share

View Profile
« on: April 21, 2003, 05:26:30 PM »

PLEASE SUPPLY RELEVANT INFORMATION:
Operating System Version: Windows 98SE
Problem Application Name & Version:Java
Problem Hardware Make & Model:
Error Messages:


hey, my computer just recently lost everything it had like drivers and software and everything...usually it does this and i just reinstall everything and it works again but i installed it this time and everything worked but the java..i go to view a webcam at krismay.com and it just shows a blank screen with a little box in the upper hand corner..they told me to download java but i have no clue what it is..i went to download.com and they have so many java stuff mostly for making a website...any help??
Logged

 
Admin
Administrator
Hero Member
*****

Karma: +4/-0
Offline Offline

Gender: Male
Posts: 4898



Bookmark and Share

View Profile
« Reply #1 on: April 22, 2003, 02:19:44 PM »

Hi,

What browser and version are you using?

If using IE, run Windows Update and install the Microsoft virtual machine (VM).

In IE, Tools > Windows Update
Logged

Sylvain Amyot
http://www.mytechsupport.ca

If you like to concept of this site and want to help, click here to find out how.
FightingIllini15
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 7


Bookmark and Share

View Profile
« Reply #2 on: April 22, 2003, 10:10:00 PM »

ok, i installed everything that windows update said to...i enabled java and everything, i went to java.sun.com and download.com and downloaded java and everything...i still cant see anything thta uses java like webcams or anything..i am using internet explorer 6.0...any suggestions??
Logged

 
Admin
Administrator
Hero Member
*****

Karma: +4/-0
Offline Offline

Gender: Male
Posts: 4898



Bookmark and Share

View Profile
« Reply #3 on: April 23, 2003, 12:08:23 PM »

Hi,

Was "Microsoft virtual machine (VM)" one of the components installed when you used Windows Update?

Check these settings:

1. In IE, Tools > Internet Options...
2. Advanced tab
3. Scroll in the box to the "Microsoft VM" section"
4. Make sure "JIT compiler for virtual machine enabled (requires restart)" is checked

You shouldn't need to install anything else unless the site requires a specific version of Java, but this usually only happens when using Java applications not websites requiring Java plug-ins.
Logged

Sylvain Amyot
http://www.mytechsupport.ca

If you like to concept of this site and want to help, click here to find out how.
FightingIllini15
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 7


Bookmark and Share

View Profile
« Reply #4 on: April 23, 2003, 06:41:37 PM »

hello,
i am pretty sure when windows update was ran that it installed everything it needed updated..but that box was checked on the microsoft vm..and still no cam picture or anything..i go to java.sun.com and click on download virtual machine it says i have it and it displays what its suppose to, not just some box inside of another box with a small square, circle, and triangle..
Logged

 
Admin
Administrator
Hero Member
*****

Karma: +4/-0
Offline Offline

Gender: Male
Posts: 4898



Bookmark and Share

View Profile
« Reply #5 on: April 24, 2003, 08:10:04 PM »

Hi,

Go to http://www.mytechsupport.ca
Do you see the blue menu bar at the top? Can you access the menu if you click "Website Related" on the menu?

If you can, java is installed properly and the site you're trying to access is using a different plug-in. Find out what it is.
Logged

Sylvain Amyot
http://www.mytechsupport.ca

If you like to concept of this site and want to help, click here to find out how.
FightingIllini15
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 7


Bookmark and Share

View Profile
« Reply #6 on: April 24, 2003, 08:34:49 PM »

nope..i dont see the blue menu bar at the top of the page...all i see is a outline of a box with a small box in the left hand corner that is half way shown...but no menu bar where i can click website related.....give me an exact link to download java to see if it works or not....cause previous people helping me just say go to download.com or java.sun.com and download java...i have no clue what to download..make sure its a link that goes straight to the download if you can find one....
Logged

 
Admin
Administrator
Hero Member
*****

Karma: +4/-0
Offline Offline

Gender: Male
Posts: 4898



Bookmark and Share

View Profile
« Reply #7 on: April 25, 2003, 12:54:31 PM »

Hi,

Go to http://java.sun.com/getjava/index.html and click on the red "Download Now" button, the download will start on the next page after you accept the security warning (which is really the download)
Logged

Sylvain Amyot
http://www.mytechsupport.ca

If you like to concept of this site and want to help, click here to find out how.
FightingIllini15
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 7


Bookmark and Share

View Profile
« Reply #8 on: April 25, 2003, 01:03:07 PM »

nope, i downloaded that link before and i downloaded it again and it installed everything and that site said i had the current java and i saw the little logo when it was done but still no menu bar at the top and i still cant see no cams at krismay.com...
Logged

 
FightingIllini15
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 7


Bookmark and Share

View Profile
« Reply #9 on: April 25, 2003, 11:18:55 PM »



Download Attachment: Rejected.jpg 121.47 KB
Right click and select Save Target As... then rename the file as shown here and save.

here is a screenshot of what it does when i try to view the webcam..i installed java from the link you supplied and it still doesnt work
Logged

 
FightingIllini15
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 7


Bookmark and Share

View Profile
« Reply #10 on: April 25, 2003, 11:45:50 PM »

i just solved the problem...i was just browsing around on your website and under tips & tricks i saw javascript..ie6...error....when and downloaded microsoft virtual machine from the link they provided and bam..i can see your menu bar up top and the cams...thanks for all your help anyway...
Logged

 
dkam
Jr. Member
**

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 47


Bookmark and Share

View Profile
« Reply #11 on: April 26, 2003, 03:46:58 PM »

Sylvain,

I had a similar problem caused by Java. Although I am sure I have downloaded and installed Microsoft VM amd downloaded Java from the Java web site. I can only access some of the main page in certain web site but cannot go further. Your correspondence prompt me to look at clues in java.sun.com and I came across a Q & A concerning how to turn off Java without unistalling it. I turn off my Java from Internet options(and leave the Microsft VM working) and I can access all sites again.  It seems that Java and Microsoft VM cannot both be active.

Thanks.

dkam
Logged

 
Doctor Smith
Hero Member
*****

Karma: +0/-0
Offline Offline

Posts: 718


Dumb questions welcomed


Bookmark and Share

View Profile
« Reply #12 on: April 27, 2003, 02:06:34 PM »

Glad to see you solved it!  Smiley
Logged




dkam
Jr. Member
**

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 47


Bookmark and Share

View Profile
« Reply #13 on: April 27, 2003, 02:49:22 PM »

Berty,

Thanks.

dkam
Logged

 
Admin
Administrator
Hero Member
*****

Karma: +4/-0
Offline Offline

Gender: Male
Posts: 4898



Bookmark and Share

View Profile
« Reply #14 on: April 28, 2003, 04:58:53 PM »

FightingIllini15,

I am glad you solved your problem! Grin



dkam,

Thank you for sharing your fix with us!;D
Logged

Sylvain Amyot
http://www.mytechsupport.ca

If you like to concept of this site and want to help, click here to find out how.
Pages: [1] Go Up Print 
 
Jump to:  

Powered by MySQL Powered by PHP

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS!

Disclaimer
This site is NOT responsible for any damage that the information on this site may cause to your system. Everything you try, whether inspired by the response given from this site or not, is entirely at your own risk. All product names and company names used herein are for identification purpose only and may be trademarks or registered trademarks of their respective owners. We are in no way affiliated or representing any of the companies on this site unless specified.
Back to Top
Stop Spam Harvesters, Join Project Honey Pot Fight Back Against Spammers! Get Firefox! Get Thunderbird! View Sylvain Amyots profile on LinkedIn
Back to Top
Google visited last this page October 25, 2017, 01:51:45 PM