MyTechSupport.ca :: Your Computer Technical Resource Headquarters! MyTechSupport.ca :: Your Computer Technical Resource Headquarters!
HOME FORUMS RESOURCES & TOOLS ARTICLES ONLINE STORE ABOUT US
Computer Support Forums arrow Hardware Support arrow Hardware Devices Problems arrow Topic: USB Hard Drive Enclosure Issues
March 30, 2020, 11:20:53 PM
 

Home Forum Rules Help Search Mobile Version Login Register

Welcome, Guest. Please login or register.
Did you miss your activation email?
March 30, 2020, 11:20:53 PM

Login with username, password and session length
 Featured Sites:
News
New  Looking for cheap hardware and/or software?
Visit our new Online Store where you will be able to purchase from a reputable vendor by country.
  0 Members and 1 Guest are viewing this topic.
Pages: [1] Go Down Print
Author Topic: USB Hard Drive Enclosure Issues  (Read 909 times)
davisw
Newbie
*

Karma: +0/-1
Offline Offline

Posts: 3


Bookmark and Share

View Profile
« on: January 28, 2008, 05:07:50 AM »

Hi there, this is my first post on this forum and I was hoping you guys could help me out.  My old HP zd7000 kicked the bucket and the power jack on it finally went so I decided it wasn't worth fixing, I'd just get a new laptop.  So I bought a MacBook on sale on Boxing Day and got it up and running.  I also bought a 2.5" USB 2.0 Hard Drive enclosure so I could transfer my files from the old HP to my new MacBook.  I installed the old hard drive in the enclosure and plugged it in.  The problem is, neither my other Windows XP laptop or my MacBook will read the drive properly.  Both computers see the device, but I can't get to any files on it.  I was hoping for some suggestions as to how to make it work.  Was there anything I should have done with jumper settings on the drive or anything?  Any help would be appreciated.
Thanks.
Logged
davisw
Newbie
*

Karma: +0/-1
Offline Offline

Posts: 3


Bookmark and Share

View Profile
« Reply #1 on: January 28, 2008, 05:27:15 AM »

Anyone?
Logged
davisw
Newbie
*

Karma: +0/-1
Offline Offline

Posts: 3


Bookmark and Share

View Profile
« Reply #2 on: February 01, 2008, 03:48:13 AM »

THis forum sucks
Logged
redaxe
Supreme Loonie
Global Moderator
Hero Member
*****

Karma: +16/-0
Offline Offline

Gender: Male
Posts: 1276


Bookmark and Share

View Profile
« Reply #3 on: February 02, 2008, 10:34:36 PM »

The thing is that since I've never come across the problem you've described, I didn't feel like I was the right person to advise you on a solution. We also don't run our mouths about people's problems without having any knowledge about the cause of the problem. So if you're unhappy, well so be it. We're here helping people on our own time and we ONLY try if we have prior knowledge about the issue at hand.

You are rude and because of that I don't even fancy giving it a try helping you. Good day Sire.
Logged

Pages: [1] Go Up Print 
 
Jump to:  

Powered by MySQL Powered by PHP

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS!

Disclaimer
This site is NOT responsible for any damage that the information on this site may cause to your system. Everything you try, whether inspired by the response given from this site or not, is entirely at your own risk. All product names and company names used herein are for identification purpose only and may be trademarks or registered trademarks of their respective owners. We are in no way affiliated or representing any of the companies on this site unless specified.
Back to Top
Stop Spam Harvesters, Join Project Honey Pot Fight Back Against Spammers! Get Firefox! Get Thunderbird! View Sylvain Amyots profile on LinkedIn
Back to Top
Google visited last this page September 24, 2017, 07:06:04 AM