MyTechSupport.ca :: Your Computer Technical Resource Headquarters! MyTechSupport.ca :: Your Computer Technical Resource Headquarters!
HOME FORUMS RESOURCES & TOOLS ARTICLES ONLINE STORE ABOUT US
Computer Support Forums arrow Software Support arrow Operating Systems : Microsoft arrow Topic: Colour problem again!
March 30, 2020, 11:42:59 PM
 

Home Forum Rules Help Search Mobile Version Login Register

Welcome, Guest. Please login or register.
Did you miss your activation email?
March 30, 2020, 11:42:59 PM

Login with username, password and session length
 Featured Sites:
News
New  Check out our improved Download section for tons of software....
  0 Members and 1 Guest are viewing this topic.
Pages: [1] Go Down Print
Author Topic: Colour problem again!  (Read 2207 times)
Gere
Hero Member
*****

Karma: +0/-0
Offline Offline

Gender: Female
Posts: 227


Bookmark and Share

View Profile
« on: February 02, 2008, 01:22:24 PM »


Using Windows ME, Internet Explorer, Outlook Express
Back in November I had problems with the display....colour, etc. and thanks to Geekgirl, she told me to use 32 True Bit and since then everything has been fine...that is until yesterday.  Now the print is faded looking when I look at e-mails or internet pages.  When I go to my "In Box" to view my e-mails, each one has a grayish line across the page.  I don't know if the sample below will show up when I post this, but if it does, you will see what I mean.  I just went to Display and made certain that I had 32 Bit applied.  I have no idea what is causing this new headache!
SAMPLE:  can you see the grayish lines below?
testing

testing                   testing             testing                     testing  the quick brown fox the quick brown fox the quick brown fox
abcdefghijklmnopqrstuvwxyz        the quick brown fox  testing testing testing
testing testing testing   Saturday morning Saturday morning Saturday morning  Saturday morning
now is the time for all good men to come to the aid of the party
Logged

 
Draeco
Newbie
*

Karma: +0/-0
Offline Offline

Posts: 6


Bookmark and Share

View Profile
« Reply #1 on: February 04, 2008, 03:57:38 PM »

Hi Gere,

           Sounds like an annoying problem you got there lol.  To troubleshoot your problem more effeciently try the following.


            1) Start your computer normally.
            2) Open your Outlook where the 'gray lines' are present.
            3) Press the 'Print Scrn' button on your keyboard.
            4) Open "Paint" and go to "Edit > Paste"

             5) Now go to "Save as..." and save it as a .JPG
             6) Post it in your next post.

This way we can all take a look at it.  If the lines don't appear in the screenshot that means that your video card is not the problem but a display issue.

For a quick diagnosis, try downloading the latest drivers for your video card, if you know which card you have, that would be great info also.

Good luck!

**EDIT**  If this fails, there's a possiblity that your video card is fried.  That being said, do you know if you have an onboard video card? or is it seperate?
« Last Edit: February 04, 2008, 03:59:27 PM by Draeco » Logged
Gere
Hero Member
*****

Karma: +0/-0
Offline Offline

Gender: Female
Posts: 227


Bookmark and Share

View Profile
« Reply #2 on: February 04, 2008, 06:32:59 PM »

 Thanks for your advice.  I finally figured out how to do what you suggested.  Here below are the results.  Can you see the gray lines?

The quick brown fox jumped over the fence
The quick brown fox jumped over the fence
The quick brown fox jumped over the fence
The quick brown fox jumped over the fence
   The quick brown fox jumped over the fence
   The quick brown fox jumped over the fence
            The quick brown fox jumped over the fence
            The quick brown fox jumped over the fence
Logged

 
Gere
Hero Member
*****

Karma: +0/-0
Offline Offline

Gender: Female
Posts: 227


Bookmark and Share

View Profile
« Reply #3 on: February 04, 2008, 06:55:16 PM »

I neglected to tell you that this problem...the gray lines..is not just on Outlook...it's on Internet Explorer...also.  The colour is very faded and the lines are on every page
Logged

 
redaxe
Supreme Loonie
Global Moderator
Hero Member
*****

Karma: +16/-0
Offline Offline

Gender: Male
Posts: 1276


Bookmark and Share

View Profile
« Reply #4 on: February 04, 2008, 08:56:54 PM »

All we can see is the copied text. The lines won't carry over when you copy the text. You need to take a screenshot and that's what Draeco was pointing out earlier.
Logged

Gere
Hero Member
*****

Karma: +0/-0
Offline Offline

Gender: Female
Posts: 227


Bookmark and Share

View Profile
« Reply #5 on: February 04, 2008, 08:59:48 PM »

I am sorry to be so stupid, but I thought I actually took a screen shot.  What am I not doing?

Gere
Logged

 
redaxe
Supreme Loonie
Global Moderator
Hero Member
*****

Karma: +16/-0
Offline Offline

Gender: Male
Posts: 1276


Bookmark and Share

View Profile
« Reply #6 on: February 05, 2008, 07:39:29 AM »

You copied this with your mouse, instead of following the directions in the previous post. But to elaborate further do the following:

1. Hold down the Ctrl key and simultaneously press the Print Screen button (it should) be grouped with Scroll Lock and Pause/Break above the Insert, Home and Page Up keys.

2. Now open up Paint (a built in graphics program in Windows, I hope it's part of WinME), to get there, press your Start button, then Programs and then Accessories. Paint should be visible in there or straight under the Programs submenu.

3. Once Paint is open, press the Ctrl key again and this time press the V key at the same time. Then at the top of the Paint window, press File -> Save As and in the dialogue box give it a descriptive name. Make sure you save the image as JPEG (something you can select from the dropdown menu below where you give it a name) as it will reduce the filesize of it quite drastically.

4. Come back here and click the Reply button under my answer, instead of using the quick reply option. Post your reply and add the file as an attachment, much like you'd do with an image sent via email. Make sure it's there by previewing your reply. (To attach the file, click the link that says Additional Options, below the reply box and you'll see an option to browse to the file)

5. Click the Post button and your image should be posted as an attachment and we can have a look at it.

Good luck Smiley
« Last Edit: February 05, 2008, 07:49:30 AM by redaxe » Logged

Gere
Hero Member
*****

Karma: +0/-0
Offline Offline

Gender: Female
Posts: 227


Bookmark and Share

View Profile
« Reply #7 on: February 05, 2008, 01:29:14 PM »

Everything's going wrong this morning but here I try again.  I think this attempt will work:  Here it is:



Logged

 
Draeco
Newbie
*

Karma: +0/-0
Offline Offline

Posts: 6


Bookmark and Share

View Profile
« Reply #8 on: February 05, 2008, 05:36:14 PM »

good work Gere!

The gray lines in question, is it the gray that is surrounding the letters?  Because I don't see gray lines :s
Logged
Gere
Hero Member
*****

Karma: +0/-0
Offline Offline

Gender: Female
Posts: 227


Bookmark and Share

View Profile
« Reply #9 on: February 05, 2008, 06:16:05 PM »

Well....not having much luck....sorry.  I do appreciate your time.  I thought the gray lines would show up but I guess not.  The gray isn't surrounding the letters but rather extending right across the page from left to right and covers the printed matter.  I wish you could see it.  I could try copying and pasting but I believe you said that didn't do the trick either.  Even now as I type this, the whole sentence is on a gray line.  Huh?
Logged

 
Draeco
Newbie
*

Karma: +0/-0
Offline Offline

Posts: 6


Bookmark and Share

View Profile
« Reply #10 on: February 05, 2008, 06:21:15 PM »

Well....not having much luck....sorry.  I do appreciate your time.  I thought the gray lines would show up but I guess not.  The gray isn't surrounding the letters but rather extending right across the page from left to right and covers the printed matter.  I wish you could see it.  I could try copying and pasting but I believe you said that didn't do the trick either.  Even now as I type this, the whole sentence is on a gray line.  Huh?

Well we are doing progress.  This is troubleshooting lol.

Well now we know that it's not a monitor/display problem since the gray lines don't carry over.

Do they appear with microsoft word?

If you know what kind of video card you have that would be great.  Or what kind of computer.

If it's  HP or DELL  computer, their help desk could most likely help you more
Logged
Gere
Hero Member
*****

Karma: +0/-0
Offline Offline

Gender: Female
Posts: 227


Bookmark and Share

View Profile
« Reply #11 on: February 05, 2008, 06:40:15 PM »

My computer is a Dell    Windows ME  but hopefully not much longer.  PC Smash      I am getting a new system this Spring.  That's another matter altogether....Laptop, Desktop...Apple or PC.   Huh?

I checked the manual and it says this:  AGP 210 Video Card    4X or 2X

The lines show up on Microsoft Word also.   Angry

I may try to phone Dell but having such an old computer, maybe they won't want to talk to me unless they charge, but it won't hurt to try. 

Regardless, you have taught me so much.  I never, ever knew you could take a picture of something using Paint and then saving it, etc.  That is amazing.  Grin

So don't worry about this any longer.  You've gone the second mile for sure and I appreciate it so much.   Smiley

Thanks.

gere
Logged

 
Draeco
Newbie
*

Karma: +0/-0
Offline Offline

Posts: 6


Bookmark and Share

View Profile
« Reply #12 on: February 08, 2008, 06:40:03 AM »

glad to help gere.  By the sounds of it, seems like ur video card is just old.

Whatever you do, don't pay Dell a dime for tech support lol.
Logged
redaxe
Supreme Loonie
Global Moderator
Hero Member
*****

Karma: +16/-0
Offline Offline

Gender: Male
Posts: 1276


Bookmark and Share

View Profile
« Reply #13 on: February 13, 2008, 09:29:53 AM »

Having looked at this, finally, I can see that there is a gray shade behind all the letters of the message.

Have you tried looking at the message settings in both Outlook and Word, to see if they are set to create a drop shadow into the lines you write. Check all options you can find, both under Tools and File. Options, Preferences and the like, are the main culprits.

If nothing comes about, it would seem to me that the programs have become corrupt in some way, which is something we'll discuss later on Smiley
For now it's best to focus on the simple stuff

Good luck
Logged

Pages: [1] Go Up Print 
 
Jump to:  

Powered by MySQL Powered by PHP

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS!

Disclaimer
This site is NOT responsible for any damage that the information on this site may cause to your system. Everything you try, whether inspired by the response given from this site or not, is entirely at your own risk. All product names and company names used herein are for identification purpose only and may be trademarks or registered trademarks of their respective owners. We are in no way affiliated or representing any of the companies on this site unless specified.
Back to Top
Stop Spam Harvesters, Join Project Honey Pot Fight Back Against Spammers! Get Firefox! Get Thunderbird! View Sylvain Amyots profile on LinkedIn
Back to Top
Google visited last this page January 02, 2019, 12:52:42 AM