MyTechSupport.ca :: Your Computer Technical Resource Headquarters! MyTechSupport.ca :: Your Computer Technical Resource Headquarters!
HOME FORUMS RESOURCES & TOOLS ARTICLES ONLINE STORE ABOUT US
Computer Support Forums arrow Internet & Network Support arrow Networking Problems arrow Topic: Configuring an access point to use WDS - Help!
June 24, 2019, 08:36:56 PM
 

Home Forum Rules Help Search Mobile Version Login Register

Welcome, Guest. Please login or register.
Did you miss your activation email?
June 24, 2019, 08:36:56 PM

Login with username, password and session length
 
News
New  Check out our improved Download section for tons of software....
  0 Members and 2 Guests are viewing this topic.
Pages: [1] Go Down Print
Author Topic: Configuring an access point to use WDS - Help!  (Read 1951 times)
McBean
Newbie
*

Karma: +0/-0
Offline Offline

Posts: 1


Bookmark and Share

View Profile
« on: February 27, 2008, 03:51:24 AM »

Ok ladies and gents, I am baffled, any help would be greatly appreciated!!

Here is the deal...

The hardware:
Trendnet TEW-631brp Wireless-N router and a Trendnet TEW-630apb Wireless-N access point

The goal...

I am simply trying to configure the hardware as a router with an access point acting as a range extender.

I have enabled WDS on both the router and the access point,
I have added the MAC addy of the router to the access point and the MAC addy of the access point to the router.

I have changed the IP of the access point to fit the scope alotted by the router.
I have set the IP of the access point as a static one in the router.
I have set the default gateway of the access point as the IP of the router.
The router is set as the DHCP server.
I did not use any MAC filtering.

The out of range machine that was the reason for the access point can connect to the access point as it sees its signal, but it cannot pull an IP from the router, all the other machines on the network (connected to the router wirelessly) pull an IP from the router without issue.
The far off machine can ping the access point but not the router.
It cannot browse of course without an IP.

I have actually gotten it to pull an IP a couple of times, but even still it will not browse the internet.

There does not seem to be a firewall issue. Windows firewall is turned off and the Norton firewall on the machine I have disabled.

I spent two hours on the phone with Trendnet tech support but they could not resolve the issue either.

Does anyone have any ideas? Thanks for any help, Ive spent about 30 hours so far trying to make this work.
Thanks all!
McBean
     
Logged
redaxe
Supreme Loonie
Global Moderator
Hero Member
*****

Karma: +16/-0
Offline Offline

Gender: Male
Posts: 1276


Bookmark and Share

View Profile
« Reply #1 on: February 28, 2008, 02:09:25 PM »

The main problem seems to be that you haven't allocated an IP to the out of range machine's MAC address. Try doing that and see if it makes any difference. Then report back.

Good luck
Logged

jimmy54321
Newbie
*

Karma: +0/-0
Offline Offline

Posts: 1


Bookmark and Share

View Profile
« Reply #2 on: March 05, 2009, 11:35:25 AM »

You need a good connector. Try visiting Electro-Matic Products Inc , one of the pioneers in offering connectors, cables, industrial cables, etc.
Logged
Pages: [1] Go Up Print 
 
Jump to:  

Powered by MySQL Powered by PHP

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS!

Disclaimer
This site is NOT responsible for any damage that the information on this site may cause to your system. Everything you try, whether inspired by the response given from this site or not, is entirely at your own risk. All product names and company names used herein are for identification purpose only and may be trademarks or registered trademarks of their respective owners. We are in no way affiliated or representing any of the companies on this site unless specified.
Back to Top
Stop Spam Harvesters, Join Project Honey Pot Fight Back Against Spammers! Get Firefox! Get Thunderbird! View Sylvain Amyots profile on LinkedIn
Back to Top
Google visited last this page Today at 08:29:26 PM