MyTechSupport.ca :: Your Computer Technical Resource Headquarters! MyTechSupport.ca :: Your Computer Technical Resource Headquarters!
HOME FORUMS RESOURCES & TOOLS ARTICLES ONLINE STORE ABOUT US
Computer Support Forums arrow Software Support arrow Operating Systems : Microsoft arrow Topic: long delay when I click "turn off computer"
December 06, 2019, 10:43:04 AM
 

Home Forum Rules Help Search Mobile Version Login Register

Welcome, Guest. Please login or register.
Did you miss your activation email?
December 06, 2019, 10:43:04 AM

Login with username, password and session length
 Featured Sites:
News
Article Writers We are looking for quality, informational articles to add to our Computer Articles
Please contact us if you are interested in submitting some....
  0 Members and 1 Guest are viewing this topic.
Pages: [1] Go Down Print
Author Topic: long delay when I click "turn off computer"  (Read 3403 times)
IronArmz
Jr. Member
**

Karma: +0/-0
Offline Offline

Posts: 14


Bookmark and Share

View Profile
« on: September 21, 2008, 03:06:18 PM »

I think I may have deleted something in msconfig taht is causing up to 3 - 5 minute delays between clicking "turn off computer" and when the  LOCK/SHUTDOWN/STAND BY option window appears.

any ideas?
Logged
Geekgirl
Global Moderator
Hero Member
*****

Karma: +25/-1
Offline Offline

Gender: Female
Posts: 3175



Bookmark and Share

View Profile
« Reply #1 on: September 29, 2008, 10:20:16 AM »

You could go back into the System Configuration Utility and check the things you unchecked and narrow down what you pooched
Logged




Girlz Rule ...Boyz Drool
____________________________
ALWAYS BACKUP YOUR REGISTRY BEFORE EDITING
IronArmz
Jr. Member
**

Karma: +0/-0
Offline Offline

Posts: 14


Bookmark and Share

View Profile
« Reply #2 on: October 12, 2008, 06:33:42 PM »

i've got no clue which ones I messed with. Does anyone know which one controls this function?
Logged
Geekgirl
Global Moderator
Hero Member
*****

Karma: +25/-1
Offline Offline

Gender: Female
Posts: 3175



Bookmark and Share

View Profile
« Reply #3 on: October 13, 2008, 12:49:48 AM »

It wont be hard to look over the startup entries,  you should not be messing in there if you dont know what your doing. Did you create a restore point before changing the settings? Its always a good idea...
Logged




Girlz Rule ...Boyz Drool
____________________________
ALWAYS BACKUP YOUR REGISTRY BEFORE EDITING
peacox
Newbie
*

Karma: +0/-0
Offline Offline

Posts: 1


Bookmark and Share

View Profile
« Reply #4 on: November 28, 2008, 08:01:30 PM »

IronArmz
I stumbled across your post while researching the same problem and although its long passed I wondered if you had found a solution.
What worked for me was disabling the unused SATA controllers in the bios.
If anyone else gets here looking for a fix for the same problem I hope this helps.
Logged
Pages: [1] Go Up Print 
 
Jump to:  

Powered by MySQL Powered by PHP

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS!

Disclaimer
This site is NOT responsible for any damage that the information on this site may cause to your system. Everything you try, whether inspired by the response given from this site or not, is entirely at your own risk. All product names and company names used herein are for identification purpose only and may be trademarks or registered trademarks of their respective owners. We are in no way affiliated or representing any of the companies on this site unless specified.
Back to Top
Stop Spam Harvesters, Join Project Honey Pot Fight Back Against Spammers! Get Firefox! Get Thunderbird! View Sylvain Amyots profile on LinkedIn
Back to Top
Google visited last this page July 08, 2018, 07:14:25 PM