MyTechSupport.ca :: Your Computer Technical Resource Headquarters! MyTechSupport.ca :: Your Computer Technical Resource Headquarters!
HOME FORUMS RESOURCES & TOOLS ARTICLES ONLINE STORE ABOUT US
Computer Support Forums arrow Internet & Network Support arrow Internet & Email arrow Topic: I Have To Constantly Refresh Internet! [Help..someone?]
July 22, 2019, 09:43:47 PM
 

Home Forum Rules Help Search Mobile Version Login Register

Welcome, Guest. Please login or register.
Did you miss your activation email?
July 22, 2019, 09:43:47 PM

Login with username, password and session length
 
News
Article Writers We are looking for quality, informational articles to add to our Computer Articles
Please contact us if you are interested in submitting some....
  0 Members and 1 Guest are viewing this topic.
Pages: [1] Go Down Print
Author Topic: I Have To Constantly Refresh Internet! [Help..someone?]  (Read 7364 times)
punkrockgoddess77
Jr. Member
**

Karma: +0/-0
Offline Offline

Posts: 13


Bookmark and Share

View Profile
« on: March 01, 2009, 07:29:30 AM »

My computer is Windows XP and uses IE7 - It was working just fine when last used..the next time I opened the internet I signed in to msn messenger and received an alert that I got 3 emails, I viewed then deleted them. I was chatting and my friend she said she just sent me an email, I didn't receive an alert like I'm supposed to and when I brought up my msn it said I had 3 emails..like it did before..I opened my hotmail and it showed the same 3 emails I had deleted! I selected all and then deleted them again, back in the inbox I still didn't see the new email..I refreshed the page and there it was! but it said I received it 20 minutes ago (when my friend sent it)!

This started 6 months ago, I thought it was just because my computer's old (4-5 yrs) but this problem has now just recently affected my laptop too (only 1 yr old).

No matter what site, as long as I've been to that page before, it seems to bring up the old information and I always have to refresh!

I go to a gaming site that has a mmorpg but because it's just open beta testing it's a little unstable and lags alot..at times the IE will freeze and crash (doesn
« Last Edit: July 24, 2009, 10:06:05 PM by punkrockgoddess77 » Logged
punkrockgoddess77
Jr. Member
**

Karma: +0/-0
Offline Offline

Posts: 13


Bookmark and Share

View Profile
« Reply #1 on: March 02, 2009, 12:40:22 AM »

Update: Today I thought I might be able to save my laptop from this issue if I did a system restore to before I downloaded the updates..

When I selected system restore I received this system pop-up:
rstrui.exe - Bad Image
C:\Windows\system32\ktmw32.dll is either not designed to run on Windows or it contains an error. Try installing the program again using the original installation media or contact your system administrator or the software vendor for support.


After I hit ok I got this:
Microsft Windows
Microsoft(R) Windows System Restore has stopped working.
A problem has caused the program to stop working correctly. Windows will close the program and notify you if a solution is available.

What is ktmw32.dll?

And why can't I do a system restore?
« Last Edit: March 17, 2009, 10:57:32 PM by punkrockgoddess77 » Logged
punkrockgoddess77
Jr. Member
**

Karma: +0/-0
Offline Offline

Posts: 13


Bookmark and Share

View Profile
« Reply #2 on: March 02, 2009, 02:16:26 AM »

Update: In an old post someone might have had a similar problem to mine, but his case was treated as a virus and doesn't really say if the issue was resolved:
Quote
The main thing I have a problem with is google searches. Its wierd, I do a google search, the results come up, I select a link and it takes me back to Google.com!! Whatever I search and select will just take me back to google and not to the webpage I searched and selected...!!!  Embarrassed

I haven't been having any problems with google but this does happen to another site, it's called gaiaonline.com and it's the gaming site I mentioned in my first post. It's the type where you chat with friends, dress your avatar etc. it's the main site I go to and the first place that made me aware of the old info displaying and having to refresh -> I would change my avatar's clothes then save, but any page I go to I still and will always see the clothes my avatar was wearing before until I refresh.

If my problem is similar to the quote above; then after the guy did the search and was brought back to the google.com homepage, if he refreshed than he would then see the page/info from the link he selected..but then again it's not positive..

Could this be a virus I'm dealing with?
« Last Edit: March 02, 2009, 02:34:11 AM by punkrockgoddess77 » Logged
punkrockgoddess77
Jr. Member
**

Karma: +0/-0
Offline Offline

Posts: 13


Bookmark and Share

View Profile
« Reply #3 on: March 17, 2009, 10:56:42 PM »

Update: I haven't done any changes, but noticed a few more issues I wasn't having before..

I would say about 90% of the time attempting to open links in a new window or as a tab I get a page that displays nothing. I get a completely blank window, I can't refresh the page, there's nothing in the address bar and I can't type anything in the address..

Also after restarting my laptop I occasionally get this pop-up message:
logmon.exe has stopped working.
A problem has caused the program to stop working correctly. Windows will close the program and notify you if a solution is available.

What is logmon.exe and is it important?
Logged
benditup
Hero Member
*****

Karma: +2/-0
Offline Offline

Gender: Male
Posts: 2105


Bookmark and Share

View Profile
« Reply #4 on: March 21, 2009, 01:04:01 AM »

Do you still need a Hand?
If so, post back and let me know please
Logged

 
punkrockgoddess77
Jr. Member
**

Karma: +0/-0
Offline Offline

Posts: 13


Bookmark and Share

View Profile
« Reply #5 on: March 21, 2009, 08:30:02 AM »

Yes, I do still need help Undecided
Logged
benditup
Hero Member
*****

Karma: +2/-0
Offline Offline

Gender: Male
Posts: 2105


Bookmark and Share

View Profile
« Reply #6 on: March 21, 2009, 03:07:33 PM »

This may, or may not be Malware related
Can I see a Hijackthis log please

I would ask that you post it here, but to keep everything in order
It would be great if you could start a topic in the Security & Viruses section of the forums
Simply
Download Hijackthis Installer from HERE

SAVE it to your desktop
Double click on HJTInstall.exe to run it
Choose Install

Hijackthis v2.0.2 will open

Under Main Menu, Select
Do a system scan and save a Log file
A log will open in Notepad
Copy and Paste the Whole log back here to the forum
Logged

 
punkrockgoddess77
Jr. Member
**

Karma: +0/-0
Offline Offline

Posts: 13


Bookmark and Share

View Profile
« Reply #7 on: March 21, 2009, 04:11:57 PM »

Hijackthis was installed and run, log has been copied and pasted in the security and viruses forum.
« Last Edit: March 21, 2009, 04:45:27 PM by punkrockgoddess77 » Logged
benditup
Hero Member
*****

Karma: +2/-0
Offline Offline

Gender: Male
Posts: 2105


Bookmark and Share

View Profile
« Reply #8 on: March 21, 2009, 04:38:25 PM »

I posted a reply back to the following thread
http://www.mytechsupport.ca/forums/index.php?topic=13108.0

I was hoping you would keep your Hijackthis log only posted to that thread, it keeps the forums a bit tidier
Logged

 
arindam.0000
Newbie
*

Karma: +0/-0
Offline Offline

Posts: 1


Bookmark and Share

View Profile
« Reply #9 on: April 25, 2009, 01:53:03 PM »

Format you machine or reinstall your os I think it may be fix.That is the best if IE is not update,Update it..It also i think Fix your problem
Logged

 *Link Removed*
 *Link Removed*
punkrockgoddess77
Jr. Member
**

Karma: +0/-0
Offline Offline

Posts: 13


Bookmark and Share

View Profile
« Reply #10 on: April 25, 2009, 09:26:09 PM »

Yeah, that's the last thing I wanted to do..

For my comp the reason is still unknown, but for my laptop I know for sure that updating was the cause.

I think it's about time to format now though..I don't think I'll get anymore responses..
Logged
punkrockgoddess77
Jr. Member
**

Karma: +0/-0
Offline Offline

Posts: 13


Bookmark and Share

View Profile
« Reply #11 on: July 24, 2009, 10:00:30 PM »

Well, somehow my laptop seemed to have fixed itself over the last couple months.
Although..my computer still seems to have the SAME PROBLEM..no changes..help?
Logged
hitech
Jr. Member
**

Karma: +0/-0
Offline Offline

Posts: 14


Bookmark and Share

View Profile
« Reply #12 on: August 20, 2010, 08:02:17 AM »

IE is really very much slow, If one tab jammed, then it also cause to jam others also. You may try chrome.
Logged

A.Alan
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 4



Bookmark and Share

View Profile
« Reply #13 on: November 25, 2010, 11:26:29 AM »

same in the case of firefox Sad
is there any way to boost up your network speed or computer speed which ever can help ?
Logged

 *Link Removed*
BrideLide
Jr. Member
**

Karma: +1/-0
Offline Offline

Gender: Male
Posts: 34


Bookmark and Share

View Profile
« Reply #14 on: April 01, 2018, 12:03:03 AM »

I am a newbie and I have a question about IP cameras. I am interested in installing 2 IP security cameras in my residence. Since both cameras will be in the same LAN,  do the 2 cameras have to have different port numbers?

Thank you
Logged
Pages: [1] Go Up Print 
 
Jump to:  

Powered by MySQL Powered by PHP

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS!

Disclaimer
This site is NOT responsible for any damage that the information on this site may cause to your system. Everything you try, whether inspired by the response given from this site or not, is entirely at your own risk. All product names and company names used herein are for identification purpose only and may be trademarks or registered trademarks of their respective owners. We are in no way affiliated or representing any of the companies on this site unless specified.
Back to Top
Stop Spam Harvesters, Join Project Honey Pot Fight Back Against Spammers! Get Firefox! Get Thunderbird! View Sylvain Amyots profile on LinkedIn
Back to Top
Google visited last this page July 18, 2019, 04:32:52 AM