MyTechSupport.ca :: Your Computer Technical Resource Headquarters! MyTechSupport.ca :: Your Computer Technical Resource Headquarters!
HOME FORUMS RESOURCES & TOOLS ARTICLES ONLINE STORE ABOUT US
Computer Support Forums arrow Hardware Support arrow Hardware Devices Problems arrow Topic: CD drive not found in DOS mode
July 18, 2019, 12:37:03 PM
 

Home Forum Rules Help Search Mobile Version Login Register

Welcome, Guest. Please login or register.
Did you miss your activation email?
July 18, 2019, 12:37:03 PM

Login with username, password and session length
 
News
New  Looking for cheap hardware and/or software?
Visit our new Online Store where you will be able to purchase from a reputable vendor by country.
  0 Members and 1 Guest are viewing this topic.
Pages: [1] Go Down Print
Author Topic: CD drive not found in DOS mode  (Read 836 times)
toad
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 3


Bookmark and Share

View Profile
« on: May 15, 2003, 05:59:54 PM »

PLEASE SUPPLY RELEVANT INFORMATION:
Operating System Version: new install
Problem Application Name & Version: n/a
Problem Hardware Make & Model: P2 450
Error Messages:CD drive not found in DOS mode



Huh?Huh?Huh?Huh?Huh?
Decided to install new hard drive in an already working system and load a fresh copy of OS. Hooked everything up properly and both hard drive and CD drive get detected by the bios (connected to Ultra66 controller). Try booting with a windows 98 startup disk but CD drive not found in DOS mode. I've tried several configurations (master/slave ect.) and even a different CD drive but no success. I've never had this happen before, it's always been a slam dunk....HELP!!!
Huh?Huh?Huh?Huh?Huh?
Logged

 
toad
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 3


Bookmark and Share

View Profile
« Reply #1 on: May 16, 2003, 12:56:31 PM »

nevermind...I got it
Logged

 
Admin
Administrator
Hero Member
*****

Karma: +4/-0
Offline Offline

Gender: Male
Posts: 4898



Bookmark and Share

View Profile
« Reply #2 on: May 16, 2003, 01:41:51 PM »

Hi,

I'm glad you got it resolved! Grin

What was wrong?
Logged

Sylvain Amyot
http://www.mytechsupport.ca

If you like to concept of this site and want to help, click here to find out how.
toad
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 3


Bookmark and Share

View Profile
« Reply #3 on: May 16, 2003, 03:40:59 PM »

I guess DOS could not see my CD ROM attached to the Promise Ultra66 controller so I plugged it into the motherboard's primary IDE. Once I got the OS installed I was able to switch it back . Wonder why the Ultra66 controller doesn't provide a DOS driver on their diskette...oh well

Logged

 
Admin
Administrator
Hero Member
*****

Karma: +4/-0
Offline Offline

Gender: Male
Posts: 4898



Bookmark and Share

View Profile
« Reply #4 on: May 16, 2003, 03:46:57 PM »

Hi,

Thank you for your reply, might help someone else one day! Grin
Logged

Sylvain Amyot
http://www.mytechsupport.ca

If you like to concept of this site and want to help, click here to find out how.
Pages: [1] Go Up Print 
 
Jump to:  

Powered by MySQL Powered by PHP

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS!

Disclaimer
This site is NOT responsible for any damage that the information on this site may cause to your system. Everything you try, whether inspired by the response given from this site or not, is entirely at your own risk. All product names and company names used herein are for identification purpose only and may be trademarks or registered trademarks of their respective owners. We are in no way affiliated or representing any of the companies on this site unless specified.
Back to Top
Stop Spam Harvesters, Join Project Honey Pot Fight Back Against Spammers! Get Firefox! Get Thunderbird! View Sylvain Amyots profile on LinkedIn
Back to Top
Google visited last this page April 01, 2017, 03:58:52 AM