MyTechSupport.ca :: Your Computer Technical Resource Headquarters! MyTechSupport.ca :: Your Computer Technical Resource Headquarters!
HOME FORUMS RESOURCES & TOOLS ARTICLES ONLINE STORE ABOUT US
Computer Support Forums arrow Hardware Support arrow Hardware Devices Problems arrow Topic: Won't Shut Down
June 26, 2019, 04:33:11 PM
 

Home Forum Rules Help Search Mobile Version Login Register

Welcome, Guest. Please login or register.
Did you miss your activation email?
June 26, 2019, 04:33:11 PM

Login with username, password and session length
 
News
New  Check out our improved Download section for tons of software....
  0 Members and 1 Guest are viewing this topic.
Pages: [1] Go Down Print
Author Topic: Won't Shut Down  (Read 806 times)
Dsherm112
Full Member
***

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 52


Bookmark and Share

View Profile
« on: May 18, 2003, 05:09:57 PM »

FIC VC-11, P 4 1.6, 512 Ram, Nvidea GX 400, W 2000P

I'm trying to add an I/O Gear GIC 220U PCI card with 2 USB 2.0 ports. I install it ok, but the machine won't shut down. As soon as it shuts down, it restarts. The only way to stop it is to pull the plug. I am telling it to shut down, not restart.

The Power On Function in the Bios is set to Button Only, all other Power On functions are disabled.

Does anyone know how to correct this problem? I've tried switching slots to no avail.

Thanks,

Sherm
Logged

 
Doctor Smith
Hero Member
*****

Karma: +0/-0
Offline Offline

Posts: 718


Dumb questions welcomed


Bookmark and Share

View Profile
« Reply #1 on: May 19, 2003, 05:14:00 PM »

Time-out errors
The problem is that on problem computers or on computers that are over worked, Windows may time out while waiting for critical system services to shut down. When this happens, Windows tries to force any services that are still running to immediately shut down. Forcing a service to shut down before its had time to shut down on its own can cause the system to lock up, or cause data corruption, operating system file corruption, or a number of other problems.

The solution is to configure Windows to wait for a longer period of time before assuming a service isn
Logged




Doctor Smith
Hero Member
*****

Karma: +0/-0
Offline Offline

Posts: 718


Dumb questions welcomed


Bookmark and Share

View Profile
« Reply #2 on: May 19, 2003, 05:24:42 PM »

Else:

Right click on My Computer, Properties and then Advanced tab. Choose Startup and recovery. Under "System failure" uncheck automatic reboot.

I too have been suffering with the same problem for the past 4 months. It has been very frustrating. Thankfully, the problem was fixed today by resetting the CMOS on my motherboard (check your motherboard manual for details). The following website gives you an idea of how to do this :

http://www.sysopt.com/cmospass.html Hope this helps.
Logged




Pages: [1] Go Up Print 
 
Jump to:  

Powered by MySQL Powered by PHP

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS!

Disclaimer
This site is NOT responsible for any damage that the information on this site may cause to your system. Everything you try, whether inspired by the response given from this site or not, is entirely at your own risk. All product names and company names used herein are for identification purpose only and may be trademarks or registered trademarks of their respective owners. We are in no way affiliated or representing any of the companies on this site unless specified.
Back to Top
Stop Spam Harvesters, Join Project Honey Pot Fight Back Against Spammers! Get Firefox! Get Thunderbird! View Sylvain Amyots profile on LinkedIn
Back to Top
Google visited last this page September 10, 2018, 07:29:53 AM