MyTechSupport.ca :: Your Computer Technical Resource Headquarters! MyTechSupport.ca :: Your Computer Technical Resource Headquarters!
HOME FORUMS RESOURCES & TOOLS ARTICLES ONLINE STORE ABOUT US
Computer Support Forums arrow Internet & Network Support arrow Networking Problems arrow Topic: D-Link router Help please
August 25, 2019, 04:50:13 PM
 

Home Forum Rules Help Search Mobile Version Login Register

Welcome, Guest. Please login or register.
Did you miss your activation email?
August 25, 2019, 04:50:13 PM

Login with username, password and session length
 
News
12th Anniversary Celebrating 12 Years! (1997 - 2009) 12th Anniversary
Thanks to ALL that make this site what it is!
  0 Members and 1 Guest are viewing this topic.
Pages: [1] Go Down Print
Author Topic: D-Link router Help please  (Read 1342 times)
stardj
Newbie
*

Karma: +0/-0
Offline Offline

Posts: 2


Bookmark and Share

View Profile
« on: June 21, 2009, 06:57:29 PM »

Yesterday I went into my D-Link router settings and noticed some of them did not display. I tried doing a reset to my Router and that's when all the trouble started. After rebooting the computer I noticed that it would not connect to the internet. So I tried unplugging the router and plug it back in but that did not work. I then unplugged the cable modem and back in but that did not work either. I thought well I have another wireless router that I should hook up since the wired one has been used for a long time but that would not connect me either. I went to my network settings and noticed that one of the items was no longer there. I cannot remember what it said. So I tried running the network wizard again and that did not help. I tried the find new hardware wizard and that did not help. I have gone into "Internet Protocol (TCP/IP) and tried both Obtain IP Address Automatically and "Use the following IP address" which I had put 192.168.0.1 and 255.255.255.0 as Subnet Mask and rebooted the system both times. I checked device manager and there is no conflicts. I plugged my LAN line direct to the modem and it works fine which is how I am able to type in this forum. I then tried to do a system restore but did not revert any network settings back. Today I was going to do a Windows repair but when it load the files and devices, my usb keyboard is not found or working.
I am at a loss of what to try next. I even tried using a different cable for the WAN connection. So here are the things I have. Windows XP PRO SP2. Dell Intel Core Duo 2 2.99 GHz with 2.95 GB RAM - under that it says Physical address Extension. My Router is a D-Link DL-604 and the other one i tried is a DL-514.
Any help would be extremely appreciated.
Logged
Pages: [1] Go Up Print 
 
Jump to:  

Powered by MySQL Powered by PHP

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS!

Disclaimer
This site is NOT responsible for any damage that the information on this site may cause to your system. Everything you try, whether inspired by the response given from this site or not, is entirely at your own risk. All product names and company names used herein are for identification purpose only and may be trademarks or registered trademarks of their respective owners. We are in no way affiliated or representing any of the companies on this site unless specified.
Back to Top
Stop Spam Harvesters, Join Project Honey Pot Fight Back Against Spammers! Get Firefox! Get Thunderbird! View Sylvain Amyots profile on LinkedIn
Back to Top
Google visited last this page August 18, 2019, 07:42:26 PM