MyTechSupport.ca :: Your Computer Technical Resource Headquarters! MyTechSupport.ca :: Your Computer Technical Resource Headquarters!
HOME FORUMS RESOURCES & TOOLS ARTICLES ONLINE STORE ABOUT US
Computer Support Forums arrow Hardware Support arrow Hardware Devices Problems arrow Topic: Mouse Jerky???
June 24, 2019, 02:34:49 PM
 

Home Forum Rules Help Search Mobile Version Login Register

Welcome, Guest. Please login or register.
Did you miss your activation email?
June 24, 2019, 02:34:49 PM

Login with username, password and session length
 
News
New  Looking for cheap hardware and/or software?
Visit our new Online Store where you will be able to purchase from a reputable vendor by country.
  0 Members and 1 Guest are viewing this topic.
Pages: [1] Go Down Print
Author Topic: Mouse Jerky???  (Read 846 times)
Burti
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 3


Bookmark and Share

View Profile
« on: May 21, 2003, 03:28:10 PM »

PLEASE SUPPLY RELEVANT INFORMATION:
Operating System Version:
Problem Application Name & Version:
Problem Hardware Make & Model:
Error Messages:


HI. Can anyone Help.
I have problem with my mouse , the movement is very jerky. I have tried diff. mouse settings etc. I have also tried two new ones but same thing.

I am using win xo pro


Thanks In advance
Logged

 
Burti
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 3


Bookmark and Share

View Profile
« Reply #1 on: May 21, 2003, 10:30:07 PM »

Sorry using Windows XP professional.
Logged

 
Admin
Administrator
Hero Member
*****

Karma: +4/-0
Offline Offline

Gender: Male
Posts: 4898



Bookmark and Share

View Profile
« Reply #2 on: May 23, 2003, 12:43:05 PM »

Hi,

When you say 'jerky', do you mean the mouse doesn't respond properly because the system locks up temporally or the mouse needs cleaning?

To clean mouse:
Remove the ring around the ball, remove the ball, there are two small rollers that the ball turns to move the pointer. If there is junk stuck to it, try to scratch off with small flat head screw driver (or something similar) around the whole roller.
Logged

Sylvain Amyot
http://www.mytechsupport.ca

If you like to concept of this site and want to help, click here to find out how.
Burti
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 3


Bookmark and Share

View Profile
« Reply #3 on: May 23, 2003, 07:11:36 PM »

Hi Admin

Thanks for replying...

I have cleaned the mouse mate..Its as if the mouse doesn't respond properly.

Sad
Logged

 
Admin
Administrator
Hero Member
*****

Karma: +4/-0
Offline Offline

Gender: Male
Posts: 4898



Bookmark and Share

View Profile
« Reply #4 on: May 26, 2003, 12:25:33 PM »

Hi,

Try running is "Diagnostics Startup Mode" and if problem goes away, use "Selective Startup Mode" to narrow down what app is causing the response problem.
Logged

Sylvain Amyot
http://www.mytechsupport.ca

If you like to concept of this site and want to help, click here to find out how.
Pages: [1] Go Up Print 
 
Jump to:  

Powered by MySQL Powered by PHP

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS!

Disclaimer
This site is NOT responsible for any damage that the information on this site may cause to your system. Everything you try, whether inspired by the response given from this site or not, is entirely at your own risk. All product names and company names used herein are for identification purpose only and may be trademarks or registered trademarks of their respective owners. We are in no way affiliated or representing any of the companies on this site unless specified.
Back to Top
Stop Spam Harvesters, Join Project Honey Pot Fight Back Against Spammers! Get Firefox! Get Thunderbird! View Sylvain Amyots profile on LinkedIn
Back to Top
Google visited last this page September 05, 2018, 08:28:33 AM