MyTechSupport.ca :: Your Computer Technical Resource Headquarters! MyTechSupport.ca :: Your Computer Technical Resource Headquarters!
HOME FORUMS RESOURCES & TOOLS ARTICLES ONLINE STORE ABOUT US
Computer Support Forums arrow Internet & Network Support arrow Internet & Email arrow Topic: disabling auto-connect
April 21, 2019, 01:19:31 PM
 

Home Forum Rules Help Search Mobile Version Login Register

Welcome, Guest. Please login or register.
Did you miss your activation email?
April 21, 2019, 01:19:31 PM

Login with username, password and session length
 
News
12th Anniversary Celebrating 12 Years! (1997 - 2009) 12th Anniversary
Thanks to ALL that make this site what it is!
  0 Members and 1 Guest are viewing this topic.
Pages: [1] Go Down Print
Author Topic: disabling auto-connect  (Read 1158 times)
charleyfarley
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 4


Bookmark and Share

View Profile
« on: May 28, 2003, 07:07:35 AM »

i recently installed KAZAA and during the set-up i must have opted to have it connect automatically whenever i dial up, the problem with this is if i want to view other websites the system operates in super-slo-mo as the line is downloading music or uploading shared files. by the way, just an aside, is it ok for me to disable the sharing of files or does it hamper my ability to download from others?
what i really want to know is how can i control the connection to kazaa because if i open it up and close it down from the toolbar it disconnects me and i have to start again - better the devil or what?
ps. any better music download sites than kazaa anybody?
Logged

 
Doctor Smith
Hero Member
*****

Karma: +0/-0
Offline Offline

Posts: 718


Dumb questions welcomed


Bookmark and Share

View Profile
« Reply #1 on: May 31, 2003, 06:01:41 PM »

http://howto.lycos.com/lycos/step/1,,10+56+26104+25769+20381,00.html
Logged




Admin
Administrator
Hero Member
*****

Karma: +4/-0
Offline Offline

Gender: Male
Posts: 4898



Bookmark and Share

View Profile
« Reply #2 on: June 03, 2003, 12:14:54 PM »

Hi,

How to disable file sharing:

1. On the Tools menu, click Options. The Options window opens.
2. Click the Traffic tab.
3. Set the maximum number of simultaneous uploads to 0.
4. Select the Disable sharing of files with other KaZaA members check box.
5. Click the Advanced tab.
6. Select the option Do not function as a SuperNode.
7. Click OK.

Will this effect my ability to use Kazaa?

Absolutely NOT! By disabling file sharing, you are disabling the ability of other people on the Internet to connect to your computer and download files from you. This will actually speed up your computer since other users will not be connecting to your computer and downloading files.

Check the options for the auto connect and disable it.
Logged

Sylvain Amyot
http://www.mytechsupport.ca

If you like to concept of this site and want to help, click here to find out how.
Pages: [1] Go Up Print 
 
Jump to:  

Powered by MySQL Powered by PHP

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS!

Disclaimer
This site is NOT responsible for any damage that the information on this site may cause to your system. Everything you try, whether inspired by the response given from this site or not, is entirely at your own risk. All product names and company names used herein are for identification purpose only and may be trademarks or registered trademarks of their respective owners. We are in no way affiliated or representing any of the companies on this site unless specified.
Back to Top
Stop Spam Harvesters, Join Project Honey Pot Fight Back Against Spammers! Get Firefox! Get Thunderbird! View Sylvain Amyots profile on LinkedIn
Back to Top
Google visited last this page September 15, 2018, 12:02:29 AM