MyTechSupport.ca :: Your Computer Technical Resource Headquarters! MyTechSupport.ca :: Your Computer Technical Resource Headquarters!
HOME FORUMS RESOURCES & TOOLS ARTICLES ONLINE STORE ABOUT US
Computer Support Forums arrow Software Support arrow Operating Systems : Microsoft arrow Topic: Modem does not appear in control panel
July 22, 2019, 09:07:32 PM
 

Home Forum Rules Help Search Mobile Version Login Register

Welcome, Guest. Please login or register.
Did you miss your activation email?
July 22, 2019, 09:07:32 PM

Login with username, password and session length
 
News
New  Check out our improved Download section for tons of software....
  0 Members and 1 Guest are viewing this topic.
Pages: [1] Go Down Print
Author Topic: Modem does not appear in control panel  (Read 1145 times)
nova
Newbie
*

Karma: +0/-0
Offline Offline

Posts: 4


Bookmark and Share

View Profile
« on: May 30, 2003, 09:46:05 PM »

PLEASE SUPPLY RELEVANT INFORMATION:
Operating System Version:Windows 98SE
Problem Application Name & Version:Control Panel
Problem Hardware Make & Model:
Error Messages:



I reformatted my HD, installed Win98SE. . . everything seems to be working fine except the modem icon does not appear in the control panel.  What do I do now?
Logged

 
Doctor Smith
Hero Member
*****

Karma: +0/-0
Offline Offline

Posts: 718


Dumb questions welcomed


Bookmark and Share

View Profile
« Reply #1 on: May 31, 2003, 05:44:32 PM »

Control panel files have a postfix of *.cpl

Hence do a search of your HD for all cpl's and i am sure you will find your modem that way.
Logged




Admin
Administrator
Hero Member
*****

Karma: +4/-0
Offline Offline

Gender: Male
Posts: 4898



Bookmark and Share

View Profile
« Reply #2 on: June 03, 2003, 12:22:48 PM »

Hi,

Check to see if 'C:\WINDOWS\SYSTEM\Modem.cpl' exists.

If not, download the following file and unzip into 'C:\WINDOWS\SYSTEM'

Download Attachment: MODEM.zip 44.57 KB
Right click and select Save Target As... then rename the file as shown here and save.
Logged

Sylvain Amyot
http://www.mytechsupport.ca

If you like to concept of this site and want to help, click here to find out how.
nova
Newbie
*

Karma: +0/-0
Offline Offline

Posts: 4


Bookmark and Share

View Profile
« Reply #3 on: June 03, 2003, 12:57:46 PM »

Thanks so much for the info.  Needed quick fix before I got your reply so I reinstalled WIN98.  Will save this info for future use!!  Thanks again.
Logged

 
Admin
Administrator
Hero Member
*****

Karma: +4/-0
Offline Offline

Gender: Male
Posts: 4898



Bookmark and Share

View Profile
« Reply #4 on: June 03, 2003, 02:27:26 PM »

Glad you got your problem solved! Grin
Logged

Sylvain Amyot
http://www.mytechsupport.ca

If you like to concept of this site and want to help, click here to find out how.
Pages: [1] Go Up Print 
 
Jump to:  

Powered by MySQL Powered by PHP

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS!

Disclaimer
This site is NOT responsible for any damage that the information on this site may cause to your system. Everything you try, whether inspired by the response given from this site or not, is entirely at your own risk. All product names and company names used herein are for identification purpose only and may be trademarks or registered trademarks of their respective owners. We are in no way affiliated or representing any of the companies on this site unless specified.
Back to Top
Stop Spam Harvesters, Join Project Honey Pot Fight Back Against Spammers! Get Firefox! Get Thunderbird! View Sylvain Amyots profile on LinkedIn
Back to Top
Google visited last this page June 23, 2018, 09:07:44 AM