:: Your Computer Technical Resource Headquarters! :: Your Computer Technical Resource Headquarters!
Computer Support Forums arrow Computer Related Discussions arrow Tips & Tricks arrow Topic: Eudora rejecting Server SSL Certificates | 100% WORX
December 10, 2019, 10:21:29 AM

Home Forum Rules Help Search Mobile Version Login Register

Welcome, Guest. Please login or register.
Did you miss your activation email?
December 10, 2019, 10:21:29 AM

Login with username, password and session length
 Featured Sites:
New  Got pics of your modded PC or want to show off your cool desktop, visit our new Show & Tell forum!
  0 Members and 1 Guest are viewing this topic.
Pages: [1] Go Down Print
Author Topic: Eudora rejecting Server SSL Certificates | 100% WORX  (Read 727 times)
Doctor Smith
Hero Member

Karma: +0/-0
Offline Offline

Posts: 718

Dumb questions welcomed

Bookmark and Share

View Profile
« on: March 12, 2016, 02:08:54 AM »

Eudora rejecting Server SSL Certificates

i ran into this issue today and i believe i've found the fix (another testament to how brilliantly eudora was coded back in the day)

these are the steps that have worked for me - your mileage may vary a tad.

1. optionally, move the usercerts.p7b in your Eudora directory to somewhere else

2. as many have said,
go to the cert through personalities,
drill down to the skull icon,
or the smiley face icon and hit accept.

but here's the twist - the actual cert for the mail server wasn't shown until i installed the top level certs. (installing just the root certs doesn't's the cert from your mail server that you need)

1.  - export the skull icon cert in windows (this cert must be the one issued to your mail provider for that server / set of servers)

2.  - launch mmc.exe and add the certificates snap-in by pressing ctrl M and choosing certificates (then choose for local computer)

3.  - right click 'trusted root certificates' in the left pane, and choose import.

4.  - specify the location of this new cert you previously exported

5.  - you should get a popup from windows asking if the cert is indeed to be added to the store - choose yes., if you load up Eudora, it should all just work like new.
« Last Edit: March 12, 2016, 02:37:14 AM by Doctor Smith » Logged

Pages: [1] Go Up Print 
Jump to:  

Powered by MySQL Powered by PHP

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS!

This site is NOT responsible for any damage that the information on this site may cause to your system. Everything you try, whether inspired by the response given from this site or not, is entirely at your own risk. All product names and company names used herein are for identification purpose only and may be trademarks or registered trademarks of their respective owners. We are in no way affiliated or representing any of the companies on this site unless specified.
Back to Top
Stop Spam Harvesters, Join Project Honey Pot Fight Back Against Spammers! Get Firefox! Get Thunderbird! View Sylvain Amyots profile on LinkedIn
Back to Top
Google visited last this page December 04, 2019, 01:38:18 AM