MyTechSupport.ca :: Your Computer Technical Resource Headquarters! MyTechSupport.ca :: Your Computer Technical Resource Headquarters!
HOME FORUMS RESOURCES & TOOLS ARTICLES ONLINE STORE ABOUT US
Computer Support Forums arrow Internet & Network Support arrow Internet & Email arrow Topic: Address bar
May 30, 2020, 09:23:09 PM
 

Home Forum Rules Help Search Mobile Version Login Register

Welcome, Guest. Please login or register.
Did you miss your activation email?
May 30, 2020, 09:23:09 PM

Login with username, password and session length
 Featured Sites:
News
12th Anniversary Celebrating 12 Years! (1997 - 2009) 12th Anniversary
Thanks to ALL that make this site what it is!
  0 Members and 1 Guest are viewing this topic.
Pages: [1] Go Down Print
Author Topic: Address bar  (Read 1692 times)
Hurdy
Jr. Member
**

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 46


Bookmark and Share

View Profile
« on: June 13, 2003, 10:58:36 PM »

PLEASE SUPPLY RELEVANT INFORMATION:
Operating System Version:XP Home
Problem Application Name & Version:Internet Explorer
Problem Hardware Make & Model:
Error Messages:
Hi
Whenever I try to search from the address bar I am now getting the error message "the page cannot be displayed" and tells me to check my settings.
It's always worked up until now. I have checked my settings under tools->internet options->advanced->search from the address bar and it's set to display the results and go to the most likely site.

Any help would be appreciated.

All the best,

Hurdy
Logged

 
Admin
Administrator
Hero Member
*****

Karma: +4/-0
Offline Offline

Gender: Male
Posts: 4898



Bookmark and Share

View Profile
« Reply #1 on: June 17, 2003, 11:47:48 AM »

Hi,

What search engine is configured to be used by IE? Is it possible it was down when you tried to use it? Does it work today?
Logged

Sylvain Amyot
http://www.mytechsupport.ca

If you like to concept of this site and want to help, click here to find out how.
Hurdy
Jr. Member
**

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 46


Bookmark and Share

View Profile
« Reply #2 on: June 17, 2003, 05:22:01 PM »

Hi Sylvain,

IE is using MSN Search. I still can't use the address bar for searching.
Also, I don't if it is connected but my upload speed has dropped to a low of 2 Kbits/sec. Pages take an age to open, I'm getting timed out on certain pages etc. The unhelpful helpdesk at my ISP ,after various stabs in the dark ,are saying that IE is corrupted and causing my low upload speeds.

I have reinstalled IE6 but no good.

Hurdy
Logged

 
Admin
Administrator
Hero Member
*****

Karma: +4/-0
Offline Offline

Gender: Male
Posts: 4898



Bookmark and Share

View Profile
« Reply #3 on: June 17, 2003, 06:27:11 PM »

Hi,

Try this:

1. Click on the "Search" button in the button bar
2. Click on "Customize"
3. Click on "Autosearch Settings" button near the bottom
4. Change the search provider, hit OK then OK
5. Re-open and re-select MSN, then hit OK and then OK

This should reset the settings in the registry and fix the problem if it was due to corrupted settings.
Logged

Sylvain Amyot
http://www.mytechsupport.ca

If you like to concept of this site and want to help, click here to find out how.
Hurdy
Jr. Member
**

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 46


Bookmark and Share

View Profile
« Reply #4 on: June 17, 2003, 07:18:02 PM »

Hi again,

When I try to change the search provider MSN is the only option in the drop down box.

Hurdy
Logged

 
Admin
Administrator
Hero Member
*****

Karma: +4/-0
Offline Offline

Gender: Male
Posts: 4898



Bookmark and Share

View Profile
« Reply #5 on: June 17, 2003, 08:09:18 PM »

Hi,

Read this:
Search Assistant May Not List All Search Providers
Logged

Sylvain Amyot
http://www.mytechsupport.ca

If you like to concept of this site and want to help, click here to find out how.
Hurdy
Jr. Member
**

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 46


Bookmark and Share

View Profile
« Reply #6 on: June 18, 2003, 07:04:54 AM »

Hi Sylvain,

I added the extra seach providers as instructed.

I followed your instructions in changing the search provider but still no good.
By the way,when the search provider was changed to another service the main search page still showed MSN.I tried a search but it was still using the MSN search engine.I went back into the settings and it showed Google as the chosen search provider.

Thank you for your help.

Hurdy
Logged

 
Hurdy
Jr. Member
**

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 46


Bookmark and Share

View Profile
« Reply #7 on: June 18, 2003, 09:39:05 PM »

Hi again,

Search function is now working!

I uninstalled IE following troubleshooting guide at microsoft and did a fresh install.
(Microsoft Knowledge Base Article-318378)

Unfortunately my internet connection/upload speed problems are still here.

Shall I start a new thread?

Thank you for all your help,

All the best,

Hurdy
Logged

 
Admin
Administrator
Hero Member
*****

Karma: +4/-0
Offline Offline

Gender: Male
Posts: 4898



Bookmark and Share

View Profile
« Reply #8 on: June 19, 2003, 02:02:25 PM »

Hi,

I am glad you got your problem solved! Grin

Since the connection speed is a completely different issue, yes start a new thread.
Logged

Sylvain Amyot
http://www.mytechsupport.ca

If you like to concept of this site and want to help, click here to find out how.
Pages: [1] Go Up Print 
 
Jump to:  

Powered by MySQL Powered by PHP

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS!

Disclaimer
This site is NOT responsible for any damage that the information on this site may cause to your system. Everything you try, whether inspired by the response given from this site or not, is entirely at your own risk. All product names and company names used herein are for identification purpose only and may be trademarks or registered trademarks of their respective owners. We are in no way affiliated or representing any of the companies on this site unless specified.
Back to Top
Stop Spam Harvesters, Join Project Honey Pot Fight Back Against Spammers! Get Firefox! Get Thunderbird! View Sylvain Amyots profile on LinkedIn
Back to Top
Google visited last this page June 27, 2018, 04:11:45 AM