MyTechSupport.ca :: Your Computer Technical Resource Headquarters! MyTechSupport.ca :: Your Computer Technical Resource Headquarters!
HOME FORUMS RESOURCES & TOOLS ARTICLES ONLINE STORE ABOUT US
Computer Support Forums arrow Software Support arrow Operating Systems : Microsoft arrow Topic: PC games keep crashing.
November 17, 2019, 09:29:29 PM
 

Home Forum Rules Help Search Mobile Version Login Register

Welcome, Guest. Please login or register.
Did you miss your activation email?
November 17, 2019, 09:29:29 PM

Login with username, password and session length
 Featured Sites:
News
New  We now offer MyTechSupport.ca Merchandise! Every purchase goes towards maintaining our site.
Thank you for supporting MyTechSupport.ca!
  0 Members and 1 Guest are viewing this topic.
Pages: [1] Go Down Print
Author Topic: PC games keep crashing.  (Read 1163 times)
jallda
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 6


Bookmark and Share

View Profile
« on: June 30, 2003, 03:35:19 AM »

PLEASE SUPPLY RELEVANT INFORMATION:
Operating System Version: Windows XP Home
Problem Application Name & Version: Games
Problem Hardware Make & Model: Homebuilt PC
Error Messages:PAGE_FAULT_IN_NON_PAGED_AREA or no message at all.



I have a problem with any and all games on my pc. Sometimes when I try to install a game, the screen will go blue and it will give me the PAGE_FAULT message. Also when I am playing a game, it will run for a few minutes and then crash my pc and take me to a blue screen in which case I have to restart, or else the game will just stop and I will go back to the windows screen (this one happens a lot). I have the same problems whether I have hardware updates or no hardware updates.
Logged

 
favorite_weapon
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 4


Bookmark and Share

View Profile
« Reply #1 on: July 04, 2003, 06:10:49 PM »

Angry i recently installed xp on a comp equipped with ME...piece of ****.  i didn't uninstall warcraft3 and now on xp it won't run.  when i start it up it just stops loading before even launching.  any help would be appreciated.

OS: XP
Problem App: warcraft3
Hardware: homebuilt pc
Error Msg: nada

also...my processor speed has been clocked -.7 ghz...don't know why that is either...
Logged

.: PLEASE HELP :.
Admin
Administrator
Hero Member
*****

Karma: +4/-0
Offline Offline

Gender: Male
Posts: 4898



Bookmark and Share

View Profile
« Reply #2 on: July 07, 2003, 02:13:18 PM »

Hi jallda,

Seems to be like bad memory! If your system has more than one sdram chips, try removing one to see if you can "weed" out the bad one. If your system is still under warranty, get the memory replaced. Also try running one of these free memory tester.

favorite_weapon,

Did you patch Warcraft? http://www.blizzard.com/support/?id=mwr0642p
Logged

Sylvain Amyot
http://www.mytechsupport.ca

If you like to concept of this site and want to help, click here to find out how.
Pages: [1] Go Up Print 
 
Jump to:  

Powered by MySQL Powered by PHP

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS!

Disclaimer
This site is NOT responsible for any damage that the information on this site may cause to your system. Everything you try, whether inspired by the response given from this site or not, is entirely at your own risk. All product names and company names used herein are for identification purpose only and may be trademarks or registered trademarks of their respective owners. We are in no way affiliated or representing any of the companies on this site unless specified.
Back to Top
Stop Spam Harvesters, Join Project Honey Pot Fight Back Against Spammers! Get Firefox! Get Thunderbird! View Sylvain Amyots profile on LinkedIn
Back to Top
Google visited last this page July 26, 2018, 02:40:35 PM