MyTechSupport.ca :: Your Computer Technical Resource Headquarters! MyTechSupport.ca :: Your Computer Technical Resource Headquarters!
HOME FORUMS RESOURCES & TOOLS ARTICLES ONLINE STORE ABOUT US
Computer Support Forums arrow Hardware Support arrow Hardware Devices Problems arrow Topic: CD-RW and Floppy don't see media in Explorer
November 18, 2019, 01:41:24 AM
 

Home Forum Rules Help Search Mobile Version Login Register

Welcome, Guest. Please login or register.
Did you miss your activation email?
November 18, 2019, 01:41:24 AM

Login with username, password and session length
 Featured Sites:
News
Article Writers We are looking for quality, informational articles to add to our Computer Articles
Please contact us if you are interested in submitting some....
  0 Members and 1 Guest are viewing this topic.
Pages: [1] Go Down Print
Author Topic: CD-RW and Floppy don't see media in Explorer  (Read 1188 times)
darrello
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 8


Bookmark and Share

View Profile
« on: July 24, 2003, 12:40:01 AM »

Operating System Version: Window 98
2Ghz AMD processor on an ECS mother board
Maxtor 40 gig HD
Cendyne CD-RW and standard 3 1/4 floppy drive
I built this system and it seems to have loaded up the OS just fine.

Using windows explorer I can see the A:\ floopy drive and the D:\CD drive but I can't see the files or folders on the media from either drive. They appear blank.

From a dos prompt I can do a directory on both my drives and see the media files. On the floppy I can copy and delete the files.

I can boot the system from the floppy and I can install software from the CD-RW.

Why can't I see meadia files through windows explorer??
Thanks in advance........darrell





Logged

 
Admin
Administrator
Hero Member
*****

Karma: +4/-0
Offline Offline

Gender: Male
Posts: 4898



Bookmark and Share

View Profile
« Reply #1 on: July 24, 2003, 01:00:45 AM »

Hi,

Do these files have the hidden attribute?

1. Run Windows Explorer
2. Tools > Folder Options...
3. View tab
4. In the "Advanced Settings" box, check "Show all files"

What file type (extension) are these media files? Are you referring to CD audio files?
Logged

Sylvain Amyot
http://www.mytechsupport.ca

If you like to concept of this site and want to help, click here to find out how.
darrello
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 8


Bookmark and Share

View Profile
« Reply #2 on: July 24, 2003, 01:11:21 AM »

Any kind of on files on the media. I can read my win98 boot disk from a dos prompt.
It has lots of different files on it. Same is true on the CD-RW whem I put the WIN 98 install CD-ROM in the drive.
quote:

Do these files have the hidden attribute?

1. Run Windows Explorer
2. Tools > Folder Options...
3. View tab
4. In the "Advanced Settings" box, check "Show all files"

What file type (extension) are these media files? Are you referring to CD audio files?

Logged

 
Admin
Administrator
Hero Member
*****

Karma: +4/-0
Offline Offline

Gender: Male
Posts: 4898



Bookmark and Share

View Profile
« Reply #3 on: July 24, 2003, 01:51:17 AM »

Hi,

Very strange! Did this start after installing any software or right away after installing Win98?

Do you have any devices in Device Manager with a yellow dot with exclamation mark? If so, what are they?

Do you have an up-to-date antivirus? If not, try this free online scanner http://housecall.trendmicro.com
Logged

Sylvain Amyot
http://www.mytechsupport.ca

If you like to concept of this site and want to help, click here to find out how.
darrello
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 8


Bookmark and Share

View Profile
« Reply #4 on: July 24, 2003, 10:28:22 PM »

You called it. The "Show all files" was not selected.
Very strange. I've put together several of these systems and never had one load up this way. Problem solved....thank you
quote:

1. Run Windows Explorer
2. Tools > Folder Options...
3. View tab
4. In the "Advanced Settings" box, check "Show all files"

What file type (extension) are these media files? Are you referring to CD audio files?

Logged

 
Admin
Administrator
Hero Member
*****

Karma: +4/-0
Offline Offline

Gender: Male
Posts: 4898



Bookmark and Share

View Profile
« Reply #5 on: July 25, 2003, 12:34:13 PM »

That's great! Glad you got it solved! Grin

To change the attributes of a file (on hard drive and floppy only), right click it through Explorer and select "Properties". At the bottom you will see the "Hidden" attribute (and others) that can be deselected to unhide.
Logged

Sylvain Amyot
http://www.mytechsupport.ca

If you like to concept of this site and want to help, click here to find out how.
Pages: [1] Go Up Print 
 
Jump to:  

Powered by MySQL Powered by PHP

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS!

Disclaimer
This site is NOT responsible for any damage that the information on this site may cause to your system. Everything you try, whether inspired by the response given from this site or not, is entirely at your own risk. All product names and company names used herein are for identification purpose only and may be trademarks or registered trademarks of their respective owners. We are in no way affiliated or representing any of the companies on this site unless specified.
Back to Top
Stop Spam Harvesters, Join Project Honey Pot Fight Back Against Spammers! Get Firefox! Get Thunderbird! View Sylvain Amyots profile on LinkedIn
Back to Top
Google visited last this page January 19, 2018, 09:38:11 AM