MyTechSupport.ca :: Your Computer Technical Resource Headquarters! MyTechSupport.ca :: Your Computer Technical Resource Headquarters!
HOME FORUMS RESOURCES & TOOLS ARTICLES ONLINE STORE ABOUT US
Computer Support Forums arrow Hardware Support arrow Hardware Devices Problems arrow Topic: XP restart.
December 06, 2019, 09:01:24 AM
 

Home Forum Rules Help Search Mobile Version Login Register

Welcome, Guest. Please login or register.
Did you miss your activation email?
December 06, 2019, 09:01:24 AM

Login with username, password and session length
 Featured Sites:
News
12th Anniversary Celebrating 12 Years! (1997 - 2009) 12th Anniversary
Thanks to ALL that make this site what it is!
  0 Members and 1 Guest are viewing this topic.
Pages: [1] Go Down Print
Author Topic: XP restart.  (Read 1911 times)
kitss
Newbie
*

Karma: +0/-0
Offline Offline

Posts: 2


Bookmark and Share

View Profile
« on: August 11, 2003, 06:50:41 PM »

PLEASE SUPPLY RELEVANT INFORMATION:
Operating System Version:XPpro
Problem Application Name & Version:
Problem Hardware Make & Model:
Error Messages:
NT AUTHORITY/SYSTEM

Remote Procedure Call (RPC)

For some strange reason on both of my pc's I have this error.  It's more common on one pc than the other.  Both pc's run winxp, and on one when I start it up, I wait a few seconds then I get this error msg.

NT AUTHORITY/SYSTEM
System will automatically shut down. Remote Procedure Call (RPC)Error.

Something along those lines.  I have no clue on why this happens ofcoarse, but its really annoying.  I'm not able to even use one of my pc's now because I get this msg every single time I start it up.
Logged

 
tattoosensation
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Female
Posts: 1


Bookmark and Share

View Profile
« Reply #1 on: August 12, 2003, 02:58:10 AM »

my aunt's computer is doing the same thing.  that is why i'm looking for help because as soon as u start it up the error message comes up and says it has to shut down due to an rpc error.  if anyone knows what can be done about this please let me know.  
thanks
Logged

 
gary
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 3


Bookmark and Share

View Profile
« Reply #2 on: August 12, 2003, 05:04:19 PM »

mine is doing the same thing i  also get generic host process for win 32 services has encountered a problem and needs to be closed
Logged

 
addw
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 1


Bookmark and Share

View Profile
« Reply #3 on: August 13, 2003, 03:32:27 AM »

This is Worm! See information from Microsoft: http://www.microsoft.com/security/incident/blast.asp

See technical detailed Information :
http://www.microsoft.com/technet/treeview/default.asp?url=/technet/security/virus/alerts/msblaster.asp

Solution from Trend Micro:
http://www.trendmicro.com/vinfo/virusencyclo/default5.asp?VName=WORM_MSBLAST.A

Logged

addw
Admin
Administrator
Hero Member
*****

Karma: +4/-0
Offline Offline

Gender: Male
Posts: 4898



Bookmark and Share

View Profile
« Reply #4 on: August 25, 2003, 04:41:06 PM »

Hi,

Are you still experiencing problems with this?
Can you give us an update?
Logged

Sylvain Amyot
http://www.mytechsupport.ca

If you like to concept of this site and want to help, click here to find out how.
Esasoglan
Jr. Member
**

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 10


Bookmark and Share

View Profile
« Reply #5 on: December 03, 2003, 09:13:48 PM »

Well A friend of me has this problem too.
Is Virusscanning enough. Scanning with Norton
Logged

Wazzzzuuuup Wiggahs
Admin
Administrator
Hero Member
*****

Karma: +4/-0
Offline Offline

Gender: Male
Posts: 4898



Bookmark and Share

View Profile
« Reply #6 on: December 03, 2003, 09:35:41 PM »

Hi,

Symantec has a stand-alone remover tools for the Blaster here:
http://securityresponse.symantec.com/avcenter/FixBlast.exe

Also get the security patch from Microsoft
http://www.microsoft.com/security/incident/blast.asp
Logged

Sylvain Amyot
http://www.mytechsupport.ca

If you like to concept of this site and want to help, click here to find out how.
Esasoglan
Jr. Member
**

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 10


Bookmark and Share

View Profile
« Reply #7 on: December 04, 2003, 08:31:03 PM »

You are Great Guys, I Love this Forum
Logged

Wazzzzuuuup Wiggahs
Admin
Administrator
Hero Member
*****

Karma: +4/-0
Offline Offline

Gender: Male
Posts: 4898



Bookmark and Share

View Profile
« Reply #8 on: December 08, 2003, 05:49:17 PM »

Glad you like it! Grin

I am to assume your problem is solved?
Logged

Sylvain Amyot
http://www.mytechsupport.ca

If you like to concept of this site and want to help, click here to find out how.
Pages: [1] Go Up Print 
 
Jump to:  

Powered by MySQL Powered by PHP

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS!

Disclaimer
This site is NOT responsible for any damage that the information on this site may cause to your system. Everything you try, whether inspired by the response given from this site or not, is entirely at your own risk. All product names and company names used herein are for identification purpose only and may be trademarks or registered trademarks of their respective owners. We are in no way affiliated or representing any of the companies on this site unless specified.
Back to Top
Stop Spam Harvesters, Join Project Honey Pot Fight Back Against Spammers! Get Firefox! Get Thunderbird! View Sylvain Amyots profile on LinkedIn
Back to Top
Google visited last this page September 24, 2018, 02:06:41 AM