MyTechSupport.ca :: Your Computer Technical Resource Headquarters! MyTechSupport.ca :: Your Computer Technical Resource Headquarters!
HOME FORUMS RESOURCES & TOOLS ARTICLES ONLINE STORE ABOUT US
Computer Support Forums arrow Hardware Support arrow Hardware Devices Problems arrow Topic: Boot Problem With HD, Floppy and cd rom! :(
June 06, 2020, 08:10:11 AM
 

Home Forum Rules Help Search Mobile Version Login Register

Welcome, Guest. Please login or register.
Did you miss your activation email?
June 06, 2020, 08:10:11 AM

Login with username, password and session length
 Featured Sites:
News
Welcome to MyTechSupport.ca! - Registration is FREE, so why not join our friendly community today?
  0 Members and 1 Guest are viewing this topic.
Pages: [1] Go Down Print
Author Topic: Boot Problem With HD, Floppy and cd rom! :(  (Read 784 times)
CcPunk82
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 7


Bookmark and Share

View Profile
« on: August 25, 2003, 01:38:05 AM »

One day I was stupid and I tried to add another hard drive to my computer but I changed my mind pretty quick. Now that everything is back to normal the origional hard drive wont even boot anymore. After the POST screens it saids: "searching for boot record on IDE-0......OK" then it starts beeping over and over very quickly and doesn't stop or do anything. I also did not get any error message. I didn't change the jumpers, It is being recognised as master. With some ribbon cables plugged in the hard drive it gets even less farther along so I just keep the ribbon in it that gets it to the point I explained. Also no boot disk in the floppy will be found ...or on a cd rom.. I tested it with 2 floppy drives and I have 2 cd rom drives in the computer but it still wont find a boot record . and I know the boot disks are good. All 3 drives are being recognised in autodect and I have tried changing the boot sequence every wich way. My SPECS: 250ram 800mhz 30gigHD.... Windows 2000 , the hard drive is a Maxtor and it's model:33073H3 .......I have American Megatrends Ami bios..... Last of all everything is seated well in the computer Smiley Sorry to type so much but it's pointless not to mention everything I've already tried or noticed..... thanks alot! Colin
Logged

 
Admin
Administrator
Hero Member
*****

Karma: +4/-0
Offline Offline

Gender: Male
Posts: 4898



Bookmark and Share

View Profile
« Reply #1 on: August 26, 2003, 07:45:44 PM »

Duplicate thread: http://www.mytechsupport.ca/index.php?option=com_smf&Itemid=42&topic=1598
Logged

Sylvain Amyot
http://www.mytechsupport.ca

If you like to concept of this site and want to help, click here to find out how.
Pages: [1] Go Up Print 
 
Jump to:  

Powered by MySQL Powered by PHP

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS!

Disclaimer
This site is NOT responsible for any damage that the information on this site may cause to your system. Everything you try, whether inspired by the response given from this site or not, is entirely at your own risk. All product names and company names used herein are for identification purpose only and may be trademarks or registered trademarks of their respective owners. We are in no way affiliated or representing any of the companies on this site unless specified.
Back to Top
Stop Spam Harvesters, Join Project Honey Pot Fight Back Against Spammers! Get Firefox! Get Thunderbird! View Sylvain Amyots profile on LinkedIn
Back to Top
Google visited last this page November 26, 2018, 10:50:35 AM