MyTechSupport.ca :: Your Computer Technical Resource Headquarters! MyTechSupport.ca :: Your Computer Technical Resource Headquarters!
HOME FORUMS RESOURCES & TOOLS ARTICLES ONLINE STORE ABOUT US
Computer Support Forums arrow Internet & Network Support arrow Internet & Email arrow Topic: Computer freezes when connecting to the Internet
September 18, 2019, 04:13:01 PM
 

Home Forum Rules Help Search Mobile Version Login Register

Welcome, Guest. Please login or register.
Did you miss your activation email?
September 18, 2019, 04:13:01 PM

Login with username, password and session length
 
News
New  Looking for cheap hardware and/or software?
Visit our new Online Store where you will be able to purchase from a reputable vendor by country.
  0 Members and 1 Guest are viewing this topic.
Pages: [1] Go Down Print
Author Topic: Computer freezes when connecting to the Internet  (Read 837 times)
Sandy
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Female
Posts: 1


Bookmark and Share

View Profile
« on: August 30, 2003, 10:14:28 PM »

PLEASE SUPPLY RELEVANT INFORMATION:
Operating System Version:  Windows 98
Problem Application Name & Version:
Problem Hardware Make & Model:
Error Messages:



I have installed a 56k PCI modem in my sister's computer using Windows 98 operating system. As soon as we try to connect to the Internet, the computer freezes almost instantly, before any sound is heard from the modem dialling out, and we have to hit the reset button to re-start. I've tried changing the connection settings etc to no avail. She has one of those e-mailer phones, but I'm not sure whether this type of phone constantly uses the phone line which would explain why the computer is freezing. Any help would be appreciated.

Thanks

S
Logged

 
Admin
Administrator
Hero Member
*****

Karma: +4/-0
Offline Offline

Gender: Male
Posts: 4898



Bookmark and Share

View Profile
« Reply #1 on: August 31, 2003, 08:14:45 PM »

Hi,

Did this modem ever work in this system or is it a new installation?
If it worked before, what was the last software/hardware installed before this problem started occuring?

If she is running Win98SE, try a Diagnostics Startup to see if perhaps an app loading during startup is causing this.
Logged

Sylvain Amyot
http://www.mytechsupport.ca

If you like to concept of this site and want to help, click here to find out how.
Pages: [1] Go Up Print 
 
Jump to:  

Powered by MySQL Powered by PHP

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS!

Disclaimer
This site is NOT responsible for any damage that the information on this site may cause to your system. Everything you try, whether inspired by the response given from this site or not, is entirely at your own risk. All product names and company names used herein are for identification purpose only and may be trademarks or registered trademarks of their respective owners. We are in no way affiliated or representing any of the companies on this site unless specified.
Back to Top
Stop Spam Harvesters, Join Project Honey Pot Fight Back Against Spammers! Get Firefox! Get Thunderbird! View Sylvain Amyots profile on LinkedIn
Back to Top
Google visited last this page September 16, 2018, 12:07:41 AM