MyTechSupport.ca :: Your Computer Technical Resource Headquarters! MyTechSupport.ca :: Your Computer Technical Resource Headquarters!
HOME FORUMS RESOURCES & TOOLS ARTICLES ONLINE STORE ABOUT US
Computer Support Forums arrow Software Support arrow Operating Systems : Microsoft arrow Topic: Windows 98 bootup, no icons/no startbar just backg
September 18, 2019, 04:27:37 PM
 

Home Forum Rules Help Search Mobile Version Login Register

Welcome, Guest. Please login or register.
Did you miss your activation email?
September 18, 2019, 04:27:37 PM

Login with username, password and session length
 
News
New  Check out our improved Download section for tons of software....
  0 Members and 1 Guest are viewing this topic.
Pages: [1] Go Down Print
Author Topic: Windows 98 bootup, no icons/no startbar just backg  (Read 1817 times)
tarthur
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 6


Bookmark and Share

View Profile
« on: September 18, 2003, 01:44:09 PM »

PLEASE SUPPLY RELEVANT INFORMATION:
Operating System Version:windows98
Problem Application Name & Version:Windows 98 bootup, no icons/no startbar just background picture and mouse pointer
Problem Hardware Make & Model:unknown, p3 1k processor
Error Messages:no error messages come up


The windows 98 boots up and I get the splash screen, it goes black as it should, cursor blinks, the background picture comes in, you see the mouse pointer in hourglass mode, then  suddenly it stops booting up and all I have is a background picture and a pointer, the start bar flashes for .25 seconds, then disappears, then I get the pointer, task manager shows no programs running. SAFE MODE does not work either after f8. Can get to Dos only.
      A game Ms.PacMan was installed, the last time the pc worked. Did not seen any problems with that setup.  Should I go into its program files folder and delete its contents?
Reinstallaion of windows would be tough.

Logged

 
Admin
Administrator
Hero Member
*****

Karma: +4/-0
Offline Offline

Gender: Male
Posts: 4898



Bookmark and Share

View Profile
« Reply #1 on: September 18, 2003, 05:07:34 PM »

Hi,

Try selecting "MS-DOS Prompt Only" from the Start Menu (F8 on boot) then run scandisk with a surface scan to find any bad sectors.

Let me know the results and we will go from there...
Logged

Sylvain Amyot
http://www.mytechsupport.ca

If you like to concept of this site and want to help, click here to find out how.
tarthur
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 6


Bookmark and Share

View Profile
« Reply #2 on: September 18, 2003, 05:29:30 PM »

Sad i DID THAT ALREADY . ALL GOOD MARKS FROM THAT AND CHKDSK.
A LOCAL COMPUTER GUY WANTS ME TO BRING IT IN FOR VIRUS CHECK, BUT HE'S OUT FOR THAT HOURLY CASH NO DOUBT.  HOW CAN I VIEW THE REGISTRY W/O MAKING ANY CHANGES?

ALSO SAFEMODE W/ A MINIMAL SET OF DRIVERS, = SAME BAD RESULT.
WHAT IS ESSLO.COM?
Logged

 
tarthur
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 6


Bookmark and Share

View Profile
« Reply #3 on: September 18, 2003, 08:36:41 PM »

;DIT GOES LIKE THIS. THE MS.PAC MAN GAME FROM ATARI NEEDS DIRECT X (SOME VERSION) I DID NOT HAVE THE RIGHT VERSION. SO THE SETUP PROGRAM RENAMES THE WININIT.INI FILE IN C\WINDOWS TO .BAK OR SOMETHIN, AND SOMETHIN HAPPENS SO THAT JUST RENAMEING IT BACK DONT WORK, SO I GOTS TO GO ONLINE AND GET DIRECTX 9.0 OR SOMEHTING BUT THE DOWNLOAD IS TAKING 35 MINUTES ON A T1 NETWORK LINE, SO WE SHALL WAIT AND SEE.

IF THAT DONT WORK I HAVE TO CALL ATARI BACK.

THANKS AGAIN.
I HATE GAMES ANYWAY, IT WAS SOMEONE ELSE IN THE HHLD THAT INSTALLED IT. YIKES!!!!!!!!!!
Logged

 
tarthur
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 6


Bookmark and Share

View Profile
« Reply #4 on: September 19, 2003, 12:23:16 PM »

I had to reinstall windows. That turned out ok. I also saw that I already had installed direct x 9.0b a month ago, and the game I installed supposedly checked whether or notit was already there. But now I tried to reinstall, saying not to check for it, and the MS Pac Man game installed Ok, but it doesn't run
Logged

 
Admin
Administrator
Hero Member
*****

Karma: +4/-0
Offline Offline

Gender: Male
Posts: 4898



Bookmark and Share

View Profile
« Reply #5 on: September 19, 2003, 02:06:51 PM »

Hi,

I am glad you got Windows working again! Grin

If you want help with the MS PacMan game, start a new thread with more info.
Who makes the game? Where was it downloaded?...
Logged

Sylvain Amyot
http://www.mytechsupport.ca

If you like to concept of this site and want to help, click here to find out how.
Pages: [1] Go Up Print 
 
Jump to:  

Powered by MySQL Powered by PHP

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS!

Disclaimer
This site is NOT responsible for any damage that the information on this site may cause to your system. Everything you try, whether inspired by the response given from this site or not, is entirely at your own risk. All product names and company names used herein are for identification purpose only and may be trademarks or registered trademarks of their respective owners. We are in no way affiliated or representing any of the companies on this site unless specified.
Back to Top
Stop Spam Harvesters, Join Project Honey Pot Fight Back Against Spammers! Get Firefox! Get Thunderbird! View Sylvain Amyots profile on LinkedIn
Back to Top
Google visited last this page June 27, 2018, 04:19:05 AM