MyTechSupport.ca :: Your Computer Technical Resource Headquarters! MyTechSupport.ca :: Your Computer Technical Resource Headquarters!
HOME FORUMS RESOURCES & TOOLS ARTICLES ONLINE STORE ABOUT US
Computer Support Forums arrow Internet & Network Support arrow Internet & Email arrow Topic: MSN 8 email functions & error 275D
June 06, 2020, 05:23:20 AM
 

Home Forum Rules Help Search Mobile Version Login Register

Welcome, Guest. Please login or register.
Did you miss your activation email?
June 06, 2020, 05:23:20 AM

Login with username, password and session length
 Featured Sites:
News
New  Check out our improved Download section for tons of software....
  0 Members and 1 Guest are viewing this topic.
Pages: [1] Go Down Print
Author Topic: MSN 8 email functions & error 275D  (Read 1718 times)
armybrat
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Female
Posts: 2


Bookmark and Share

View Profile
« on: October 15, 2003, 07:45:09 PM »

PLEASE SUPPLY RELEVANT INFORMATION:
Operating System Version: XP Pro
Problem Application Name & Version: MSN 8 and IE 6???
Problem Hardware Make & Model: Compaq Presario
Error Messages: 275D



I am having big problems with my email functions. I am running XP Pro on a Compaq Presario and have IE 6 and MSN 8 browsers. Sad
First problem: When I try to send a link from IE, my MSN mail opens and I get a pop-up which says MSN has blocked the link as a potentially unsafe attachment.Sad
Second problem: When I try to send a link from my MSN browser, using MSN mail, not hotmail, the links are not clickable. My settings are set to rich-text. If I switch to plain text, I lose the nifty toolbar I pay $14.95 plus 15% tax per month for, but the links arrive as clickable!! SadSad
I send 20 to 30 links a day, and sometimes more, to my craft links group on Yahoo, so getting this sorted out is important to me. With over 600 members, most of the group reads the messages at the group's site. Yahoo puts large ads on each message page. They cover over most of the links and the ladies are unable to cut and paste. Some members who receive individual emails, tell me the links are clickable when they receive them, even though they are plain text at Yahoo!!!:'(
I am going nuts.Sad Everything was fine until Aug. 28. That is the last date I was able to use my email properly. On that date, Yahoo experienced problems and mail was taking hours and even several days to be delivered to Yahoo groups.
I have checked and rechecked all my settings, submitted a bug report to hotmail, contacted MSN support and still no luck. Hotmail told me to delete my temporary internet files. Did that. MSN said to make sure I was set to rich text. Did that. I have run my Norton and SpyBot, defragged my hard drive....anything to make sure my computer is clean...
HELP!!!!!
Lynda

Logged

 
Admin
Administrator
Hero Member
*****

Karma: +4/-0
Offline Offline

Gender: Male
Posts: 4898



Bookmark and Share

View Profile
« Reply #1 on: October 16, 2003, 03:00:21 PM »

Hi,

The first thing you should do is scan for a virus/worm. Try this free online scanner and let me know if anything is found: http://housecall.trendmicro.com
Logged

Sylvain Amyot
http://www.mytechsupport.ca

If you like to concept of this site and want to help, click here to find out how.
armybrat
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Female
Posts: 2


Bookmark and Share

View Profile
« Reply #2 on: October 16, 2003, 06:21:27 PM »

I ran Norton 2003 twice today and did the online san of PC-cillin. All scans showed my computer is clean.
Logged

 
Admin
Administrator
Hero Member
*****

Karma: +4/-0
Offline Offline

Gender: Male
Posts: 4898



Bookmark and Share

View Profile
« Reply #3 on: October 16, 2003, 08:20:38 PM »

Hi,

About your first problem, look at the options within MSN Mail to block access to attachment which may be unsafe. I know there is one in Outlook Express so I assume there is also one in MSN Mail.

About the second problem, can't you set the settings to rich-text and when you want to send a message with links, change to the properties of only that message to plain text?

Did you install any updates to MSN since this started happening?
Logged

Sylvain Amyot
http://www.mytechsupport.ca

If you like to concept of this site and want to help, click here to find out how.
Pages: [1] Go Up Print 
 
Jump to:  

Powered by MySQL Powered by PHP

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS!

Disclaimer
This site is NOT responsible for any damage that the information on this site may cause to your system. Everything you try, whether inspired by the response given from this site or not, is entirely at your own risk. All product names and company names used herein are for identification purpose only and may be trademarks or registered trademarks of their respective owners. We are in no way affiliated or representing any of the companies on this site unless specified.
Back to Top
Stop Spam Harvesters, Join Project Honey Pot Fight Back Against Spammers! Get Firefox! Get Thunderbird! View Sylvain Amyots profile on LinkedIn
Back to Top
Google visited last this page November 21, 2016, 03:08:33 AM