MyTechSupport.ca :: Your Computer Technical Resource Headquarters! MyTechSupport.ca :: Your Computer Technical Resource Headquarters!
HOME FORUMS RESOURCES & TOOLS ARTICLES ONLINE STORE ABOUT US
Computer Support Forums arrow Hardware Support arrow Hardware Devices Problems arrow Topic: help with new pc...
June 06, 2020, 04:07:00 AM
 

Home Forum Rules Help Search Mobile Version Login Register

Welcome, Guest. Please login or register.
Did you miss your activation email?
June 06, 2020, 04:07:00 AM

Login with username, password and session length
 Featured Sites:
News
New  Got pics of your modded PC or want to show off your cool desktop, visit our new Show & Tell forum!
  0 Members and 1 Guest are viewing this topic.
Pages: [1] Go Down Print
Author Topic: help with new pc...  (Read 909 times)
Mookytc
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 2


Bookmark and Share

View Profile
« on: October 18, 2003, 10:53:58 PM »

PLEASE SUPPLY RELEVANT INFORMATION:
Operating System Version:xp
Problem Application Name & Version:post
Problem Hardware Make & Model:
Error Messages:3 beeps

Hi all..new to forum but I need help...

I am building a new pc here and have hit a roadblock. I think I am having a problem with the RAM.

Intel 3.0cpu
Intel D875PBZ motherboard 800 mz front side bus
1024mb of 400mhz RAM
2-120G hard drives set up in a raid 0 configuration
Geforce 5900fx ultra 256mb memory
audigy 2 sound card
coolermaster case
460 watt power supply

Whether all the components are loaded or just the basic for a post test the
same thing happens.

With RAM in I power up I get one beep, fan turns for a split second, and the
system dies. Take the ram out the system powers up but gives me three beeps
and no video. Take the ram and video out same thing happens. Swapped cpu,
board, power supply.

Hope this was descriptive enough. Tried the first pair of ram they sent.
Today swapped out the old pair and put in a new pair received today. My
problem is I don't have any other ram laying around to test.

Your thoughts would be appreciated. Getting a tad frustrated here.

DC





Logged

 
Mookytc
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 2


Bookmark and Share

View Profile
« Reply #1 on: October 18, 2003, 10:56:52 PM »

forgot to mention when I take the ram out and get the three beeps the system runs with the cd working and the hard drives spinning. Sorry..
Logged

 
Admin
Administrator
Hero Member
*****

Karma: +4/-0
Offline Offline

Gender: Male
Posts: 4898



Bookmark and Share

View Profile
« Reply #2 on: October 21, 2003, 02:35:53 PM »

Hi,

I the new RAM sent to you the same make? Try RAM from a different manufacturer.
Logged

Sylvain Amyot
http://www.mytechsupport.ca

If you like to concept of this site and want to help, click here to find out how.
Pages: [1] Go Up Print 
 
Jump to:  

Powered by MySQL Powered by PHP

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS!

Disclaimer
This site is NOT responsible for any damage that the information on this site may cause to your system. Everything you try, whether inspired by the response given from this site or not, is entirely at your own risk. All product names and company names used herein are for identification purpose only and may be trademarks or registered trademarks of their respective owners. We are in no way affiliated or representing any of the companies on this site unless specified.
Back to Top
Stop Spam Harvesters, Join Project Honey Pot Fight Back Against Spammers! Get Firefox! Get Thunderbird! View Sylvain Amyots profile on LinkedIn
Back to Top
Google visited last this page April 03, 2017, 12:37:20 AM