MyTechSupport.ca :: Your Computer Technical Resource Headquarters! MyTechSupport.ca :: Your Computer Technical Resource Headquarters!
HOME FORUMS RESOURCES & TOOLS ARTICLES ONLINE STORE ABOUT US
Computer Support Forums arrow Hardware Support arrow Hardware Devices Problems arrow Topic: dvd not working, alittle diff. from others
June 06, 2020, 04:49:46 AM
 

Home Forum Rules Help Search Mobile Version Login Register

Welcome, Guest. Please login or register.
Did you miss your activation email?
June 06, 2020, 04:49:46 AM

Login with username, password and session length
 Featured Sites:
News
New  Got pics of your modded PC or want to show off your cool desktop, visit our new Show & Tell forum!
  0 Members and 1 Guest are viewing this topic.
Pages: [1] Go Down Print
Author Topic: dvd not working, alittle diff. from others  (Read 1036 times)
ugot2bkiddinme
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Female
Posts: 3


Bookmark and Share

View Profile
« on: October 19, 2003, 03:27:39 AM »

PLEASE SUPPLY RELEVANT INFORMATION:
Operating System Version: windows Xp 2002
Problem Application Name & Version:
Problem Hardware Make & Model:
Error Messages: no disk in drive (d:)



i have a bit different question than some of the other dvd questions. like the others my dvd wont play dvd's. it use to be able to play them. then just recently about 2 years ago or less it stopped. i will put the dvd in the drive and it will try to read it then stop and i click on drive (d:) to see what went wrong and it tells me there is no disk in the drive. before i used to have a pop up dialog box that would ask me what i wanted windows to do with the disk, and naturally i would ask it to play it and it would take it to WMP. i also had interactual player to but rarely used it. so i deleted it. and come to find out i just ran PC doctor and my computer has 503 problems. and under some were, hkey_classes\wmp.playcd\shell and hkey_classes\wmp.playmedia\shell i figured that was it, so i hope you can tell me if this is the problem or if i have a bad drive? or what. i have a IDE 16X dvd-drive i have all updated drivers, codecs, you name it. at least i hope. BTW: ive noticed alot of forums having these type of problems, could it be windows??? i have tryed many forums with no luck so i hope you can help me i have been tryin for a while..
Logged

 
ugot2bkiddinme
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Female
Posts: 3


Bookmark and Share

View Profile
« Reply #1 on: October 19, 2003, 09:51:59 PM »

someone please reply!!! this problem is bugging me so bad!!! ive tryed every forum known to man and no reply's please please please help!!!
Logged

 
Admin
Administrator
Hero Member
*****

Karma: +4/-0
Offline Offline

Gender: Male
Posts: 4898



Bookmark and Share

View Profile
« Reply #2 on: October 21, 2003, 03:11:10 PM »

Hi,

Did this problem occur after removing the Interactual player?
What is the make and model of your DVD drive?
Have you tried running the system is Diagnostics Startup Mode to test?
What new software/hardware has been installed right before these problems?
Does Device Manager report the drive is working properly?

Check these things out and let me know
Logged

Sylvain Amyot
http://www.mytechsupport.ca

If you like to concept of this site and want to help, click here to find out how.
ugot2bkiddinme
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Female
Posts: 3


Bookmark and Share

View Profile
« Reply #3 on: October 22, 2003, 02:21:44 AM »

original message:
Hi,

Did this problem occur after removing the Interactual player?
What is the make and model of your DVD drive?
Have you tried running the system is Diagnostics Startup Mode to test?
What new software/hardware has been installed right before these problems?
Does Device Manager report the drive is working properly?

Check these things out and let me know

yes it seems this happend after removing interactual player, and i tryed reinstalling it to see but it didnt work. i used a diagnostics disk on boot before it seemed ok, but i wasnt really sure what to look for. well i cant really remember what programs were installed, because after it did this a couple years ago i restored factory settings thinking this would help but it didnt. the dvd still didnt work after i did that, the device manage says everythings working fine. thats whats baffling me.but i did try to go into windows--system32 and found DVDplay.exe and clicked on it. it brung up windows media player. but did nothing. i have tryed all kinds of dvd software applications but none work. my dvd is a IDE dvd-rom 16X if you need any more info to help i sure hope i can give it to you. thanks for replying you made my day!!! Grin:)
Logged

 
Admin
Administrator
Hero Member
*****

Karma: +4/-0
Offline Offline

Gender: Male
Posts: 4898



Bookmark and Share

View Profile
« Reply #4 on: October 27, 2003, 07:51:57 PM »

Hi,

Did you say that booting up in Diagnostics Startup Mode allowed you to play DVDs?

If so, the problem is with something loading. Do step 5 of this thread Diagnostics Startup Mode to narrow down to the item causing your problem.
Logged

Sylvain Amyot
http://www.mytechsupport.ca

If you like to concept of this site and want to help, click here to find out how.
Pages: [1] Go Up Print 
 
Jump to:  

Powered by MySQL Powered by PHP

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS!

Disclaimer
This site is NOT responsible for any damage that the information on this site may cause to your system. Everything you try, whether inspired by the response given from this site or not, is entirely at your own risk. All product names and company names used herein are for identification purpose only and may be trademarks or registered trademarks of their respective owners. We are in no way affiliated or representing any of the companies on this site unless specified.
Back to Top
Stop Spam Harvesters, Join Project Honey Pot Fight Back Against Spammers! Get Firefox! Get Thunderbird! View Sylvain Amyots profile on LinkedIn
Back to Top
Google visited last this page December 05, 2016, 05:55:13 PM