MyTechSupport.ca :: Your Computer Technical Resource Headquarters! MyTechSupport.ca :: Your Computer Technical Resource Headquarters!
HOME FORUMS RESOURCES & TOOLS ARTICLES ONLINE STORE ABOUT US
Computer Support Forums arrow Internet & Network Support arrow Internet & Email arrow Topic: help! i cant access my emails!
June 02, 2020, 02:22:46 PM
 

Home Forum Rules Help Search Mobile Version Login Register

Welcome, Guest. Please login or register.
Did you miss your activation email?
June 02, 2020, 02:22:46 PM

Login with username, password and session length
 Featured Sites:
News
New  Looking for cheap hardware and/or software?
Visit our new Online Store where you will be able to purchase from a reputable vendor by country.
  0 Members and 1 Guest are viewing this topic.
Pages: [1] Go Down Print
Author Topic: help! i cant access my emails!  (Read 2926 times)
Finvola
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Female
Posts: 7


Bookmark and Share

View Profile
« on: October 22, 2003, 08:58:09 AM »

PLEASE SUPPLY RELEVANT INFORMATION:
Operating System Version:?
Problem Application Name & Version:hotmail?
Problem Hardware Make & Model:
Error Messages:internet explorer cannot find the page www.hotmail.com



Recently I have beenunable to get into my hotmail aco****. I am able to get into messenger and this works apart fromthe fact I cant read any emails. The page just never comes up. I ouwl really appreciate someone helping me with this ( in a simplified way!! ). It is such an inconvenience not being ableto check my own emails at home!
many thanks
.x.
I can get into yahoo so reply directly there even.
fkmfk27(removethis)@yahoo.co.uk
Logged

 
Finvola
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Female
Posts: 7


Bookmark and Share

View Profile
« Reply #1 on: October 22, 2003, 09:51:50 PM »

Actually I cant even get into my yahoo!!! It keeps coming up cannot find server!!! Help!!
Logged

 
Admin
Administrator
Hero Member
*****

Karma: +4/-0
Offline Offline

Gender: Male
Posts: 4898



Bookmark and Share

View Profile
« Reply #2 on: October 24, 2003, 12:25:09 AM »

Hi,

Sounds like perhaps some of Internet Explorer's security settings were changed. Let me kow what version of IE you're running and I will let you know what to check.
Logged

Sylvain Amyot
http://www.mytechsupport.ca

If you like to concept of this site and want to help, click here to find out how.
Finvola
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Female
Posts: 7


Bookmark and Share

View Profile
« Reply #3 on: October 24, 2003, 11:17:29 AM »

Im running IE 6.o
thanks
xx
Logged

 
Admin
Administrator
Hero Member
*****

Karma: +4/-0
Offline Offline

Gender: Male
Posts: 4898



Bookmark and Share

View Profile
« Reply #4 on: October 27, 2003, 06:35:51 PM »

Hi,

First thing, apply this patch to see if it solves your problem:
http://www.microsoft.com/windows/ie/downloads/critical/813951/default.asp

Then if problem persists, run Windows Update:
In IE, Tools > Windows Update

Let me know the outcome
Logged

Sylvain Amyot
http://www.mytechsupport.ca

If you like to concept of this site and want to help, click here to find out how.
Haith
Jr. Member
**

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 47


Bookmark and Share

View Profile
« Reply #5 on: October 29, 2003, 08:03:53 PM »

If Admin's advice doesn't take care of it...
Are you using a pop-up ad stopper like NoADS?
Some friends have inadvertently added browser titles they want to use, to the targeted pages list.
Same thing has happened when they clicked the wrong button on Zonealarm before.  

« Last Edit: October 29, 2003, 08:06:22 PM by Haith » Logged

Professional computer geek that loves the outdoors moreso!
Computer worker...console gamer!
bartsbutt
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 2


Bookmark and Share

View Profile
« Reply #6 on: November 06, 2003, 11:03:28 AM »

i had the same problem with hotmail, my isp technical helpline gave me a proxy server address to use and the problem was resolved, my isp is ntl cable


   this may help

     bartsbutt
Logged

 
Admin
Administrator
Hero Member
*****

Karma: +4/-0
Offline Offline

Gender: Male
Posts: 4898



Bookmark and Share

View Profile
« Reply #7 on: November 12, 2003, 02:57:46 PM »

Any luck with this Finvola?
Logged

Sylvain Amyot
http://www.mytechsupport.ca

If you like to concept of this site and want to help, click here to find out how.
Finvola
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Female
Posts: 7


Bookmark and Share

View Profile
« Reply #8 on: December 01, 2003, 01:35:07 PM »

Yes the problem managed to become resolved once I went to the microsoft link.

thank you!
.x.
Logged

 
Admin
Administrator
Hero Member
*****

Karma: +4/-0
Offline Offline

Gender: Male
Posts: 4898



Bookmark and Share

View Profile
« Reply #9 on: December 01, 2003, 05:28:27 PM »

Glad you got it working! Grin
Logged

Sylvain Amyot
http://www.mytechsupport.ca

If you like to concept of this site and want to help, click here to find out how.
Pages: [1] Go Up Print 
 
Jump to:  

Powered by MySQL Powered by PHP

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS!

Disclaimer
This site is NOT responsible for any damage that the information on this site may cause to your system. Everything you try, whether inspired by the response given from this site or not, is entirely at your own risk. All product names and company names used herein are for identification purpose only and may be trademarks or registered trademarks of their respective owners. We are in no way affiliated or representing any of the companies on this site unless specified.
Back to Top
Stop Spam Harvesters, Join Project Honey Pot Fight Back Against Spammers! Get Firefox! Get Thunderbird! View Sylvain Amyots profile on LinkedIn
Back to Top
Google visited last this page September 24, 2018, 08:44:16 PM