MyTechSupport.ca :: Your Computer Technical Resource Headquarters! MyTechSupport.ca :: Your Computer Technical Resource Headquarters!
HOME FORUMS RESOURCES & TOOLS ARTICLES ONLINE STORE ABOUT US
Computer Support Forums arrow Hardware Support arrow Hardware Devices Problems arrow Topic: frozen in the sleep mode
August 20, 2019, 03:49:51 AM
 

Home Forum Rules Help Search Mobile Version Login Register

Welcome, Guest. Please login or register.
Did you miss your activation email?
August 20, 2019, 03:49:51 AM

Login with username, password and session length
 
News
New  Check out our improved Download section for tons of software....
  0 Members and 1 Guest are viewing this topic.
Pages: [1] Go Down Print
Author Topic: frozen in the sleep mode  (Read 1060 times)
Kbrew
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Female
Posts: 1


Bookmark and Share

View Profile
« on: October 31, 2003, 01:17:39 AM »

PLEASE SUPPLY RELEVANT INFORMATION:
Operating System Version: xp home
Problem Application Name & Version:
Problem Hardware Make & Model: Compaq Presario 6016us
Error Messages:


As luck would have it, my one year warranty was up October 12, and on Oct 16th, I left the machine running while I watched the final innings of the Sox/Yanks in game 7 and when I came back it was in the sleep mode. It would not wake up. It will not shut down with the button. When I turn the power off and back on, the computer comes back on in the same mode. The lights all come on. The fans are blowing. But the hard drive isn't clicking. Nothing is sending to the monitor. I've tried several options to restart, and nothing works. I can't check the BIOS cause I can't get there.
I'm not experienced in the finer points of "what makes it tick", but can change out parts. I've replaced hard drives, modems, memory, and cards. I'm wondering if this problem is power supply switch, or mobo? Got any suggestions?
Logged

 
Haith
Jr. Member
**

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 47


Bookmark and Share

View Profile
« Reply #1 on: October 31, 2003, 04:08:57 PM »

Couple of things to try.  Be aware though that a Google search turned up a lot of similar reports on Compaq.

Some general things to try regardless of brand...
Check power and IDE connections to your hard drive.
Power management, which is responsible for sending your computer into Standby, oftentimes conflicts or doesn't like USB devices and peripherals.
So first thing I'd try is to disconnect ALL peripherals from the computer and try rebooting.  
If you are using a surge protector, try booting without it.  Sometimes surge protectors die gradually as they take hits. It could be delivering power but not quite enough power for normal operation.
If that is not successful, depending on your comfort level, I would disconnect power and remove the CMOS battery for at least 30 seconds.  (Test the battery or replace it with a fresh one while you're at it).  Try rebooting with the new battery.
If those things are unsuccessful, and if no other advice received, then I'd call Compaq.
Hope it helps...I know it's frustrating.
Logged

Professional computer geek that loves the outdoors moreso!
Computer worker...console gamer!
Pages: [1] Go Up Print 
 
Jump to:  

Powered by MySQL Powered by PHP

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS!

Disclaimer
This site is NOT responsible for any damage that the information on this site may cause to your system. Everything you try, whether inspired by the response given from this site or not, is entirely at your own risk. All product names and company names used herein are for identification purpose only and may be trademarks or registered trademarks of their respective owners. We are in no way affiliated or representing any of the companies on this site unless specified.
Back to Top
Stop Spam Harvesters, Join Project Honey Pot Fight Back Against Spammers! Get Firefox! Get Thunderbird! View Sylvain Amyots profile on LinkedIn
Back to Top
Google visited last this page September 21, 2017, 11:28:37 PM