MyTechSupport.ca :: Your Computer Technical Resource Headquarters! MyTechSupport.ca :: Your Computer Technical Resource Headquarters!
HOME FORUMS RESOURCES & TOOLS ARTICLES ONLINE STORE ABOUT US
Computer Support Forums arrow Software Support arrow Operating Systems : Microsoft arrow Topic: setting default gif viewer
September 18, 2019, 05:06:30 PM
 

Home Forum Rules Help Search Mobile Version Login Register

Welcome, Guest. Please login or register.
Did you miss your activation email?
September 18, 2019, 05:06:30 PM

Login with username, password and session length
 
News
Welcome to MyTechSupport.ca! - Registration is FREE, so why not join our friendly community today?
  0 Members and 1 Guest are viewing this topic.
Pages: [1] Go Down Print
Author Topic: setting default gif viewer  (Read 2358 times)
olman
Newbie
*

Karma: +0/-0
Offline Offline

Posts: 7


Bookmark and Share

View Profile
« on: November 01, 2003, 02:58:24 AM »

How do I reset the default graphic/picture viewing program in Windows 98?  All gifs and jpegs used to open in MS Photo Editor when I would double click on the picture icon, but now the gifs open up in Jasc Animation Shop 3, and the jpegs still open in MS Photo Editor.  This started when I first opened up the Animation program to check it out.  For convenience, I would like to make MS Photo Editor the default program when clicking on the gif/jpeg icons.  The gif icons have also changed how they look, and some of the icons in the Jasc Paint Shop Pro 7 tool bar have also changed---any ideas and thoughts on this?
Thanks for your help.
Logged

 
bbhagrid
Hero Member
*****

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 243


Bookmark and Share

View Profile
« Reply #1 on: November 01, 2003, 01:52:19 PM »

Not positive but go to options when you have the program open and see if there is a setting for file association , I use adobe photoshop and that is how I do it but I think most programs like this have it somewhere in the options

hope this helped
Logged

When I die, I want to die like my grandmother, who died peacefully
in her sleep.  Not screaming like all the passengers in her car.

Brian
Admin
Administrator
Hero Member
*****

Karma: +4/-0
Offline Offline

Gender: Male
Posts: 4898



Bookmark and Share

View Profile
« Reply #2 on: November 01, 2003, 02:18:42 PM »

Hi,

If there are no options in your Photo Editor then you will have to change the file type association yourself.

1. Open Windows Explorer
2. Fing a .GIF file and click on it once to select it
3. Hold down the <SHIFT> key while right clicking the .GIF file
4. There will be an option in the context menu to "Open With...", select this
5. From the list select Photo Editor. If not in list, you will have to use the "Other..." button to browse to Photo Editor's .EXE file
6. Select "Alway use this program to open this file type"
7. Hit OK

Now .GIF files will open using Photo Editor by default.
Logged

Sylvain Amyot
http://www.mytechsupport.ca

If you like to concept of this site and want to help, click here to find out how.
olman
Newbie
*

Karma: +0/-0
Offline Offline

Posts: 7


Bookmark and Share

View Profile
« Reply #3 on: November 01, 2003, 05:54:16 PM »

Thanks for trying, but it still doesn't work.  There doesn't seem to be the option in Photo Editor, and when I do the "open with" thing it still won't open---in fact, now I get an error message about the trial period being exceeded.  I can still open these files directly from Photo Editor, but if I double click on them or follow Admin's directions, it won't open, and I get the error message.  Any ideas?
Logged

 
olman
Newbie
*

Karma: +0/-0
Offline Offline

Posts: 7


Bookmark and Share

View Profile
« Reply #4 on: November 01, 2003, 07:06:18 PM »

Brian,
I also have Photoshop, but can't seem to find any options for setting file associations.  Where would I find that, and if I changed it in photoshop, would all gifs then open in Photoshop when I double clicked on the gif icon?  This would be a problem since Photoshop takes a minute to open, whereas Photo Editor only takes a second.  Aaarrgghhhh!!  This is driving me nuts---can't just double click on a gif icon and open it---LOL.
Thanks for all your help.
Logged

 
Admin
Administrator
Hero Member
*****

Karma: +4/-0
Offline Offline

Gender: Male
Posts: 4898



Bookmark and Share

View Profile
« Reply #5 on: November 03, 2003, 07:29:49 PM »

Hi,

Then try the "Other..." button in step 5 and find the executable for Photo Editor.
If you don't know where it is, simply right click your Photo Editor shortcut and select "Properties" and look at the "Target" field, copy and paste that into the "Other..." part of step 5. Now the association will be the same executable as your shortcut and should work.
Logged

Sylvain Amyot
http://www.mytechsupport.ca

If you like to concept of this site and want to help, click here to find out how.
olman
Newbie
*

Karma: +0/-0
Offline Offline

Posts: 7


Bookmark and Share

View Profile
« Reply #6 on: November 03, 2003, 08:40:33 PM »

This is turning into a real challenge.  I tried the "other" option and get the same thing ("trial period exceeded").  But, if I don't click "always use this program......", then Photo Editor will open the gif, as will explorer.  I have also gone into "folder options" then to "file types" and tried to set up a program association with gifs and Photo Editor.  However, it won't let me do it because gifs are already associated with the Animation Shop program even though that has been deleted.  Seems like the #@*% Jasc A S program has hijacked my computer and won't let me double click gifs.
Any more thoughts on this matter?
Thanks!
Logged

 
Admin
Administrator
Hero Member
*****

Karma: +4/-0
Offline Offline

Gender: Male
Posts: 4898



Bookmark and Share

View Profile
« Reply #7 on: November 03, 2003, 08:58:39 PM »

Hi,

You can try to re-install Animation Shop 3 and go to Files > Preferences > File Associations and deselect GIF.

Also:
1. Go to Windows Explorer
2. View > Folder Options...
3. File Types tab
4. Double click "GIF Image"
5. Double click "Open" in Actions box

What is in the "Application used to perform action" field?
Logged

Sylvain Amyot
http://www.mytechsupport.ca

If you like to concept of this site and want to help, click here to find out how.
olman
Newbie
*

Karma: +0/-0
Offline Offline

Posts: 7


Bookmark and Share

View Profile
« Reply #8 on: November 04, 2003, 05:23:12 AM »

Tried reinstalling, but now it's not a valid program.  In file types, Animation Shop isn't even listed, but when I try to set up the association between Photo Editor and gifs, it says that gifs are already associated with Animation Shop---but there's no way to "un-associate" it.  It's a major Catch 22.
Logged

 
Admin
Administrator
Hero Member
*****

Karma: +4/-0
Offline Offline

Gender: Male
Posts: 4898



Bookmark and Share

View Profile
« Reply #9 on: November 04, 2003, 03:20:23 PM »

Hi,

Look in the File Types list to see if there is another entry associated with GIF files and delete it.
Logged

Sylvain Amyot
http://www.mytechsupport.ca

If you like to concept of this site and want to help, click here to find out how.
olman
Newbie
*

Karma: +0/-0
Offline Offline

Posts: 7


Bookmark and Share

View Profile
« Reply #10 on: November 04, 2003, 08:39:32 PM »

Nothing is associated with gifs in the list---strange, very strange.  There's gotta be something simple and obvious going on here, but it's sure got me confused.  Any more ideas?
Logged

 
Admin
Administrator
Hero Member
*****

Karma: +4/-0
Offline Offline

Gender: Male
Posts: 4898



Bookmark and Share

View Profile
« Reply #11 on: November 12, 2003, 04:50:48 PM »

Hi,

Check your registry at (Start > Run > regedit):

HKEY_CLASSES_ROOT\giffile\shell\open\command

What app is in the path?

PLEASE NOTE: Be very carefull what you do in regedit, changes are instant, there is no undo. Export ALL before modifying/deleting something.
Logged

Sylvain Amyot
http://www.mytechsupport.ca

If you like to concept of this site and want to help, click here to find out how.
olman
Newbie
*

Karma: +0/-0
Offline Offline

Posts: 7


Bookmark and Share

View Profile
« Reply #12 on: November 12, 2003, 07:31:04 PM »

Thanks for all your help.  My son just got the problem fixed yesterday.  Had to reinstall all the JASC programs from scratch, then I think he was able to get into the file options and folder types and change the file associations.  Animation Shop is completely off the computer now and will hopefully not cause any more problems.  I'm not totally sure of all the steps he took to get the job done, all I know is it's back to normal.
I appreciate all the time you all have taken.
Logged

 
Admin
Administrator
Hero Member
*****

Karma: +4/-0
Offline Offline

Gender: Male
Posts: 4898



Bookmark and Share

View Profile
« Reply #13 on: November 12, 2003, 07:38:00 PM »

That's great! Glad to hear you got your problem solved! Grin
Logged

Sylvain Amyot
http://www.mytechsupport.ca

If you like to concept of this site and want to help, click here to find out how.
Pages: [1] Go Up Print 
 
Jump to:  

Powered by MySQL Powered by PHP

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS!

Disclaimer
This site is NOT responsible for any damage that the information on this site may cause to your system. Everything you try, whether inspired by the response given from this site or not, is entirely at your own risk. All product names and company names used herein are for identification purpose only and may be trademarks or registered trademarks of their respective owners. We are in no way affiliated or representing any of the companies on this site unless specified.
Back to Top
Stop Spam Harvesters, Join Project Honey Pot Fight Back Against Spammers! Get Firefox! Get Thunderbird! View Sylvain Amyots profile on LinkedIn
Back to Top
Google visited last this page May 20, 2018, 11:19:33 PM