MyTechSupport.ca :: Your Computer Technical Resource Headquarters! MyTechSupport.ca :: Your Computer Technical Resource Headquarters!
HOME FORUMS RESOURCES & TOOLS ARTICLES ONLINE STORE ABOUT US
Computer Support Forums arrow Hardware Support arrow Hardware Devices Problems arrow Topic: Hangup nightmare
October 23, 2019, 08:26:17 AM
 

Home Forum Rules Help Search Mobile Version Login Register

Welcome, Guest. Please login or register.
Did you miss your activation email?
October 23, 2019, 08:26:17 AM

Login with username, password and session length
 Featured Sites:
News
Article Writers We are looking for quality, informational articles to add to our Computer Articles
Please contact us if you are interested in submitting some....
  0 Members and 1 Guest are viewing this topic.
Pages: [1] Go Down Print
Author Topic: Hangup nightmare  (Read 770 times)
DynoMite
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 1


Bookmark and Share

View Profile
« on: November 02, 2003, 12:49:24 AM »

PLEASE SUPPLY RELEVANT INFORMATION:
Operating System Version:XP Home
Problem Application Name & Version:
Problem Hardware Make & Model:GEFORCE FX 5200
Error Messages:

I am about at my wits end . . .Whenever I am playing a game or using any Windows Media Player visualizations, my comp hangs on me.  I play MMORPG's and graphix go ok for a bit then slow to stopping, then resume at full speed again.  I thought it was the game, however I am unable to run a kids game on my PC without it doing the same thing. It locks up just the same using any visualization on WMP.  I have updated drivers and using DX 9.0b.  I have checked my mem and hard drive and they are not the issue.  I have also tried disabling any firewalls and antivirus programs.  My computer is a 1.5 gig intel proc with 896 RAM.  Some help is suggesting a bios upgrade.  I am not even sure what my bios should be set at now, so I am thinking upgrade is prolly not a good idea.....Please help me if you can

Logged

 
Admin
Administrator
Hero Member
*****

Karma: +4/-0
Offline Offline

Gender: Male
Posts: 4898



Bookmark and Share

View Profile
« Reply #1 on: November 03, 2003, 07:44:53 PM »

Hi,

Seems like you covered everything! I would run a spyware remover to see if perhaps you have some that are using up bandwidth "phoning home".

http://www.mytechsupport.ca/index.php?option=com_smf&Itemid=42&topic=1226
Logged

Sylvain Amyot
http://www.mytechsupport.ca

If you like to concept of this site and want to help, click here to find out how.
Pages: [1] Go Up Print 
 
Jump to:  

Powered by MySQL Powered by PHP

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS!

Disclaimer
This site is NOT responsible for any damage that the information on this site may cause to your system. Everything you try, whether inspired by the response given from this site or not, is entirely at your own risk. All product names and company names used herein are for identification purpose only and may be trademarks or registered trademarks of their respective owners. We are in no way affiliated or representing any of the companies on this site unless specified.
Back to Top
Stop Spam Harvesters, Join Project Honey Pot Fight Back Against Spammers! Get Firefox! Get Thunderbird! View Sylvain Amyots profile on LinkedIn
Back to Top
Google visited last this page September 21, 2017, 06:32:26 PM