MyTechSupport.ca :: Your Computer Technical Resource Headquarters! MyTechSupport.ca :: Your Computer Technical Resource Headquarters!
HOME FORUMS RESOURCES & TOOLS ARTICLES ONLINE STORE ABOUT US
Computer Support Forums arrow Internet & Network Support arrow Networking Problems arrow Topic: XP Pro to 98SE My home network doesn't let me see
October 19, 2019, 10:34:15 AM
 

Home Forum Rules Help Search Mobile Version Login Register

Welcome, Guest. Please login or register.
Did you miss your activation email?
October 19, 2019, 10:34:15 AM

Login with username, password and session length
 Featured Sites:
News
Help us help you! Help us help you by helping out! The more people know about us, the more help will be available. Click here to find out how...
  0 Members and 1 Guest are viewing this topic.
Pages: [1] 2  All Go Down Print
Author Topic: XP Pro to 98SE My home network doesn't let me see  (Read 4032 times)
metal-nick-e
Full Member
***

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 53


Bookmark and Share

View Profile
« on: November 02, 2003, 08:29:01 PM »

PLEASE SUPPLY RELEVANT INFORMATION:
Operating System Version:XP Pro ==> 98se
Problem Application Name & Version:Home Network using XP
Problem Hardware Make & Model:
Error Messages:MSHOME is not accessible/ask administrator



I have a 5 port switch, with cat5E in to both pc's. Loaded the software for the LAN cards. I ran the XP wiz on largest pc, made a driver on floppy for the other. I named them both to same work group name. But when I try to view other pcs in this work group, I get a message 'MSHOME is not accessible 'blah/blah/blah'ask administrator. Spent 4 weeks trying everything. Please HELP!
Logged

When in Rome...
u know the rest.
Admin
Administrator
Hero Member
*****

Karma: +4/-0
Offline Offline

Gender: Male
Posts: 4898



Bookmark and Share

View Profile
« Reply #1 on: November 03, 2003, 07:35:23 PM »

Hi,

Check your network settings and make sure the Networking Wizard did not install bridging. If so, remove it.
Logged

Sylvain Amyot
http://www.mytechsupport.ca

If you like to concept of this site and want to help, click here to find out how.
metal-nick-e
Full Member
***

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 53


Bookmark and Share

View Profile
« Reply #2 on: November 03, 2003, 10:35:07 PM »

I'm sorry about this, but, how do I check if I 'installed bridging.' I think I need educating.
Logged

When in Rome...
u know the rest.
Admin
Administrator
Hero Member
*****

Karma: +4/-0
Offline Offline

Gender: Male
Posts: 4898



Bookmark and Share

View Profile
« Reply #3 on: November 04, 2003, 03:15:41 PM »

Hi,

1. Go to the Control Panel
2. Then "Network Connections"
3. Right click on your LAN connection and select "Properties"
4. In the "This connection uses the following items" box, look for bridging.
Logged

Sylvain Amyot
http://www.mytechsupport.ca

If you like to concept of this site and want to help, click here to find out how.
metal-nick-e
Full Member
***

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 53


Bookmark and Share

View Profile
« Reply #4 on: November 04, 2003, 07:24:33 PM »

Thanks for that. But there was no mention of bridging in the box. Do you think that there might be a problem with the 98se pc. How do I check that I've installed the software correctly, on both machines?
Logged

When in Rome...
u know the rest.
Admin
Administrator
Hero Member
*****

Karma: +4/-0
Offline Offline

Gender: Male
Posts: 4898



Bookmark and Share

View Profile
« Reply #5 on: November 04, 2003, 07:28:14 PM »

Hi,

First verify if you can ping the other system using its IP and Computer Name.

Open a Command Prompt and use the ping command. First try to ping by computer name and then by IP of the other system. Then try the same on the other.

Can both system ping each other by computer name?
Can both system ping each other IP?
Logged

Sylvain Amyot
http://www.mytechsupport.ca

If you like to concept of this site and want to help, click here to find out how.
metal-nick-e
Full Member
***

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 53


Bookmark and Share

View Profile
« Reply #6 on: November 04, 2003, 08:09:09 PM »

neither pc is recognising each other, when I ping their names. I don't know how to ping the IP.
Logged

When in Rome...
u know the rest.
Admin
Administrator
Hero Member
*****

Karma: +4/-0
Offline Offline

Gender: Male
Posts: 4898



Bookmark and Share

View Profile
« Reply #7 on: November 04, 2003, 08:26:58 PM »

Hi,

To find a systems IP, ping its computer name. You should get 4 replies with the IP of that system.

e.g. if one computer is called Computer1, open a Command Prompt on Computer1 and ping Computer1

If this doesn't work let me know.

Anyways, since you cannot ping the other system by computer name, it is not resolving the name to its IP. Set to "Enable NetBIOS over TCP/IP" on the "WINS" tab of the Advanced TCP/IP properties of your LAN Connection instead of "Default" on the WinXP system.

Make sure both systems are part of the same workgroup and that both systems have different computer names and IP. Also make sure Print and File Sharing is enabled and that you're loggin into both system with the same account name and password. Make sure you have something (a folder) shared on both systems.

Check out P2P Home Networking Checklist for more details.
Logged

Sylvain Amyot
http://www.mytechsupport.ca

If you like to concept of this site and want to help, click here to find out how.
metal-nick-e
Full Member
***

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 53


Bookmark and Share

View Profile
« Reply #8 on: November 04, 2003, 08:42:53 PM »

Thanks for all this advice. It is greatly appreciated. Right then I've got thier IPs. The winXP sees the 98se using the IP. But the 98se sees nothing. When I try to click on 'entire network' icon, it gives me an error warning. Do I have to re run network driver or something?
Logged

When in Rome...
u know the rest.
Admin
Administrator
Hero Member
*****

Karma: +4/-0
Offline Offline

Gender: Male
Posts: 4898



Bookmark and Share

View Profile
« Reply #9 on: November 04, 2003, 08:51:30 PM »

Hi,

If you cannot ping the Win98 system from itself them the problem is local to that system. Can you 'ping localhost' on the Win98 system? Any replies? If not, verify the network interface card (NIC) drivers are installed correctly through Device Manager (no devices with yellow dot). Also verify TCP/IP is installed in your Network Connections properties. Also check that the connection light is on beside the network cable going into the NIC (behind your system)
Logged

Sylvain Amyot
http://www.mytechsupport.ca

If you like to concept of this site and want to help, click here to find out how.
metal-nick-e
Full Member
***

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 53


Bookmark and Share

View Profile
« Reply #10 on: November 04, 2003, 09:19:58 PM »

Thanks for that.
it pings localhost on 98se system, and responds OK. There is a yellow dot on the NIC in device manager. It says the driver isn't there. But I've got the floppy that came with the card. When I try installing the driver, it does see the correct driver on the floppy.
Logged

When in Rome...
u know the rest.
metal-nick-e
Full Member
***

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 53


Bookmark and Share

View Profile
« Reply #11 on: November 04, 2003, 10:20:11 PM »

Hi
I've got both to ping each other. I downloaded a driver for the 98se pc. But still when I try to view other computers in the workgroup, on the winXP, I get that warning again " MSHOME is inaccessable blah blah blah. But now the 98se pc recognises my workgroup called MSHOME, but doesn't see the winXP pc.
What you have told me, has done the trick so far. But I think I'm still missing something, what is proberbly, something simple.
Please help
Logged

When in Rome...
u know the rest.
Admin
Administrator
Hero Member
*****

Karma: +4/-0
Offline Offline

Gender: Male
Posts: 4898



Bookmark and Share

View Profile
« Reply #12 on: November 05, 2003, 05:28:43 PM »

Hi,

Make sure you log into the Win98 system and create the same username/password on the WinXP system and log in using it.
Logged

Sylvain Amyot
http://www.mytechsupport.ca

If you like to concept of this site and want to help, click here to find out how.
metal-nick-e
Full Member
***

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 53


Bookmark and Share

View Profile
« Reply #13 on: November 05, 2003, 08:42:32 PM »

Hi
I tried that, with the log in's. Just the same. But I decided to run the wiz on both machines again. And a presto! The win XP pc views all the shared files on the 98se pc. But the 98se sees the work group, but only sees its self, not the winXP. We're almost there. What am I missing? Do I have to do something with my shared folder on the winXP, that I have forgot to do?
Thanks
Logged

When in Rome...
u know the rest.
Admin
Administrator
Hero Member
*****

Karma: +4/-0
Offline Offline

Gender: Male
Posts: 4898



Bookmark and Share

View Profile
« Reply #14 on: November 12, 2003, 05:02:00 PM »

Hi,

The wizard will enable Internet Connection Firewall (ICF) by default. Disable this in your connections properties on the "Advanced" tab. Can you now access it?
Logged

Sylvain Amyot
http://www.mytechsupport.ca

If you like to concept of this site and want to help, click here to find out how.
Pages: [1] 2  All Go Up Print 
 
Jump to:  

Powered by MySQL Powered by PHP

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS!

Disclaimer
This site is NOT responsible for any damage that the information on this site may cause to your system. Everything you try, whether inspired by the response given from this site or not, is entirely at your own risk. All product names and company names used herein are for identification purpose only and may be trademarks or registered trademarks of their respective owners. We are in no way affiliated or representing any of the companies on this site unless specified.
Back to Top
Stop Spam Harvesters, Join Project Honey Pot Fight Back Against Spammers! Get Firefox! Get Thunderbird! View Sylvain Amyots profile on LinkedIn
Back to Top
Google visited last this page March 06, 2019, 12:27:49 PM