MyTechSupport.ca :: Your Computer Technical Resource Headquarters! MyTechSupport.ca :: Your Computer Technical Resource Headquarters!
HOME FORUMS RESOURCES & TOOLS ARTICLES ONLINE STORE ABOUT US
Computer Support Forums arrow Hardware Support arrow Hardware Devices Problems arrow Topic: Monitor - Sound
September 22, 2019, 07:08:09 AM
 

Home Forum Rules Help Search Mobile Version Login Register

Welcome, Guest. Please login or register.
Did you miss your activation email?
September 22, 2019, 07:08:09 AM

Login with username, password and session length
 
News
New  We now offer MyTechSupport.ca Merchandise! Every purchase goes towards maintaining our site.
Thank you for supporting MyTechSupport.ca!
  0 Members and 1 Guest are viewing this topic.
Pages: [1] Go Down Print
Author Topic: Monitor - Sound  (Read 793 times)
daleb47
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 2


Bookmark and Share

View Profile
« on: November 13, 2003, 06:12:53 AM »

PLEASE SUPPLY RELEVANT INFORMATION:
Operating System Version:win98
Problem Application Name & Version:General Settings
Problem Hardware Make & Model:I am running windows 98 with a Intel modem. I think I have the right drivers loaded because I get on the net. My problem is no sound. I can get sound/music from cd player (D), but no midis,wavs ect. - no system sounds. Also I can't get full screen no mater what I do. I have a black 1 inch border around screen. I have followed all of the MS help suggestions - no good yet.
Error Messages:

Please help - as you can tell - I'm new

Logged

 
Haith
Jr. Member
**

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 47


Bookmark and Share

View Profile
« Reply #1 on: November 13, 2003, 12:58:50 PM »

As to the black border in the monitor, most monitors have some buttons on the front that allow you to adjust the size, position, color etc.  Have you tried those.  The controls for them take a little practice as they seem different on every computer.
For the sound troubleshooting, double click the speaker icon in your task bar so that multiple sliders show up like for the volume.  If only the volume slider appears, click options on it and advanced controls.  Move the slider up for Wave and make sure mute is not checked.  That might take care of it.

Logged

Professional computer geek that loves the outdoors moreso!
Computer worker...console gamer!
Admin
Administrator
Hero Member
*****

Karma: +4/-0
Offline Offline

Gender: Male
Posts: 4898



Bookmark and Share

View Profile
« Reply #2 on: November 14, 2003, 03:21:01 PM »

Hi,

Did you try what Haith suggested?

Also verify that your sound card drivers "working properly" in Device Manager.
Is there any devices with a yellow dot and/or a type called "Other Devices" in Device Manager?
Logged

Sylvain Amyot
http://www.mytechsupport.ca

If you like to concept of this site and want to help, click here to find out how.
daleb47
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 2


Bookmark and Share

View Profile
« Reply #3 on: November 14, 2003, 08:31:26 PM »

quote:
Originally posted by Admin

Hi,

Did you try what Haith suggested?

Also verify that your sound card drivers "working properly" in Device Manager.
Is there any devices with a yellow dot and/or a type called "Other Devices" in Device Manager?



Hi Thanks for responding. I found out that I have NO sound card - so that eliminates that problem, but there is no adjustment knobs on this monitor except brightness and contrast. Still black border problem. Also I can't change settings off of 480x680 the device manager says its working.
Logged

 
Admin
Administrator
Hero Member
*****

Karma: +4/-0
Offline Offline

Gender: Male
Posts: 4898



Bookmark and Share

View Profile
« Reply #4 on: November 14, 2003, 09:12:20 PM »

Hi,

If you cannot go higher than 640x480 then either you don't have the correct video drivers for your video card installed or the monitor type is set the "Standard VGA 640x480".

What is the display adapter and monitor type in your "Display" properties (Settings tab) from the Control Panel?
Logged

Sylvain Amyot
http://www.mytechsupport.ca

If you like to concept of this site and want to help, click here to find out how.
Pages: [1] Go Up Print 
 
Jump to:  

Powered by MySQL Powered by PHP

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS!

Disclaimer
This site is NOT responsible for any damage that the information on this site may cause to your system. Everything you try, whether inspired by the response given from this site or not, is entirely at your own risk. All product names and company names used herein are for identification purpose only and may be trademarks or registered trademarks of their respective owners. We are in no way affiliated or representing any of the companies on this site unless specified.
Back to Top
Stop Spam Harvesters, Join Project Honey Pot Fight Back Against Spammers! Get Firefox! Get Thunderbird! View Sylvain Amyots profile on LinkedIn
Back to Top
Google visited last this page August 24, 2018, 02:47:48 PM