MyTechSupport.ca :: Your Computer Technical Resource Headquarters! MyTechSupport.ca :: Your Computer Technical Resource Headquarters!
HOME FORUMS RESOURCES & TOOLS ARTICLES ONLINE STORE ABOUT US
Computer Support Forums arrow Hardware Support arrow Hardware Devices Problems arrow Topic: problem booting up new pc no software installed
July 18, 2019, 11:41:00 PM
 

Home Forum Rules Help Search Mobile Version Login Register

Welcome, Guest. Please login or register.
Did you miss your activation email?
July 18, 2019, 11:41:00 PM

Login with username, password and session length
 
News
12th Anniversary Celebrating 12 Years! (1997 - 2009) 12th Anniversary
Thanks to ALL that make this site what it is!
  0 Members and 1 Guest are viewing this topic.
Pages: [1] Go Down Print
Author Topic: problem booting up new pc no software installed  (Read 1070 times)
bbhagrid
Hero Member
*****

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 243


Bookmark and Share

View Profile
« on: November 22, 2003, 12:38:11 AM »

PLEASE SUPPLY RELEVANT INFORMATION:
Operating System Version:
Problem Application Name & Version:
Problem Hardware Make & Model:
Error Messages:




having probs with pc booting up ...when i turn the power on i get a single short post beep but no video butif i hold the insert key down when powering on it will boot normally,I have gone into bios and set it up for everything I have on the board and whatnot and it saved those settings finally but one of the probs i am having is that it doesnt recognize my agp video card at all I have a pci video card in it for the moment:( i checked in bios and the agp slot is activated but it will not boot or post beep when i try to use it the power comes on and that is all it is a soyo kt400 dragon ultra platinum edition mobo 256mb ddr2700 ram amdxp 1500 processor the agp card is a champion mx400 gforce 2 mx400 nvidia card with software by madd dog the other board i tried it in worked sort of meaning it would work if i cleared the cmos before each boot  thanks in advance for all replies
Logged

When I die, I want to die like my grandmother, who died peacefully
in her sleep.  Not screaming like all the passengers in her car.

Brian
bbhagrid
Hero Member
*****

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 243


Bookmark and Share

View Profile
« Reply #1 on: November 25, 2003, 02:04:07 AM »

ok never mind problem solved Sad found the problem to be a bad mobo it has a few small burns to some of the little soldered paths Sad
Logged

When I die, I want to die like my grandmother, who died peacefully
in her sleep.  Not screaming like all the passengers in her car.

Brian
Admin
Administrator
Hero Member
*****

Karma: +4/-0
Offline Offline

Gender: Male
Posts: 4898



Bookmark and Share

View Profile
« Reply #2 on: November 26, 2003, 06:14:05 PM »

Glad you got it figured out! Grin

Sorry to hear about the board Sad
Logged

Sylvain Amyot
http://www.mytechsupport.ca

If you like to concept of this site and want to help, click here to find out how.
Pages: [1] Go Up Print 
 
Jump to:  

Powered by MySQL Powered by PHP

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS!

Disclaimer
This site is NOT responsible for any damage that the information on this site may cause to your system. Everything you try, whether inspired by the response given from this site or not, is entirely at your own risk. All product names and company names used herein are for identification purpose only and may be trademarks or registered trademarks of their respective owners. We are in no way affiliated or representing any of the companies on this site unless specified.
Back to Top
Stop Spam Harvesters, Join Project Honey Pot Fight Back Against Spammers! Get Firefox! Get Thunderbird! View Sylvain Amyots profile on LinkedIn
Back to Top
Google visited last this page June 16, 2018, 10:44:12 PM